<!DOCTYPE html>
<html class="no-js mh-large mh-one-sb wt-layout3" lang="en-GB">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://standuppaddlemag.co.uk/xmlrpc.php" />
<title>Finding tropical SUP on your doorstep (in late September! &#8211; SUP Mag UK</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<!--[if lt IE 9]>
<script src="https://standuppaddlemag.co.uk/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="SUP Mag UK &raquo; Feed" href="https://standuppaddlemag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="SUP Mag UK &raquo; Comments Feed" href="https://standuppaddlemag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SUP Mag UK &raquo; Finding tropical SUP on your doorstep (in late September! Comments Feed" href="https://standuppaddlemag.co.uk/tropical-sup-on-your-doorstep/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/standuppaddlemag.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-d39b9771f17a527784bf5993cd492a65' href='https://standuppaddlemag.co.uk/_static/??-eJyNUltuwyAQvFDpJqoaqR9VfyL1AD1AhJct3oSHxUIj9/TFdhwlqfL4gll2htmBfacwhkwhQ+eK5SBgS4UNJQtNYWegcRF3ynGTdOpBcu/oGUWe9v+pTvexZGUTm/NGDuiKIYGtgCfDmhz5gXkKukqnpBxZjf2z53CXXc9O8Snn0hrGcQ4Bw5Inc2quqeU11mUWGH0XQ+2Q20EcbztaX1NHwVBAruAzrrUxPXwNGnLQdjqT5GuKW8qdxh34aMrAcbyjKyZyW9OoSbXKa6t/OdBts7P0Yd38VKMxgS45ep0z43yihHTCFiQh7NlYqjFUTZjKaiqp7zTqm0cnkdIIJu4yx3CBHpWYzUhE1m76E4px1Htk8qOVVicy49MMWw72HnNTH3i+1kUb5Qzc+pCzwhDgYT+0fvj35Wr1snh7XawWf3TVY54=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://standuppaddlemag.co.uk/wp-includes/css/dashicons.min.css?ver=6.0.2' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://standuppaddlemag.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='scripts-js-extra'>
var ajaxurl = "https:\/\/standuppaddlemag.co.uk\/wp-admin\/admin-ajax.php";
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
</script>
<script type='text/javascript'  src='https://standuppaddlemag.co.uk/_static/??-eJyVkNGKAjEMRX9oO9UVRR9kf2F/YZzGTrRNapqq49dbcR58UBghEELu4cK5JIPUheIg20OdUwEZxmUiemkVmojUHPLPJZmOSYHUag+xErE3sfXtDQkedGQHQniTSelnSbMPcM0BKzmJUqSB2vM3DUlAdfjvWXkSljvBpHnMvupxmNWegRyLFfBAUP2wGCmkGF9FfaLqK3EY9hjCG60pFI+UrS/13IF4uysYnO2Zj9kiObiO1F/czlfL5eZ3sV7M7su6q2Y='></script>
<script src='https://standuppaddlemag.co.uk/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=6fdf6f309c3796e73a49' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<link rel="https://api.w.org/" href="https://standuppaddlemag.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://standuppaddlemag.co.uk/wp-json/wp/v2/posts/17225" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://standuppaddlemag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://standuppaddlemag.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://standuppaddlemag.co.uk/tropical-sup-on-your-doorstep/" />
<link rel='shortlink' href='https://wp.me/p5SikO-4tP' />
<link rel="alternate" type="application/json+oembed" href="https://standuppaddlemag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstanduppaddlemag.co.uk%2Ftropical-sup-on-your-doorstep%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://standuppaddlemag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstanduppaddlemag.co.uk%2Ftropical-sup-on-your-doorstep%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="The silly summer season gives way to more space and room and less ‘traffic’ on the water." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Finding tropical SUP on your doorstep (in late September!" />
<meta property="og:url" content="https://standuppaddlemag.co.uk/tropical-sup-on-your-doorstep/" />
<meta property="og:description" content="The silly summer season gives way to more space and room and less ‘traffic’ on the water." />
<meta property="article:published_time" content="2022-09-20T07:00:00+00:00" />
<meta property="article:modified_time" content="2022-09-06T14:36:43+00:00" />
<meta property="og:site_name" content="SUP Mag UK" />
<meta property="og:image" content="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@SUPMagUK" />
<meta name="twitter:site" content="@supmaguk" />
<meta name="twitter:text:title" content="Finding tropical SUP on your doorstep (in late September!" />
<meta name="twitter:image" content="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.footer-nav li a{color:#828282}.sl-caption{color:#828282}.footer-nav li:hover>a{color:#999}blockquote{color:#7c7c7c}.main-nav li a{color:#fff}.header-nav ul li:hover>ul a{color:#fff}.page-title-layout1{color:#fff}.page-numbers:hover,.current,a:hover .pagelink{color:#fff}.main-nav li:hover>a{color:#fff}.main-nav ul ul li:hover>a{color:#fff}.ticker-title{color:#fff}.post-tags a:hover{color:#fff}.main-nav ul li:hover>ul li:hover>a{color:#fff}.header-nav li:hover a{color:#fff}.header-nav ul li:hover>ul li:hover a{color:#fff}input[type=submit]{color:#fff}#cancel-comment-reply-link{color:#fff}.pagelink{color:#fff}.subheading{color:#fff}.wt-layout2 .widget-title-link,.wt-layout2 .widget-title-link:hover{color:#fff}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{color:#fff}.main-nav ul li:hover>ul a{color:#232323}.carousel-layout1 .caption{color:#fff}footer{color:#fff}body{background-color:#000}blockquote{background:#000}news-ticker{border-color:#3b392d}.main-nav ul li:hover>ul{background:#4d99d6}.slide-caption{background:#4d99d6}.carousel-layout1{background:#4d99d6}.meta{#fff:#4d99d6}body{color:#0a0a0a}h1,h2,h3,h4,h5,h6{color:#0a0a0a}a{color:#0a0a0a}.header-nav li:hover{background-color:#0a0a0a}a:hover{color:#0a0a0a}.copyright a:hover{color:#999}blockquote{border-color:#0a0a0a}.ticker-title{background:#0a0a0a}.main-nav li:hover{background:#0a0a0a}.footer-nav{background:#0a0a0a}.footer-nav ul li:hover>ul{background:#0a0a0a}.slide-caption{border-color:#0a0a0a}.slide-title:hover{color:#0a0a0a}.slider-layout2 .flex-control-paging li a.flex-active{background:#0a0a0a}.carousel-layout1{border-color:#0a0a0a}.carousel-layout1 .caption{background:#0a0a0a}.carousel-layout2 .caption{background:#0a0a0a}.carousel-layout2 .carousel-item-title:hover{color:#0a0a0a}.page-title-layout1{background:#0a0a0a}.subheading{background:#0a0a0a}.entry a{color:#0a0a0a}.post-tags li:hover{background:#0a0a0a}.related-title:hover{color:#0a0a0a}.author-box-layout1{border-color:#0a0a0a}.page-numbers:hover,.current,a:hover .pagelink{background:#0a0a0a}.pagelink{background:#0a0a0a}.wt-layout1 .widget-title,.wt-layout1 .footer-widget-title,.wt-layout3 .footer-widget-title{border-color:#0a0a0a}.wt-layout2 .widget-title,.wt-layout2 .footer-widget-title{background:#0a0a0a}.wt-layout3 .widget-title{border-color:#0a0a0a}.sl-title:hover{color:#0a0a0a}.sl-caption{background:#0a0a0a}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{background:#0a0a0a}.commentlist .bypostauthor .vcard{border-color:#0a0a0a}.comment-info{color:#0a0a0a}input[type=submit]{background:#0a0a0a}input[type=text]:hover,textarea:hover{border-color:#0a0a0a}#cancel-comment-reply-link{background:#0a0a0a}.required{color:#0a0a0a}.wpcf7-form input[type=email]:hover{border-color:#0a0a0a}.mh-mobile .slide-caption{border-color:#0a0a0a}#ticker a{color:#0a0a0a}#ticker .meta{color:#0a0a0a}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-177378991-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-17225 single-format-standard custom-background custom-colors">
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="https://standuppaddlemag.co.uk/" title="SUP Mag UK" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://standuppaddlemag.co.uk/wp-content/uploads/2022/08/cropped-SUPM-wordpress-header.png" height="250" width="1450" alt="SUP Mag UK" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-supm-menu-container"><ul id="menu-supm-menu" class="menu"><li id="menu-item-1437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1437"><a href="https://standuppaddlemag.co.uk/subscribe/">Purchase Print SUPM</a>
<ul class="sub-menu">
	<li id="menu-item-12219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12219"><a href="https://standuppaddlemag.co.uk/subscribe/">Purchase an annual subscription to four printed issues or the single current August issue…</a></li>
	<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6856"><a href="https://standuppaddlemag.co.uk/subscribe/sup-mag-uk-mailing-list/">SUP Mag UK mailing list</a></li>
	<li id="menu-item-8035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8035"><a href="https://standuppaddlemag.co.uk/subscribe/unsubscribe/">Unsubscribe</a></li>
</ul>
</li>
<li id="menu-item-12721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12721"><a href="https://standuppaddlemag.co.uk/digital-edition-subs/">Purchase digital SUPM</a></li>
<li id="menu-item-2686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2686"><a href="https://standuppaddlemag.co.uk/back-issues/">SUPM back issues</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-465"><a href="https://standuppaddlemag.co.uk/category/sup-uk-news/">SUP UK News</a>
<ul class="sub-menu">
	<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://standuppaddlemag.co.uk/category/sup-uk-events/">SUP UK Events</a></li>
</ul>
</li>
<li id="menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-615"><a href="https://standuppaddlemag.co.uk/category/sup-mag-uk/">SUP Articles</a>
<ul class="sub-menu">
	<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="https://standuppaddlemag.co.uk/category/sup-interviews/">SUP Interviews</a></li>
	<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://standuppaddlemag.co.uk/category/sup-coaching/">SUP Coaching</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/sup-uk-clubschool-profiles/">SUP UK Club/school profiles</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/">SUP Kit Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/comparison-tests/">Comparison tests</a></li>
	<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/hard-sup-board-reviews/">Hard SUP board reviews</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/inflatable-sup-reviews/">Inflatable SUP reviews</a></li>
	<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/sup-accessory-reviews/">SUP accessory reviews</a></li>
	<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/sup-paddle-reviews/">SUP paddle reviews</a></li>
</ul>
</li>
<li id="menu-item-12208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12208"><a href="https://standuppaddlemag.co.uk/category/sup-travel/">SUP Travel</a>
<ul class="sub-menu">
	<li id="menu-item-12216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12216"><a href="https://standuppaddlemag.co.uk/category/sup-travel/mini-guides/">Mini Guides</a></li>
	<li id="menu-item-12210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12210"><a href="https://standuppaddlemag.co.uk/category/sup-travel/united-kingdom/">United Kingdom</a></li>
	<li id="menu-item-12209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12209"><a href="https://standuppaddlemag.co.uk/category/sup-travel/europe/">Europe</a></li>
	<li id="menu-item-12214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12214"><a href="https://standuppaddlemag.co.uk/category/sup-travel/north-america/">North America</a></li>
	<li id="menu-item-12215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12215"><a href="https://standuppaddlemag.co.uk/category/sup-travel/south-america/">South America</a></li>
	<li id="menu-item-12212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12212"><a href="https://standuppaddlemag.co.uk/category/sup-travel/africa/">Africa</a></li>
	<li id="menu-item-12211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12211"><a href="https://standuppaddlemag.co.uk/category/sup-travel/asia/">Asia</a></li>
	<li id="menu-item-12213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12213"><a href="https://standuppaddlemag.co.uk/category/sup-travel/australasia/">Australasia</a></li>
</ul>
</li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/">UK SUP clubs/schools</a>
<ul class="sub-menu">
	<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/uk-sup-clubs/">UK SUP Clubs</a></li>
	<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/sup-schools/">SUP Schools</a></li>
</ul>
</li>
</ul></div>	</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-17225" class="post-17225 post type-post status-publish format-standard has-post-thumbnail hentry category-family-sup category-inflatable-sup category-kids-sup category-sup-kids category-sup-mag-uk category-sup-uk-news tag-tez-plavenieks">
	<header class="post-header">
		<h1 class="entry-title">Finding tropical SUP on your doorstep (in late September!</h1>
			</header>
		<div class="entry clearfix">
		<p class="mh-teaser-text"> The silly summer season gives way to more space and room and less ‘traffic’ on the water.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17225" class="share-twitter sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/tropical-sup-on-your-doorstep/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17225" class="share-facebook sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/tropical-sup-on-your-doorstep/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-17225" class="share-linkedin sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/tropical-sup-on-your-doorstep/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		
<div class="wp-block-coblocks-gallery-stacked"><ul class="coblocks-gallery has-no-alignment has-fullwidth-images has-custom-gutter" style="--coblocks-custom-gutter:0em"><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="17229" data-permalink="https://standuppaddlemag.co.uk/tropical-sup-on-your-doorstep/g0128549/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="G0128549" data-image-description data-image-caption data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?fit=620%2C349&amp;ssl=1" width="620" height="349" alt class="wp-image-17229 has-shadow-none jetpack-lazy-image" data-id="17229" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=17229" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?resize=620%2C349&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?resize=580%2C326&amp;ssl=1 580w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?resize=174%2C98&amp;ssl=1 174w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?resize=620%2C349&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="17229" data-permalink="https://standuppaddlemag.co.uk/tropical-sup-on-your-doorstep/g0128549/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="G0128549" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?fit=620%2C349&amp;ssl=1" width="620" height="349" alt="" class="wp-image-17229 has-shadow-none" data-id="17229" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=17229" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?resize=620%2C349&#038;ssl=1" srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?resize=580%2C326&amp;ssl=1 580w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?resize=174%2C98&amp;ssl=1 174w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0128549.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1"  /></noscript></figure></li></ul></div>



<h3>Words and pics: Tez Plavenieks</h3>



<p><strong>It’s safe to say summer 2021 won’t be going down as one of the best weather-wise. With Momma Nature seemingly in a grumpy mood most of the high season, it’s been slightly cooler than average with dull days and those idyllic SUP sessions few and far between. That isn’t to say there haven’t been any. There have! But you’ve had to search for it and want it.</strong></p>



<p>Fast forward to late September then, and the irony is that all of the ninth calendar month has been pure Indian summer at its best – at least in my neck of the woods. Pleasantly warm days with oodles of sunshine, light to zero winds and (most) kids adults back at school or work. The silly summer season gives way to more space and room and less ‘traffic’ on the water. If you’re a watersports nut, then it can be a pretty awesome time of year.</p>



<p>For me (as with many others we’re aware of in similar situations), the challenges of the times we live in continue. Therefore any respite and headspace time can be nothing short of amazing. Spending time with those you love whilst doing the things you love, all without hassle, is something to cherish. Make sure you mark the occasion when it lands in your lap.</p>



<p>It’s no secret I love a bit of full power with my watersports (wind/waves). Still, I also have much love for a serene and tranquil flat water stand up paddle as much as the next person, especially if I’m getting to share the experience with a fellow frother (my daughter in this case).</p>



<p><strong>Quieter corners<br></strong>Living where I do is always pretty busy – on and off the water. Yet knowing the place like the back of my hand allows sneaking off to quieter corners and escaping the madding crowd doable. Local knowledge is, after all, everything. On some of the most hectic days in summer, there’s a nook to seek out and enjoy some chill SUP time. But as stated earlier, this is late September, and the hordes have all but vanished, so it’s arguably easier than the previous.</p>



<p>Something I do miss is foreign travel. Up until recently – as with others – getting gone was a regular occurrence. COVID and family health complications have paid to that for a while as the world sorts itself out. One day we’ll be back, but for now, we have to play things very cautiously. It’s, therefore, very welcome when you rock up at a local SUP put in only to find it resembling a more tropical scene.<br>The accompanying pics don’t it justice, but shallow water, with a soft sandy bottom, zero wind (or minor ruffles at best), blue skies, blazing sun and only the ambient noise of semi-regular boat traffic and wildlife do make the whole thing resemble somewhere more like the Caribbean. And having spent considerable time on many West Indian islands, I’m not just pulling this comparison from thin air. It’s based on experience!</p>



<p>You know you’ve struck SUP gold when you’re as happy to be taking a dip (in just boardies or a thin wetsuit) as much as wanting to stay dry. Taking your time through the sesh, pulling up at various rest spots to enjoy a toe splash, watch my offspring swim and gaze around and admire is what experiences like this are all about. It’s a cliché these days, but this is about making memories – memories that’ll stick with you a lifetime.</p>



<div class="wp-block-coblocks-gallery-stacked"><ul class="coblocks-gallery has-no-alignment has-fullwidth-images has-custom-gutter" style="--coblocks-custom-gutter:0em"><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="17228" data-permalink="https://standuppaddlemag.co.uk/tropical-sup-on-your-doorstep/g0269266/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?fit=940%2C705&amp;ssl=1" data-orig-size="940,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="G0269266" data-image-description data-image-caption data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?fit=620%2C465&amp;ssl=1" width="620" height="465" alt class="wp-image-17228 has-shadow-none jetpack-lazy-image" data-id="17228" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=17228" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=620%2C465&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?w=940&amp;ssl=1 940w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=174%2C131&amp;ssl=1 174w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=70%2C53&amp;ssl=1 70w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=620%2C465&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="17228" data-permalink="https://standuppaddlemag.co.uk/tropical-sup-on-your-doorstep/g0269266/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?fit=940%2C705&amp;ssl=1" data-orig-size="940,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="G0269266" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?fit=620%2C465&amp;ssl=1" loading="lazy" width="620" height="465" alt="" class="wp-image-17228 has-shadow-none" data-id="17228" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=17228" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=620%2C465&#038;ssl=1" srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?w=940&amp;ssl=1 940w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=174%2C131&amp;ssl=1 174w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/09/G0269266.jpg?resize=70%2C53&amp;ssl=1 70w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1"  /></noscript></figure></li></ul></div>



<p><strong>Wildlife spotting<br></strong>You know it’s a less hectic time of year when all those marine animals start making reappearances, happy to float in your vicinity, even though your craft is far larger than them. Dolphin spotting, seal watching, fish gazing and so on become more achievable when it’s quieter. Perhaps the wildlife appreciates things have slowed and know they’re not going to get hassled. Either way, it’s suitable for anyone making the best use of days like this as the hit rate becomes much higher in terms of ‘spotting’. (It does make me chuckle the fact fisherman are casting lines a stone’s throw away from where we’re standing in shallow water, yet around my legs, large Bass fish are happily going about their business. If that isn’t a middle finger up to those looking to upset the applecart and put a hook in them, then I don’t know what is!).</p>



<p>As I write there’s a bit of a change to the weather. Gazing up into the sky, clouds form, and those thermometer readings have started to fall a tad. Forecasts suggest it’ll be a chilly night (it is the end of September after all), and the next few days will be somewhat changeable with degrees of fluffy white and grey clouds coming and going. The wind’s due to increase as well. Scanning further ahead and perusing the long-range suggests a changeable weather pattern will be on the cards. Absorbing this information, I’m super glad I decided to take my wee one and head for afloat – it could be one of the last truly warm days before we slide into autumn and winter proper.</p>



<p>Of course, there’ll be idyllic off-season days, I’m sure. These bring their own SUP magic as there’s nothing quite like a warming glow to your face as you exit the brine and bright winter day. Warming up next to a roaring fire with a beverage in hand is another scenario I’m very familiar with and like a lot. Unfortunately, the colder months make it harder to get little kids in the drink as they feel the cold. So, again, I’m glad we did what we did during this particular session.</p>



<p>If you’ve been scoring similar paddles to the above, then hats off. Likewise, if you’re carrying on and not hanging up your gear for winter, then doff of the cap. SUP is an all-weather, all-season activity, after all – as long as you plan accordingly and keep safety in mind. For those looking to get amongst it again next spring, hopefully, you’ll kick off 2022 with a session like the one described. For me, I’m reflective on the stoke, having enjoyed September to its full, sharing the experience with my family, outdoors and on the water. A toast then to the Indian summer that was. See you next time!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17225" class="share-twitter sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/tropical-sup-on-your-doorstep/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17225" class="share-facebook sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/tropical-sup-on-your-doorstep/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-17225" class="share-linkedin sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/tropical-sup-on-your-doorstep/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://standuppaddlemag.co.uk/tag/tez-plavenieks/" rel="tag">tez plavenieks</a></li></ul></div>	</article><section class="author-box author-box-layout1">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt src="https://secure.gravatar.com/avatar/28805f2725861c6542260c36c0f13a4d?s=113&#038;d=identicon&#038;r=g" class="avatar avatar-113 photo jetpack-lazy-image" height="113" width="113" data-lazy-srcset="https://secure.gravatar.com/avatar/28805f2725861c6542260c36c0f13a4d?s=226&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/28805f2725861c6542260c36c0f13a4d?s=113&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/28805f2725861c6542260c36c0f13a4d?s=113&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/28805f2725861c6542260c36c0f13a4d?s=226&#038;d=identicon&#038;r=g 2x' class='avatar avatar-113 photo' height='113' width='113' loading='lazy' /></noscript></div>
<h5 class="author-box-name">About thepaddlerezine<span class="author-box-postcount"> (<a href="https://standuppaddlemag.co.uk/author/thepaddlerezine/" title="More articles written by thepaddlerezine">472 Articles</a>)</span></h5>
<div class="author-box-desc">Editor of The Paddler magazine and Publisher of Stand Up Paddle Mag UK and Windsurfing UK magazines</div>
</div>
</section>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/tropical-sup-on-your-doorstep/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=86821874&#038;postid=17225&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=14bc794859&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=11.4-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4ceaf944ff12eaad8fb842a861c4a00c7577fd48#parent=https%3A%2F%2Fstanduppaddlemag.co.uk%2Ftropical-sup-on-your-doorstep%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="sidebar sb-right"><div id="jetpack-search-filters-4" class="sb-widget jetpack-filters widget_search">			<div id="jetpack-search-filters-4-wrapper" >
		<div class="jetpack-search-form"><form role="search" method="get" id="searchform" action="https://standuppaddlemag.co.uk/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div></div></div><div id="block-8" class="sb-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://bit.ly/am_supm"><img loading="lazy" width="300" height="700" src="https://standuppaddlemag.co.uk/wp-content/uploads/2022/08/300-x-700.gif" alt="Aqua Marina" class="wp-image-16950"/></a></figure>
</div><div id="block-14" class="sb-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.sandbanksstyle.com" target="_blank" rel=" noreferrer noopener"><img loading="lazy" width="300" height="700" src="https://standuppaddlemag.co.uk/wp-content/uploads/2022/04/ezgif.com-gif-maker.gif" alt="sandbanks style" class="wp-image-16305"/></a></figure>
</div><div id="block-18" class="sb-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.aquaplanetsports.com/paddleboards/" target="_blank" rel=" noreferrer noopener"><img loading="lazy" width="300" height="700" src="https://standuppaddlemag.co.uk/wp-content/uploads/2022/05/AQ_salegif_1_12.gif" alt="Aquaplanet SUP" class="wp-image-16654"/></a></figure>
</div><div id="block-6" class="sb-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://swimsecure.co.uk/collections/accessories?utm_source=Website&amp;utm_medium=Advert&amp;utm_campaign=SUP_Campaign&amp;utm_id=SUPMagUK+Ad"><img loading="lazy" width="300" height="250" src="https://standuppaddlemag.co.uk/wp-content/uploads/2022/07/GIFSUPMagazine-2.gif" alt="Swim Secure" class="wp-image-16917"/></a></figure>
</div><div id="block-22" class="sb-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.indiana-paddlesurf.ch/en/" target="_blank" rel=" noreferrer noopener"><img loading="lazy" width="300" height="250" src="https://standuppaddlemag.co.uk/wp-content/uploads/2022/03/Indiana-SUP-Digial-300-x250-01.png" alt="Indiana SUP" class="wp-image-15949"/></a></figure>
</div><div id="block-7" class="sb-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.southamptonboatshow.com/visitor-information/tickets/" target="_blank" rel=" noreferrer noopener"><img loading="lazy" width="300" height="250" src="https://standuppaddlemag.co.uk/wp-content/uploads/2022/08/22-08_BM-SIBS_300×250px_WO.jpg" alt="Southampton International Boat Show" class="wp-image-16952"/></a></figure>
</div><div id="media_image-173" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.getonthewater.co.uk/accessories/surf-sup-magazines-travel-guides/power-of-the-paddle-jordan-wylie"><img width="350" height="495" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/The-Paddler-62-Nov-2021-digital-5.jpg?fit=350%2C495&amp;ssl=1" class="image wp-image-15109  attachment-full size-full jetpack-lazy-image" alt="The Power of the Paddle" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="15109" data-permalink="https://standuppaddlemag.co.uk/the-paddler-62-nov-2021-digital-5/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/The-Paddler-62-Nov-2021-digital-5.jpg?fit=350%2C495&amp;ssl=1" data-orig-size="350,495" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Paddler-62-Nov-2021-digital-5" data-image-description="&lt;p&gt;The Power of the Paddle&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/The-Paddler-62-Nov-2021-digital-5.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/The-Paddler-62-Nov-2021-digital-5.jpg?fit=350%2C495&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/The-Paddler-62-Nov-2021-digital-5.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/The-Paddler-62-Nov-2021-digital-5.jpg?resize=212%2C300&amp;ssl=1 212w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/The-Paddler-62-Nov-2021-digital-5.jpg?fit=350%2C495&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-189" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://palmequipmenteurope.com/gb/"><img width="300" height="250" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/07/300x250_Palm_family_SUP.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-14432  attachment-full size-full jetpack-lazy-image" alt="Palm Equipment" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="14432" data-permalink="https://standuppaddlemag.co.uk/300x250_palm_family_sup/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/07/300x250_Palm_family_SUP.gif?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="300x250_Palm_family_SUP" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/07/300x250_Palm_family_SUP.gif?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/07/300x250_Palm_family_SUP.gif?fit=300%2C250&amp;ssl=1" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/07/300x250_Palm_family_SUP.gif?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-174" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.craftinsure.com/?referrer=supm"><img width="300" height="250" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/CI-SUP-Button2021-002.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-13982  attachment-full size-full jetpack-lazy-image" alt="Craft Insure" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="13982" data-permalink="https://standuppaddlemag.co.uk/ci-sup-button2021-002/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/CI-SUP-Button2021-002.gif?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CI-SUP-Button2021 (002)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/CI-SUP-Button2021-002.gif?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/CI-SUP-Button2021-002.gif?fit=300%2C250&amp;ssl=1" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/CI-SUP-Button2021-002.gif?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-165" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.britishcanoeing.org.uk/membership"><img width="300" height="257" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2019/06/paddlerdigital7.jpg?fit=300%2C257&amp;ssl=1" class="image wp-image-9364  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9364" data-permalink="https://standuppaddlemag.co.uk/paddlerdigital7/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2019/06/paddlerdigital7.jpg?fit=350%2C300&amp;ssl=1" data-orig-size="350,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PaddlerDigital7" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2019/06/paddlerdigital7.jpg?fit=300%2C257&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2019/06/paddlerdigital7.jpg?fit=350%2C300&amp;ssl=1" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2019/06/paddlerdigital7.jpg?fit=300%2C257&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-166" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://mcconks.com"><img width="300" height="250" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2018/01/supm-gif.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-7715  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="7715" data-permalink="https://standuppaddlemag.co.uk/supm-gif/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2018/01/supm-gif.gif?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SUPM-gif" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2018/01/supm-gif.gif?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2018/01/supm-gif.gif?fit=300%2C250&amp;ssl=1" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2018/01/supm-gif.gif?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-57" class="sb-widget widget_media_image"><h4 class="widget-title">Buy the print SUP Mag UK</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 310px" class="wp-caption alignnone"><a href="https://standuppaddlemag.co.uk/subscribe/"><img width="300" height="425" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/08/SUPM-issue-34-cover300.png?fit=300%2C425&amp;ssl=1" class="image wp-image-16964 alignnone attachment-full size-full jetpack-lazy-image" alt="SUPM issue 34" loading="lazy" style="max-width: 100%; height: auto;" title="SUP Mag UK" data-attachment-id="16964" data-permalink="https://standuppaddlemag.co.uk/supm-issue-34-cover300/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/08/SUPM-issue-34-cover300.png?fit=300%2C425&amp;ssl=1" data-orig-size="300,425" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SUPM-issue-34-cover300" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/08/SUPM-issue-34-cover300.png?fit=212%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/08/SUPM-issue-34-cover300.png?fit=300%2C425&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/08/SUPM-issue-34-cover300.png?w=300&amp;ssl=1 300w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/08/SUPM-issue-34-cover300.png?resize=212%2C300&amp;ssl=1 212w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/08/SUPM-issue-34-cover300.png?fit=300%2C425&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><p class="wp-caption-text">SUPM issue 34</p></div></div><div id="media_image-169" class="sb-widget widget_media_image"><h4 class="widget-title">Save 60% going digital…</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://joom.ag/xBUI"><img width="300" height="236" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/joomag-issue-28.jpg?fit=300%2C236&amp;ssl=1" class="image wp-image-14021  attachment-full size-full jetpack-lazy-image" alt="joomag-issue-28" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="14021" data-permalink="https://standuppaddlemag.co.uk/joomag-issue-28/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/joomag-issue-28.jpg?fit=300%2C236&amp;ssl=1" data-orig-size="300,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joomag-issue-28" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/joomag-issue-28.jpg?fit=300%2C236&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/joomag-issue-28.jpg?fit=300%2C236&amp;ssl=1" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/joomag-issue-28.jpg?fit=300%2C236&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-163" class="sb-widget widget_media_image"><h4 class="widget-title">Purchase Paddler magazine</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><div style="width: 310px" class="wp-caption alignnone"><a href="https://paddlerezine.com/printed-subs/"><img width="300" height="424" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/08/Paddler-summer-2022-300.jpg?fit=300%2C424&amp;ssl=1" class="image wp-image-16960  attachment-full size-full jetpack-lazy-image" alt="Paddler summer 2022" loading="lazy" style="max-width: 100%; height: auto;" title="Purchase Paddler magazine" data-attachment-id="16960" data-permalink="https://standuppaddlemag.co.uk/paddler-summer-2022-300/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/08/Paddler-summer-2022-300.jpg?fit=300%2C424&amp;ssl=1" data-orig-size="300,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paddler-summer-2022-300" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/08/Paddler-summer-2022-300.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/08/Paddler-summer-2022-300.jpg?fit=300%2C424&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/08/Paddler-summer-2022-300.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/08/Paddler-summer-2022-300.jpg?resize=212%2C300&amp;ssl=1 212w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/08/Paddler-summer-2022-300.jpg?fit=300%2C424&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><p class="wp-caption-text">Paddler summer 2022</p></div></div><div id="blog_subscription-7" class="sb-widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow SUP Mag UK via Email</h4>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
									<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-7"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://standuppaddlemag.co.uk/tropical-sup-on-your-doorstep/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow SUP Mag UK						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 11,588 other subscribers.				</div>
						</div>
			
</div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-3" class="footer-widget footer-1 widget_contact_info"><h6 class="footer-widget-title">SUP Mag UK</h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=st%2Bives%2C%2Bcambridgeshire%2Bunited%2Bkingdom" target="_blank" rel="noopener noreferrer">St Ives, Cambridgeshire<br/>United Kingdom</a></div><div class="confit-phone"><span itemprop="telephone">+44 (0) 1480 465081</span></div><div class="confit-hours" itemprop="openingHours">Get the best features from the UK&#039;s digital and printed magazine dedicated to the UK SUP scene</div></div></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="wpcom_social_media_icons_widget-3" class="footer-widget footer-2 widget_wpcom_social_media_icons_widget"><h6 class="footer-widget-title">Social</h6><ul><li><a href="https://www.facebook.com/supmaguk/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View supmaguk&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@SUPMagUK/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @SUPMagUK&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/supmaguk/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View supmaguk&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCEF2wvg6saaV234_SLuwGkg/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UCEF2wvg6saaV234_SLuwGkg&#8217;s profile on YouTube</span></a></li></ul></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-5" class="footer-widget footer-3 widget_contact_info"><h6 class="footer-widget-title">Email contacts</h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-hours" itemprop="openingHours"><br/>Publisher: peter@supmaguk.co.uk<br/>Ad sales and subscriptions: anne@supmaguk.co.uk<br/>Editor: tez@supmaguk.co.uk</div></div></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="media_image-17" class="footer-widget footer-4 widget_media_image"><h6 class="footer-widget-title">SUP Mag UK</h6><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="283" height="283" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?fit=283%2C283&amp;ssl=1" class="image wp-image-14507 alignnone attachment-full size-full jetpack-lazy-image" alt="SUPM-4-covers" loading="lazy" style="max-width: 100%; height: auto;" title="SUP Mag UK" data-attachment-id="14507" data-permalink="https://standuppaddlemag.co.uk/supm-4-covers-18/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?fit=283%2C283&amp;ssl=1" data-orig-size="283,283" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SUPM-4-covers" data-image-description="&lt;p&gt;SUPM-4-covers&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?fit=283%2C283&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?fit=283%2C283&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?w=283&amp;ssl=1 283w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 283px) 100vw, 283px" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?fit=283%2C283&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>		</div>
	</footer>
	<nav class="footer-nav clearfix">
		<div class="menu-supm-menu-container"><ul id="menu-supm-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1437"><a href="https://standuppaddlemag.co.uk/subscribe/">Purchase Print SUPM</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12219"><a href="https://standuppaddlemag.co.uk/subscribe/">Purchase an annual subscription to four printed issues or the single current August issue…</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6856"><a href="https://standuppaddlemag.co.uk/subscribe/sup-mag-uk-mailing-list/">SUP Mag UK mailing list</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8035"><a href="https://standuppaddlemag.co.uk/subscribe/unsubscribe/">Unsubscribe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12721"><a href="https://standuppaddlemag.co.uk/digital-edition-subs/">Purchase digital SUPM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2686"><a href="https://standuppaddlemag.co.uk/back-issues/">SUPM back issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-465"><a href="https://standuppaddlemag.co.uk/category/sup-uk-news/">SUP UK News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://standuppaddlemag.co.uk/category/sup-uk-events/">SUP UK Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-615"><a href="https://standuppaddlemag.co.uk/category/sup-mag-uk/">SUP Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="https://standuppaddlemag.co.uk/category/sup-interviews/">SUP Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://standuppaddlemag.co.uk/category/sup-coaching/">SUP Coaching</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/sup-uk-clubschool-profiles/">SUP UK Club/school profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/">SUP Kit Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/comparison-tests/">Comparison tests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/hard-sup-board-reviews/">Hard SUP board reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/inflatable-sup-reviews/">Inflatable SUP reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/sup-accessory-reviews/">SUP accessory reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/sup-paddle-reviews/">SUP paddle reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12208"><a href="https://standuppaddlemag.co.uk/category/sup-travel/">SUP Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12216"><a href="https://standuppaddlemag.co.uk/category/sup-travel/mini-guides/">Mini Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12210"><a href="https://standuppaddlemag.co.uk/category/sup-travel/united-kingdom/">United Kingdom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12209"><a href="https://standuppaddlemag.co.uk/category/sup-travel/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12214"><a href="https://standuppaddlemag.co.uk/category/sup-travel/north-america/">North America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12215"><a href="https://standuppaddlemag.co.uk/category/sup-travel/south-america/">South America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12212"><a href="https://standuppaddlemag.co.uk/category/sup-travel/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12211"><a href="https://standuppaddlemag.co.uk/category/sup-travel/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12213"><a href="https://standuppaddlemag.co.uk/category/sup-travel/australasia/">Australasia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/">UK SUP clubs/schools</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/uk-sup-clubs/">UK SUP Clubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/sup-schools/">SUP Schools</a></li>
</ul>
</li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2022	
	<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
	
	</p>
</div>
</div>
<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202238"></script>
	<div style="display:none">
			<div class="grofile-hash-map-28805f2725861c6542260c36c0f13a4d">
		</div>
		</div>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: SUPM email subs -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,83379,'ou9fvtvbdugg5w0yclpb');</script>
<!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/standuppaddlemag.co.uk\/tropical-sup-on-your-doorstep\/":17225};
	</script>
						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div>		<script type="text/javascript">
		var ou9fvtvbdugg5w0yclpb_shortcode = true;		</script>
		<link rel='stylesheet' id='all-css-b555b2e6294e3e709e2a07f8b05f783b' href='https://standuppaddlemag.co.uk/_static/??-eJyVjMEKAjEMRH/IGmsXwYP4KbKbhlJt09I09PdV2L0tiLdh5s0b1WDhTtyhJg2RBZ7U64wvyMVrIgGcW1GhBDJipWYWZZ/oiCKH8cd7HcxW/BI8IiMEYmrxg8h+/Eru+WYvzp7OV+umNw55Tuo=' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://standuppaddlemag.co.uk/_static/??-eJyVy0EKhDAMQNELjcZhVHQxeBRpo2hqmxQa0ePrQnDhytWHD2+LGQrryArRrxNxAjdqNLhAT4xgV/IDxFlU+EoeiHOXPtuTolgvuCQYKCm4e2SGKRgleS89TbNa2U/Yhf+3Ln911bRFeQAg5EWe'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202238' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://standuppaddlemag.co.uk/_static/??wp-content/plugins/jetpack/modules/wpgroho.js,wp-includes/js/comment-reply.min.js?m=1649448438'></script>
<script src='https://standuppaddlemag.co.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://standuppaddlemag.co.uk/_static/??-eJytjUEOgkAMRS/k2DiKroxHMWVoSJFpJ9MCkdPDhsQDuPrJe8n7SwlJxUkcyjj1LAYDecH0OfY9k3RaASfXjO6cDhNGXL+BM/Zk0LE58F6qRslZJWhrVGeq58FOy19vfsAef+Xn5d40MT5u17gBQS5PGA=='></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/standuppaddlemag.co.uk\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/standuppaddlemag.co.uk\/wp-admin\/admin-ajax.php","nonce":"322693bb29","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/standuppaddlemag.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Fstanduppaddlemag.co.uk%2Ftropical-sup-on-your-doorstep%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://standuppaddlemag.co.uk/_static/??-eJx1jUkOwjAMRS9EalVAgQXiKChNDDhNnCh21OsjdVghln96fy7GZVZkhRLbm1ggoBbrJngSOxgbRQ/O1twE456Z3egScRfkMP9i7ESSUFfMJsyrLi3/Z5OLEqfMoljBiqAKeBKFIPDBWLBuh49074fh2J/O19vlCxKYSao='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://standuppaddlemag.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=86821874&postid=17225&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=14bc794859&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=11.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4ceaf944ff12eaad8fb842a861c4a00c7577fd48#parent=https%3A%2F%2Fstanduppaddlemag.co.uk%2Ftropical-sup-on-your-doorstep%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=86821874&postid=17225&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=14bc794859&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=11.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4ceaf944ff12eaad8fb842a861c4a00c7577fd48#parent=https%3A%2F%2Fstanduppaddlemag.co.uk%2Ftropical-sup-on-your-doorstep%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-a.3',blog:'86821874',post:'17225',tz:'1',srv:'standuppaddlemag.co.uk',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '86821874', '17225' ]);
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://standuppaddlemag.co.uk/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '4714e90298',
			slugs:
			{"ou9fvtvbdugg5w0yclpb":{"slug":"ou9fvtvbdugg5w0yclpb","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":17225,"object_key":"post","object_type":"post","term_ids":[185882244,31075364,127824146,67175539,216201738,354429819,107661930],"wp_json":"https:\/\/standuppaddlemag.co.uk\/wp-json"};</script>
		</body>
</html>
<!--
	generated 186 seconds ago
	generated in 0.172 seconds
	served from batcache in 0.002 seconds
	expires in 114 seconds
-->
