<!DOCTYPE html>
<html class="no-js mh-large mh-two-sb wt-layout2" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://standuppaddlemag.co.uk/xmlrpc.php" />
<title>This is SUP behind the scenes &#8211; SUP Mag UK</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"ale7erp"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"open-sans-1","open-sans-2",sans-serif}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .wf-active h1, .wf-active .wf-active h2, .wf-active .wf-active h3, .wf-active .wf-active h4, .wf-active .wf-active h5, .wf-active .wf-active h6{font-family:"open-sans-1","open-sans-2",sans-serif;font-weight:700;font-style:normal}</style>
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//supmaguk.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="SUP Mag UK &raquo; Feed" href="https://standuppaddlemag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="SUP Mag UK &raquo; Comments Feed" href="https://standuppaddlemag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SUP Mag UK &raquo; This is SUP behind the&nbsp;scenes Comments Feed" href="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-RC1-47426"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css?m=1459241938h&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyllNtSAjEMhl/Ibl0cQC8cn6XdhhLoYacHVnx60y0igiyO3Ow0bb4/aZMsH3rWeZfAJS6N16w3WaOLfPBBCRW5Nl4K03QxPvBbvnbNrNDiAx2w3eyCsflIBDAigWK9j+nMmsIMbiHyDaRedFs2WhfuX746kykhaDoJwJfNsmm5zGhUSX7EZRBhz2PaG/iDzEidRBd7nxPTAdV/JYJI6HS8ga+yMSxiAgYKC3B4Dr54ap+Wi9kLhx35E5ddUn5wNczdql9ZJrRgqKR3C9aeKTU+ZKgwJr5DGK6Kdv7wZG0ze2xaNvSdt5WrB01NaqzrHanVrAzpnqZ2vjvVmqXJaN/2IhUPS5EEGLDkNoWNF2JS9gFiZPS1mC1LawInJ4GoIl1ngJPjz52KInc+IdHxuLjQrKH4IfLpCF+p92nyqDTQ/EKmU79FoKEYeALbl3m+1te/CKxEB5IUxuSlf/87GX2HwtTnZvWqN1kNnlE5afi8+2GwlREYpv9bpYlpqcc3/zYL9GZf2/nzvJ3Pn9vF5hM9G/9a?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jtEOgjAMRX/I2Uwc4oPxW8Yco1o2spYY/96ZQMSQ+NQ2Off2wHNULkXxUWCY1EhTwMhgnWCKrc3fbe+Yd7DCF7abiBSjeOVvKBjD3AJ1patTfThDoNTawsiLPAOLFXTQko2PTenKYUwsqiOLGbi3uRQv81+Kk8Pyi1JIv8cmJL0fik5/nP0+wHW4aNMYbUyj6/sbZOVojw==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script>
var ajaxurl = "https:\/\/supmaguk.wordpress.com\/wp-admin\/admin-ajax.php";
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUF0OwjAIvpBd3YObPhiv4BXqhhtLobWl6nZ669/LTEw0ISHA9wPoi1fIjU0tRD3kOCUI4ysVQ1zobwBF2AUjUBDyG9w4FmC5Y8kd0IJKEYLpci8LHd0cR0l5mzrkqAPYLNYq76LMqjlLeqC8kA9AmEhTr8h0ZkKGp3ELgXEKv9FeVx8tXKPFLPEbXZBHNue/PPNUZNz3Tj4e9J0fm4D+8Z8dbctVXW6WdVWthxsru7IQ'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://supmaguk.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Behind the brand… Daddyboard’s Scott&nbsp;McGlashan' href='https://standuppaddlemag.co.uk/2020/03/24/behind-the-brand-daddyboards-scott-mcglashan/' />
<link rel='next' title='SUP Mag issue 22 from August 2019 now free to&nbsp;read…' href='https://standuppaddlemag.co.uk/2020/03/26/sup-mag-issue-22-from-august-2019-now-free-to-read/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/" />
<link rel='shortlink' href='https://wp.me/p5SikO-2Jq' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fstanduppaddlemag.co.uk%2F2020%2F03%2F26%2Fthis-is-sup-behind-the-scenes%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fstanduppaddlemag.co.uk%2F2020%2F03%2F26%2Fthis-is-sup-behind-the-scenes%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This is SUP behind the scenes" />
<meta property="og:url" content="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/" />
<meta property="og:description" content="Words: Michael Lenane It’s broad daylight. I’m naked. There are six cameras filming and pointed directly at me. How the hell did I get myself into this situation? It all started with a day dream… T…" />
<meta property="article:published_time" content="2020-03-26T13:47:21+00:00" />
<meta property="article:modified_time" content="2020-03-26T13:47:21+00:00" />
<meta property="og:site_name" content="SUP Mag UK" />
<meta property="og:image" content="https://supmaguk.files.wordpress.com/2020/03/birds-eye-view.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="264" />
<meta property="og:image:alt" content="Michael Lenane" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SUPMagUK" />
<meta name="twitter:site" content="@SUPMagUK" />
<meta name="twitter:text:title" content="This is SUP behind the&nbsp;scenes" />
<meta name="twitter:image" content="https://supmaguk.files.wordpress.com/2020/03/birds-eye-view.jpg?w=640" />
<meta name="twitter:image:alt" content="Michael Lenane" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://standuppaddlemag.co.uk/?openidserver=1' />
<link rel='openid.delegate' href='https://standuppaddlemag.co.uk/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://standuppaddlemag.co.uk/osd.xml" title="SUP Mag UK" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#0a0a0a" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="SUP Mag UK" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="UK stand up paddle boarding (SUP) at its best!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://standuppaddlemag.co.uk/feed/;icon-uri=https://supmaguk.files.wordpress.com/2017/06/sup-mag-uk.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Words: Michael Lenane It’s broad daylight. I’m naked. There are six cameras filming and pointed directly at me. How the hell did I get myself into this situation? It all started with a day dream… The vision I was sitting at home, nursing a pretty savage hangover. Horizontal, couch-ridden, watching David Attenborough documentaries with my&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0a0a; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'mh-magazine', amp: false, siteid: 86821874, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/amp/"><style type="text/css" id="custom-colors-css">.footer-nav li a{color:#7c7c7c}.sl-caption{color:#7c7c7c}.footer-nav li:hover>a{color:#999}blockquote{color:#828282}.main-nav li a{color:#fff}.header-nav ul li:hover>ul a{color:#fff}.page-title-layout1{color:#fff}.page-numbers:hover,.current,a:hover .pagelink{color:#fff}.main-nav li:hover>a{color:#fff}.main-nav ul ul li:hover>a{color:#fff}.ticker-title{color:#fff}.post-tags a:hover{color:#fff}.main-nav ul li:hover>ul li:hover>a{color:#fff}.header-nav li:hover a{color:#fff}.header-nav ul li:hover>ul li:hover a{color:#fff}input[type=submit]{color:#fff}#cancel-comment-reply-link{color:#fff}.pagelink{color:#fff}.subheading{color:#fff}.wt-layout2 .widget-title-link,.wt-layout2 .widget-title-link:hover{color:#fff}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{color:#fff}.main-nav ul li:hover>ul a{color:#fff}.carousel-layout1 .caption{color:#fff}footer{color:#fff}body{background-color:#0a0a0a}blockquote{background:#0a0a0a}news-ticker{border-color:#e6e6b2}.main-nav ul li:hover>ul{background:#515e54}.slide-caption{background:#515e54}.carousel-layout1{background:#515e54}.meta{#ffffff:#515e54}body{color:#6d6d6d}h1,h2,h3,h4,h5,h6{color:#6d6d6d}a{color:#6d6d6d}.header-nav li:hover{background-color:#000}a:hover{color:#000}.copyright a:hover{color:#999}blockquote{border-color:#000}.ticker-title{background:#000}.main-nav li:hover{background:#000}.footer-nav{background:#000}.footer-nav ul li:hover>ul{background:#000}.slide-caption{border-color:#000}.slide-title:hover{color:#000}.slider-layout2 .flex-control-paging li a.flex-active{background:#000}.carousel-layout1{border-color:#000}.carousel-layout1 .caption{background:#000}.carousel-layout2 .caption{background:#000}.carousel-layout2 .carousel-item-title:hover{color:#000}.page-title-layout1{background:#000}.subheading{background:#000}.entry a{color:#000}.post-tags li:hover{background:#000}.related-title:hover{color:#000}.author-box-layout1{border-color:#000}.page-numbers:hover,.current,a:hover .pagelink{background:#000}.pagelink{background:#000}.wt-layout1 .widget-title,.wt-layout1 .footer-widget-title,.wt-layout3 .footer-widget-title{border-color:#000}.wt-layout2 .widget-title,.wt-layout2 .footer-widget-title{background:#000}.wt-layout3 .widget-title{border-color:#000}.sl-title:hover{color:#000}.sl-caption{background:#000}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{background:#000}.commentlist .bypostauthor .vcard{border-color:#000}.comment-info{color:#000}input[type=submit]{background:#000}input[type=text]:hover,textarea:hover{border-color:#000}#cancel-comment-reply-link{background:#000}.required{color:#000}.wpcf7-form input[type=email]:hover{border-color:#000}.mh-mobile .slide-caption{border-color:#000}#ticker a{color:#000}#ticker .meta{color:#000}</style>
<link rel="icon" href="https://supmaguk.files.wordpress.com/2017/06/sup-mag-uk.png?w=32" sizes="32x32" />
<link rel="icon" href="https://supmaguk.files.wordpress.com/2017/06/sup-mag-uk.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://supmaguk.files.wordpress.com/2017/06/sup-mag-uk.png?w=180" />
<meta name="msapplication-TileImage" content="https://supmaguk.files.wordpress.com/2017/06/sup-mag-uk.png?w=270" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-10504 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="https://standuppaddlemag.co.uk/" title="SUP Mag UK" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://supmaguk.files.wordpress.com/2019/10/cropped-supm-wordpress-header.png" height="250" width="1450" alt="SUP Mag UK" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-supm-menu-container"><ul id="menu-supm-menu" class="menu"><li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/">SUP Kit Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/comparison-tests/">Comparison tests</a></li>
	<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/hard-sup-board-reviews/">Hard SUP board reviews</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/inflatable-sup-reviews/">Inflatable SUP reviews</a></li>
	<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/sup-accessory-reviews/">SUP accessory reviews</a></li>
	<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/sup-paddle-reviews/">SUP paddle reviews</a></li>
</ul>
</li>
<li id="menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-615"><a href="https://standuppaddlemag.co.uk/category/sup-mag-uk/">SUP Articles</a>
<ul class="sub-menu">
	<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="https://standuppaddlemag.co.uk/category/sup-interviews/">SUP Interviews</a></li>
	<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="https://standuppaddlemag.co.uk/category/sup-coaching/">SUP Coaching</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/sup-uk-clubschool-profiles/">SUP UK Club/school profiles</a></li>
</ul>
</li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-465"><a href="https://standuppaddlemag.co.uk/category/sup-uk-news/">SUP UK News</a>
<ul class="sub-menu">
	<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://standuppaddlemag.co.uk/category/sup-uk-events/">SUP UK Events</a></li>
</ul>
</li>
<li id="menu-item-1437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1437"><a href="https://standuppaddlemag.co.uk/subscribe/">Subscribe to SUP mag UK</a>
<ul class="sub-menu">
	<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6856"><a href="https://standuppaddlemag.co.uk/subscribe/sup-mag-uk-mailing-list/">SUP Mag UK mailing list</a></li>
	<li id="menu-item-8035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8035"><a href="https://standuppaddlemag.co.uk/subscribe/unsubscribe/">Unsubscribe</a></li>
</ul>
</li>
<li id="menu-item-2686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2686"><a href="https://standuppaddlemag.co.uk/free-lo-res-back-issues/">Free SUP Mag UK back issues</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/">UK SUP clubs/schools</a>
<ul class="sub-menu">
	<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/uk-sup-clubs/">UK SUP Clubs</a></li>
	<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/sup-schools/">SUP Schools</a></li>
</ul>
</li>
<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441"><a href="https://standuppaddlemag.co.uk/category/sup-travel/mini-guides/">Mini Guides</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="https://standuppaddlemag.co.uk/category/sup-travel/europe/">Europe</a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="https://standuppaddlemag.co.uk/category/sup-travel/united-kingdom/">United Kingdom</a></li>
<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href="https://standuppaddlemag.co.uk/category/sup-travel/north-america/">North America</a></li>
<li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href="https://standuppaddlemag.co.uk/category/sup-travel/south-america/">South America</a></li>
<li id="menu-item-3230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3230"><a href="https://standuppaddlemag.co.uk/category/sup-travel/caribbean/">Caribbean</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="https://standuppaddlemag.co.uk/category/sup-travel/asia/">Asia</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="https://standuppaddlemag.co.uk/category/sup-travel/africa/">Africa</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://standuppaddlemag.co.uk/category/sup-travel/australasia/">Australasia</a></li>
</ul></div>	</nav>
			<nav class="info-nav clearfix">
			<div class="menu-non-supm-menu-container"><ul id="menu-non-supm-menu" class="menu"><li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://standuppaddlemag.co.uk/category/the-waterman/">The Waterman</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="https://standuppaddlemag.co.uk/category/land-paddle-uk/">Land Paddle UK</a></li>
</ul></div>		</nav>
	</header>
		<section class="news-ticker clearfix">
			<div class="ticker-title">
				News Ticker			</div>
							<div class="ticker-content">
					<ul id="ticker">
													<li class="ticker-item">
								<a href="https://standuppaddlemag.co.uk/2020/03/26/sup-mag-issue-22-from-august-2019-now-free-to-read/" title="SUP Mag issue 22 from August 2019 now free to&nbsp;read…">
							<span class="meta ticker-item-meta">
							March 26, 2020 in SUP UK News // 							</span>
							<span class="meta ticker-item-title">
								SUP Mag issue 22 from August 2019 now free to&nbsp;read…							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/" title="This is SUP behind the&nbsp;scenes">
							<span class="meta ticker-item-meta">
							March 26, 2020 in Adventure SUP // 							</span>
							<span class="meta ticker-item-title">
								This is SUP behind the&nbsp;scenes							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://standuppaddlemag.co.uk/2020/03/24/behind-the-brand-daddyboards-scott-mcglashan/" title="Behind the brand… Daddyboard’s Scott&nbsp;McGlashan">
							<span class="meta ticker-item-meta">
							March 24, 2020 in Behind the Scenes // 							</span>
							<span class="meta ticker-item-title">
								Behind the brand… Daddyboard’s Scott&nbsp;McGlashan							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://standuppaddlemag.co.uk/2020/03/23/old-sport-new-sport/" title="Old sport… New&nbsp;sport">
							<span class="meta ticker-item-meta">
							March 23, 2020 in GBSUP // 							</span>
							<span class="meta ticker-item-title">
								Old sport… New&nbsp;sport							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://standuppaddlemag.co.uk/2020/03/20/sup-mag-issue-21-from-june-2019-now-free-to-read/" title="SUP Mag issue 21 from June 2019 now free to&nbsp;read…">
							<span class="meta ticker-item-meta">
							March 20, 2020 in SUP UK News // 							</span>
							<span class="meta ticker-item-title">
								SUP Mag issue 21 from June 2019 now free to&nbsp;read…							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://standuppaddlemag.co.uk/2020/03/18/stand-alone-suplife-2020/" title="Stand Alone… Suplife&nbsp;2020">
							<span class="meta ticker-item-meta">
							March 18, 2020 in SUP Coaching // 							</span>
							<span class="meta ticker-item-title">
								Stand Alone… Suplife&nbsp;2020							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://standuppaddlemag.co.uk/2020/03/15/win-a-fantastic-mcconks-sup-package/" title="Win a fantastic McConks SUP&nbsp;package">
							<span class="meta ticker-item-meta">
							March 15, 2020 in SUP UK News // 							</span>
							<span class="meta ticker-item-title">
								Win a fantastic McConks SUP&nbsp;package							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://standuppaddlemag.co.uk/2020/03/12/2020-sports-technology-awards-shortlist-paddle-logger-in-most-innovative-sports-app/" title="2020 Sports Technology Awards shortlist Paddle Logger in Most Innovative Sports&nbsp;App">
							<span class="meta ticker-item-meta">
							March 12, 2020 in SUP UK News // 							</span>
							<span class="meta ticker-item-title">
								2020 Sports Technology Awards shortlist Paddle Logger in Most Innovative Sports&nbsp;App							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://standuppaddlemag.co.uk/2020/03/06/trio-of-uks-leading-flat-water-races-at-heart-of-gbsups-2020-programme/" title="Trio of UK’s leading flat-water races at heart of GBSUP’s 2020&nbsp;programme">
							<span class="meta ticker-item-meta">
							March 6, 2020 in Distance SUP // 							</span>
							<span class="meta ticker-item-title">
								Trio of UK’s leading flat-water races at heart of GBSUP’s 2020&nbsp;programme							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://standuppaddlemag.co.uk/2019/11/16/gibraltar-from-a-stand-up-paddle-board-sup-rock/" title="Gibraltar from a (stand up paddle) board – ‘SUP&nbsp;Rock’">
							<span class="meta ticker-item-meta">
							November 16, 2019 in SUP UK News // 							</span>
							<span class="meta ticker-item-title">
								Gibraltar from a (stand up paddle) board – ‘SUP&nbsp;Rock’							</span>
								</a>
							</li>
																	</ul>
				</div>
					</section>
	<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-10504" class="post-10504 post type-post status-publish format-standard has-post-thumbnail hentry category-adventure-sup category-open-ocean-sup category-race-sups category-sup-industry category-sup-photographer category-sup-uk-news tag-filming tag-michael-booth tag-michael-lenane">
	<header class="post-header">
		<h1 class="entry-title">This is SUP behind the&nbsp;scenes</h1>
		<p class="meta post-meta">Posted  by <span class="vcard author"><a class="fn" href="https://standuppaddlemag.co.uk/author/thepaddlerezine/">thepaddlerezine</a></span>  in <a href="https://standuppaddlemag.co.uk/category/adventure-sup/" rel="category tag">Adventure SUP</a>, <a href="https://standuppaddlemag.co.uk/category/open-ocean-sup/" rel="category tag">open ocean SUP</a>, <a href="https://standuppaddlemag.co.uk/category/race-sups/" rel="category tag">Race SUPs</a>, <a href="https://standuppaddlemag.co.uk/category/sup-industry/" rel="category tag">SUP industry</a>, <a href="https://standuppaddlemag.co.uk/category/sup-photographer/" rel="category tag">SUP photographer</a>, <a href="https://standuppaddlemag.co.uk/category/sup-uk-news/" rel="category tag">SUP UK News</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://supmaguk.files.wordpress.com/2020/03/birds-eye-view.jpg" rel="prettyPhoto"><img src="https://supmaguk.files.wordpress.com/2020/03/birds-eye-view.jpg?w=620&h=264&crop=1" alt="Michael Lenane" title="Birds eye view" /></a>
</div>
		<h3>Words: Michael Lenane</h3>
<h3>It’s broad daylight. I’m naked. There are six cameras filming and pointed directly at me. How the hell did I get myself into this situation? It all started with a day dream…</h3>
<p><strong>The vision</strong><br />
I was sitting at home, nursing a pretty savage hangover. Horizontal, couch-ridden, watching David Attenborough documentaries with my brain in a very fragile state. All of a sudden, I thought, <em>“This guy should make a documentary about stand up paddle boarders… a documentary about a SUP boarder, born in the wild, tracking its progress through life in the wild.”</em> I shared this idea with my wife the idea, with the response of, <em>“You’re an idiot, Mike. Get some sleep.”</em></p>
<div data-shortcode="caption" id="attachment_10508" style="width: 630px" class="wp-caption alignnone"><a href="https://supmaguk.files.wordpress.com/2020/03/boothy-and-mike.jpg" rel="prettyPhoto"><img aria-describedby="caption-attachment-10508" data-attachment-id="10508" data-permalink="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/boothy-and-mike/" data-orig-file="https://supmaguk.files.wordpress.com/2020/03/boothy-and-mike.jpg" data-orig-size="744,626" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1539955934&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Boothy and Mike" data-image-description="&lt;p&gt;Boothy and Mike&lt;/p&gt;
" data-medium-file="https://supmaguk.files.wordpress.com/2020/03/boothy-and-mike.jpg?w=300" data-large-file="https://supmaguk.files.wordpress.com/2020/03/boothy-and-mike.jpg?w=620" class="size-full wp-image-10508" src="https://supmaguk.files.wordpress.com/2020/03/boothy-and-mike.jpg?w=620&#038;h=522" alt="Boothy and Mike" width="620" height="522" srcset="https://supmaguk.files.wordpress.com/2020/03/boothy-and-mike.jpg?w=620&amp;h=522 620w, https://supmaguk.files.wordpress.com/2020/03/boothy-and-mike.jpg?w=150&amp;h=126 150w, https://supmaguk.files.wordpress.com/2020/03/boothy-and-mike.jpg?w=300&amp;h=252 300w, https://supmaguk.files.wordpress.com/2020/03/boothy-and-mike.jpg 744w" sizes="(max-width: 620px) 100vw, 620px" /></a><p id="caption-attachment-10508" class="wp-caption-text">Boothy and Mike</p></div>
<p><strong>The desert</strong><br />
A month after the couch session, my dad and I set off to a secluded location a few hours from Perth with tripods, cameras and a script in tow. SUP racing icon, Michael Booth, agreed to star in my film, acting opposite me as the antagonist ‘Boothius Maximus’.</p>
<p>We set off on the 400m river crossing to reach the huge sand dune that was our set. With thousands of dollars’ worth of filming gear on board, it was a nerve-racking paddle. We successfully reached the other side and prepared to shoot.</p>
<p>We climb to the top of the dune and everyone is praying we don’t have to film many takes as our calves were burning with pain. We set up the cameras, started filming the Boothius Maximus reveal scene and realize no-one remembered to put sunscreen on. With the Australian sun burning into us second by the second, we complete the shots as fast as we could.</p>
<div data-shortcode="caption" id="attachment_10510" style="width: 630px" class="wp-caption alignnone"><a href="https://supmaguk.files.wordpress.com/2020/03/wave-taking-the-drop.jpg" rel="prettyPhoto"><img aria-describedby="caption-attachment-10510" data-attachment-id="10510" data-permalink="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/wave-taking-the-drop/" data-orig-file="https://supmaguk.files.wordpress.com/2020/03/wave-taking-the-drop.jpg" data-orig-size="744,419" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Mike Lenane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552661573&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wave taking the drop" data-image-description="&lt;p&gt;Wave taking the drop&lt;/p&gt;
" data-medium-file="https://supmaguk.files.wordpress.com/2020/03/wave-taking-the-drop.jpg?w=300" data-large-file="https://supmaguk.files.wordpress.com/2020/03/wave-taking-the-drop.jpg?w=620" class="size-full wp-image-10510" src="https://supmaguk.files.wordpress.com/2020/03/wave-taking-the-drop.jpg?w=620&#038;h=349" alt="Wave taking the drop" width="620" height="349" srcset="https://supmaguk.files.wordpress.com/2020/03/wave-taking-the-drop.jpg?w=620&amp;h=349 620w, https://supmaguk.files.wordpress.com/2020/03/wave-taking-the-drop.jpg?w=150&amp;h=84 150w, https://supmaguk.files.wordpress.com/2020/03/wave-taking-the-drop.jpg?w=300&amp;h=169 300w, https://supmaguk.files.wordpress.com/2020/03/wave-taking-the-drop.jpg 744w" sizes="(max-width: 620px) 100vw, 620px" /></a><p id="caption-attachment-10510" class="wp-caption-text">Wave taking the drop</p></div>
<p><strong>Shooting the chase scene</strong><br />
Boothy and I have to run down the beach, parallel to the water, racing for ‘alpha male ownership rights’ to the new board (Starboard Starlite Freeride). Before we start rolling film, I say to Boothy, <em>“Hey man, let’s just do this at 80% intensity and I’ll speed it up in post-production.”</em> Boothy agrees. The cameras start recording and I call ‘action’. We start running and I suddenly realize that:</p>
<ol>
<li>I am not a professional athlete.</li>
<li>Boothy’s 80% effort is my 100% effort.</li>
<li>I won’t be able to keep up.</li>
<li>I should probably drink less beer.</li>
</ol>
<p>That scene when we both dive for the SUP is gold. I overshot the jump in the first take and nearly smashed my face into the board. Boothy’s reaction to me losing the race is priceless too. I slap the water in disgust and he bursts out laughing. As a result, I kept the footage in the film.</p>
<div data-shortcode="caption" id="attachment_10511" style="width: 630px" class="wp-caption alignnone"><a href="https://supmaguk.files.wordpress.com/2020/03/mike-direction-to-dad-and-boothy.jpg" rel="prettyPhoto"><img aria-describedby="caption-attachment-10511" data-attachment-id="10511" data-permalink="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/mike-direction-to-dad-and-boothy/" data-orig-file="https://supmaguk.files.wordpress.com/2020/03/mike-direction-to-dad-and-boothy.jpg" data-orig-size="744,419" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Mike Lenane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552660671&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mike direction to Dad and Boothy" data-image-description="&lt;p&gt;Mike direction to Dad and Boothy&lt;/p&gt;
" data-medium-file="https://supmaguk.files.wordpress.com/2020/03/mike-direction-to-dad-and-boothy.jpg?w=300" data-large-file="https://supmaguk.files.wordpress.com/2020/03/mike-direction-to-dad-and-boothy.jpg?w=620" class="size-full wp-image-10511" src="https://supmaguk.files.wordpress.com/2020/03/mike-direction-to-dad-and-boothy.jpg?w=620&#038;h=349" alt="Mike direction to Dad and Boothy" width="620" height="349" srcset="https://supmaguk.files.wordpress.com/2020/03/mike-direction-to-dad-and-boothy.jpg?w=620&amp;h=349 620w, https://supmaguk.files.wordpress.com/2020/03/mike-direction-to-dad-and-boothy.jpg?w=150&amp;h=84 150w, https://supmaguk.files.wordpress.com/2020/03/mike-direction-to-dad-and-boothy.jpg?w=300&amp;h=169 300w, https://supmaguk.files.wordpress.com/2020/03/mike-direction-to-dad-and-boothy.jpg 744w" sizes="(max-width: 620px) 100vw, 620px" /></a><p id="caption-attachment-10511" class="wp-caption-text">Mike direction to Dad and Boothy</p></div>
<p>It was a great experience working with Michael Booth. With an outstanding work ethic, adapting to new situations well and he works quickly. I quickly understood why he is a champion.</p>
<p><strong>Post production</strong><br />
Several months and several shoots later, the filming was complete. Now it’s time to edit and lay narration over the top. My two options for narration were:</p>
<ol>
<li>To search through the 100+ hours of David Attenborough footage to find and edit his speech to fit my script.</li>
<li>Learn how to speak like David Attenborough.</li>
</ol>
<p>I chose option two. This meant watching hours of David Attenborough films and countless hours imitating his voice. The most enjoyable part was selecting the music. It is so powerful in how it makes the audience connect with the film on multiple levels.</p>
<div data-shortcode="caption" id="attachment_10512" style="width: 630px" class="wp-caption alignnone"><a href="https://supmaguk.files.wordpress.com/2020/03/the-filming-camp.jpg" rel="prettyPhoto"><img aria-describedby="caption-attachment-10512" data-attachment-id="10512" data-permalink="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/the-filming-camp/" data-orig-file="https://supmaguk.files.wordpress.com/2020/03/the-filming-camp.jpg" data-orig-size="744,493" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537461039&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The filming camp" data-image-description="&lt;p&gt;The filming camp&lt;/p&gt;
" data-medium-file="https://supmaguk.files.wordpress.com/2020/03/the-filming-camp.jpg?w=300" data-large-file="https://supmaguk.files.wordpress.com/2020/03/the-filming-camp.jpg?w=620" class="size-full wp-image-10512" src="https://supmaguk.files.wordpress.com/2020/03/the-filming-camp.jpg?w=620&#038;h=411" alt="The filming camp" width="620" height="411" srcset="https://supmaguk.files.wordpress.com/2020/03/the-filming-camp.jpg?w=620&amp;h=411 620w, https://supmaguk.files.wordpress.com/2020/03/the-filming-camp.jpg?w=150&amp;h=99 150w, https://supmaguk.files.wordpress.com/2020/03/the-filming-camp.jpg?w=300&amp;h=199 300w, https://supmaguk.files.wordpress.com/2020/03/the-filming-camp.jpg 744w" sizes="(max-width: 620px) 100vw, 620px" /></a><p id="caption-attachment-10512" class="wp-caption-text">The filming camp</p></div>
<p><strong>The Australian release</strong><br />
We threw on a big party in the Australian summer and premiered the film in our backyard, outdoor cinema style with a bunch of friends and family. It was an amazing night, but little did I know, that my life would never be the same after that night. Within one week, the YouTube link was shared by friends, family and strangers. One week later, my documentary had been seen all over the world.</p>
<p>Flash forward to six months later. I’m heading to California for the Santa Cruz Paddlefest, as my film is being shown at the SUP Film Festival. From a vision in my mind, to now living my wildest dreams, I am blown away by the journey that I am on.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='349' src='https://www.youtube.com/embed/BJ_QHH3PNPk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>Follow your dreams</strong><br />
Looking back, it’s been an amazing ride. I have put in well over 100 hours filming and editing, endless hours practicing how to speak like David Attenborough and been through almost every hurdle imaginable along the way. And you may ask why?</p>
<p>Why not? It’s been the best business card I could have ever dreamed of. I am promoting the sport that I love. But it’s more than that. If you love something, you should go all out, balls to the wall, with 100% intensity, until you’ve reached your goal. There were times that I wanted to give up on the film. But my love for the sport and my desire to make people laugh kept me on track. If you have a dream in life, no matter how unrealistic or ridiculous you may think it is, you should go after it. You never know, you may just achieve it.</p>
<div data-shortcode="caption" id="attachment_10513" style="width: 630px" class="wp-caption alignnone"><a href="https://supmaguk.files.wordpress.com/2020/03/in-the-face-of-defeat.jpg" rel="prettyPhoto"><img aria-describedby="caption-attachment-10513" data-attachment-id="10513" data-permalink="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/in-the-face-of-defeat/" data-orig-file="https://supmaguk.files.wordpress.com/2020/03/in-the-face-of-defeat.jpg" data-orig-size="744,418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Mike Lenane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552660425&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="In the face of defeat" data-image-description="&lt;p&gt;In the face of defeat&lt;/p&gt;
" data-medium-file="https://supmaguk.files.wordpress.com/2020/03/in-the-face-of-defeat.jpg?w=300" data-large-file="https://supmaguk.files.wordpress.com/2020/03/in-the-face-of-defeat.jpg?w=620" class="size-full wp-image-10513" src="https://supmaguk.files.wordpress.com/2020/03/in-the-face-of-defeat.jpg?w=620&#038;h=348" alt="In the face of defeat" width="620" height="348" srcset="https://supmaguk.files.wordpress.com/2020/03/in-the-face-of-defeat.jpg?w=620&amp;h=348 620w, https://supmaguk.files.wordpress.com/2020/03/in-the-face-of-defeat.jpg?w=150&amp;h=84 150w, https://supmaguk.files.wordpress.com/2020/03/in-the-face-of-defeat.jpg?w=300&amp;h=169 300w, https://supmaguk.files.wordpress.com/2020/03/in-the-face-of-defeat.jpg 744w" sizes="(max-width: 620px) 100vw, 620px" /></a><p id="caption-attachment-10513" class="wp-caption-text">In the face of defeat</p></div>
<p>When you’re in pursuit of a dream, it creates an intense focus in your life. All of a sudden, that obnoxious twit at work doesn’t bother quite as much. You start showing up to work on time. You become more present in the moment. Insignificant problems do not affect you as much. Great things then start to gravitate towards you. It all begins with baby steps. Sometimes it is two steps forward then one step back. It sounds cliché, but it worked for me. And it can work for you, too.</p>
<div data-shortcode="caption" id="attachment_10509" style="width: 630px" class="wp-caption alignnone"><a href="https://supmaguk.files.wordpress.com/2020/03/view-for-a-boothius-maximus.jpg" rel="prettyPhoto"><img aria-describedby="caption-attachment-10509" data-attachment-id="10509" data-permalink="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/view-for-a-boothius-maximus/" data-orig-file="https://supmaguk.files.wordpress.com/2020/03/view-for-a-boothius-maximus.jpg" data-orig-size="744,419" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Mike Lenane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552660921&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="View for a Boothius Maximus" data-image-description="&lt;p&gt;View for a Boothius Maximus&lt;/p&gt;
" data-medium-file="https://supmaguk.files.wordpress.com/2020/03/view-for-a-boothius-maximus.jpg?w=300" data-large-file="https://supmaguk.files.wordpress.com/2020/03/view-for-a-boothius-maximus.jpg?w=620" class="size-full wp-image-10509" src="https://supmaguk.files.wordpress.com/2020/03/view-for-a-boothius-maximus.jpg?w=620&#038;h=349" alt="View for a Boothius Maximus" width="620" height="349" srcset="https://supmaguk.files.wordpress.com/2020/03/view-for-a-boothius-maximus.jpg?w=620&amp;h=349 620w, https://supmaguk.files.wordpress.com/2020/03/view-for-a-boothius-maximus.jpg?w=150&amp;h=84 150w, https://supmaguk.files.wordpress.com/2020/03/view-for-a-boothius-maximus.jpg?w=300&amp;h=169 300w, https://supmaguk.files.wordpress.com/2020/03/view-for-a-boothius-maximus.jpg 744w" sizes="(max-width: 620px) 100vw, 620px" /></a><p id="caption-attachment-10509" class="wp-caption-text">View for a Boothius Maximus</p></div>
			<div id="atatags-868218741-5e7d732dc9c76"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-868218741-5e7d732dc9c76',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="atatags-868218745-5e7d732dc9d0e">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-868218745-5e7d732dc9d0e', {
                    sectionId: '868218745',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10504" class="share-twitter sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10504" class="share-facebook sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10504" class="share-linkedin sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-10504" class="share-pinterest sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-86821874-10504-5e7d732dcbf82' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=86821874&amp;post_id=10504&amp;origin=supmaguk.wordpress.com&amp;obj_id=86821874-10504-5e7d732dcbf82&amp;domain=standuppaddlemag.co.uk' data-name='like-post-frame-86821874-10504-5e7d732dcbf82'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://standuppaddlemag.co.uk/tag/filming/" rel="tag">Filming</a></li><li><a href="https://standuppaddlemag.co.uk/tag/michael-booth/" rel="tag">Michael Booth</a></li><li><a href="https://standuppaddlemag.co.uk/tag/michael-lenane/" rel="tag">Michael Lenane</a></li></ul></div>	</article><section class="author-box author-box-layout2">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='https://2.gravatar.com/avatar/28805f2725861c6542260c36c0f13a4d?s=113&#038;d=identicon&#038;r=G' class='avatar avatar-113' height='113' width='113' /></div>
<h5 class="author-box-name">About thepaddlerezine<span class="author-box-postcount"> (<a href="https://standuppaddlemag.co.uk/author/thepaddlerezine/" title="More articles written by thepaddlerezine">322 Articles</a>)</span></h5>
<div class="author-box-desc">Editor of The Paddler magazine and Publisher of Stand Up Paddle Mag UK and Windsurfing UK magazines</div>
</div>
</section>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/26/this-is-sup-behind-the-scenes/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://standuppaddlemag.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="940ed7fcef" /><input type="hidden" name="_wp_http_referer" value="/2020/03/26/this-is-sup-behind-the-scenes/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10504' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c1efaa4cf9" /></p>
<input type="hidden" name="genseq" value="1585279789" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div>
			<aside class="sidebar sb-right">			<div id="atatags-868218743-5e7d732dcdddc"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-868218743-5e7d732dcdddc',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="media_image-57" class="sb-widget widget_media_image"><h4 class="widget-title">Subscribe to SUP Mag UK</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://standuppaddlemag.co.uk/subscribe/"><img width="300" height="424" src="https://supmaguk.files.wordpress.com/2019/10/supm-issue-23-oct-2019-cover300.jpg" class="image wp-image-9821 alignnone attachment-full size-full" alt="SUPM issue 23 Oct 2019" style="max-width: 100%; height: auto;" title="SUP Mag UK" srcset="https://supmaguk.files.wordpress.com/2019/10/supm-issue-23-oct-2019-cover300.jpg 300w, https://supmaguk.files.wordpress.com/2019/10/supm-issue-23-oct-2019-cover300.jpg?w=106&amp;h=150 106w, https://supmaguk.files.wordpress.com/2019/10/supm-issue-23-oct-2019-cover300.jpg?w=212&amp;h=300 212w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="9821" data-permalink="https://standuppaddlemag.co.uk/subscribe/supm-issue-23-oct-2019-cover300/" data-orig-file="https://supmaguk.files.wordpress.com/2019/10/supm-issue-23-oct-2019-cover300.jpg" data-orig-size="300,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SUPM issue 23 Oct 2019 cover" data-image-description="&lt;p&gt;SUPM issue 23 Oct 2019&lt;/p&gt;
" data-medium-file="https://supmaguk.files.wordpress.com/2019/10/supm-issue-23-oct-2019-cover300.jpg?w=212" data-large-file="https://supmaguk.files.wordpress.com/2019/10/supm-issue-23-oct-2019-cover300.jpg?w=300" /></a></div><div id="facebook-likebox-15" class="sb-widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/standuppaddleboardmag">SUP Mag UK Facebook Page</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/standuppaddleboardmag" data-width="340"  data-height="700" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/standuppaddleboardmag"><a href="https://www.facebook.com/standuppaddleboardmag">SUP Mag UK Facebook Page</a></blockquote></div>
		</div>
		</div><div id="media_image-150" class="sb-widget widget_media_image"><h4 class="widget-title">Subscribe to Windsurfing UK magazine</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.windsurfingukmag.co.uk/home/windsurfing-uk-subscriptions/"><img width="300" height="424" src="https://supmaguk.files.wordpress.com/2020/03/windsurf-issue-14-cover-300.jpg" class="image wp-image-10379  attachment-full size-full" alt="windsurfing UK magazine" style="max-width: 100%; height: auto;" srcset="https://supmaguk.files.wordpress.com/2020/03/windsurf-issue-14-cover-300.jpg 300w, https://supmaguk.files.wordpress.com/2020/03/windsurf-issue-14-cover-300.jpg?w=106&amp;h=150 106w, https://supmaguk.files.wordpress.com/2020/03/windsurf-issue-14-cover-300.jpg?w=212&amp;h=300 212w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="10379" data-permalink="https://standuppaddlemag.co.uk/windsurfing-uk-magazine/" data-orig-file="https://supmaguk.files.wordpress.com/2020/03/windsurf-issue-14-cover-300.jpg" data-orig-size="300,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;windsurfing uk magazine&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="windsurfing uk magazine" data-image-description="" data-medium-file="https://supmaguk.files.wordpress.com/2020/03/windsurf-issue-14-cover-300.jpg?w=212" data-large-file="https://supmaguk.files.wordpress.com/2020/03/windsurf-issue-14-cover-300.jpg?w=300" /></a></div>			<div id="atatags-868218743-5e7d732dd072e"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-868218743-5e7d732dd072e',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>	</aside>	</div>
    <aside class="sidebar-2 sb-right">
<div id="media_image-122" class="sb-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.mcconks.com"><img width="300" height="250" src="https://supmaguk.files.wordpress.com/2018/01/supm-gif.gif" class="image wp-image-7715 alignnone attachment-full size-full" alt="McConks SUP" style="max-width: 100%; height: auto;" title="McConks UK" data-attachment-id="7715" data-permalink="https://standuppaddlemag.co.uk/supm-gif/" data-orig-file="https://supmaguk.files.wordpress.com/2018/01/supm-gif.gif" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SUPM-gif" data-image-description="" data-medium-file="https://supmaguk.files.wordpress.com/2018/01/supm-gif.gif?w=300" data-large-file="https://supmaguk.files.wordpress.com/2018/01/supm-gif.gif?w=300" /></a></div><div id="media_image-136" class="sb-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://palmequipmenteurope.com/blog/2019/10/28/warm-warmer-warmest-new-neoprene-accessories/"><img width="300" height="250" src="https://supmaguk.files.wordpress.com/2020/03/palm_neoprene_accessories_warm_warmer_warmest_300x250.gif" class="image wp-image-10382  attachment-full size-full" alt="Neoprene" style="max-width: 100%; height: auto;" data-attachment-id="10382" data-permalink="https://standuppaddlemag.co.uk/palm_neoprene_accessories_warm_warmer_warmest_300x250/" data-orig-file="https://supmaguk.files.wordpress.com/2020/03/palm_neoprene_accessories_warm_warmer_warmest_300x250.gif" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Palm_neoprene_accessories_Warm_Warmer_Warmest_300x250" data-image-description="&lt;p&gt;Neoprene&lt;/p&gt;
" data-medium-file="https://supmaguk.files.wordpress.com/2020/03/palm_neoprene_accessories_warm_warmer_warmest_300x250.gif?w=300" data-large-file="https://supmaguk.files.wordpress.com/2020/03/palm_neoprene_accessories_warm_warmer_warmest_300x250.gif?w=300" /></a></div><div id="media_image-160" class="sb-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.britishcanoeing.org.uk/membership/join-us-online-here?utm_source=Online&#038;utm_medium=PaddlerMag&#038;utm_campaign=Membership"><img width="350" height="300" src="https://supmaguk.files.wordpress.com/2019/06/paddlerdigital7.jpg?w=350" class="image wp-image-9364  attachment-350x300 size-350x300" alt="British Canoeing" style="max-width: 100%; height: auto;" srcset="https://supmaguk.files.wordpress.com/2019/06/paddlerdigital7.jpg 350w, https://supmaguk.files.wordpress.com/2019/06/paddlerdigital7.jpg?w=150 150w, https://supmaguk.files.wordpress.com/2019/06/paddlerdigital7.jpg?w=300 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="9364" data-permalink="https://standuppaddlemag.co.uk/paddlerdigital7/" data-orig-file="https://supmaguk.files.wordpress.com/2019/06/paddlerdigital7.jpg" data-orig-size="350,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PaddlerDigital7" data-image-description="" data-medium-file="https://supmaguk.files.wordpress.com/2019/06/paddlerdigital7.jpg?w=300" data-large-file="https://supmaguk.files.wordpress.com/2019/06/paddlerdigital7.jpg?w=350" /></a></div><div id="blog_subscription-7" class="sb-widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><label for="subscribe-field">Follow SUP Mag UK via Email</label></h4>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 10,603 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="86821874"/>
                    <input type="hidden" name="source" value="https://standuppaddlemag.co.uk/2020/03/26/this-is-sup-behind-the-scenes/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="cf4c923cd1" />                    <button type="submit"
	                    		                	                >
	                    Follow SUP Mag UK                    </button>
                </p>
            </form>
			
</div></aside>
</div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-3" class="footer-widget footer-1 widget_contact_info"><h6 class="footer-widget-title">SUP Mag UK</h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=hayling%2Bisland%2C%2Bhampshire%2Bunited%2Bkingdom" target="_blank">Hayling Island, Hampshire<br/>United Kingdom</a></div><div class="confit-phone"><span itemprop="telephone">+44 (0) 1480 465081</span></div><div class="confit-hours" itemprop="openingHours">Get the best features from the UK&#039;s digital and printed magazine dedicated to the UK SUP scene</div></div></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="wpcom_social_media_icons_widget-3" class="footer-widget footer-2 widget_wpcom_social_media_icons_widget"><h6 class="footer-widget-title">Social</h6><ul><li><a href="https://www.facebook.com/standuppaddleboardmag/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View standuppaddleboardmag&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/SUPMagUK/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View SUPMagUK&#8217;s profile on Twitter</span></a></li><li><a href="https://www.pinterest.com/thepaddlerezine//" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View thepaddlerezine/&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/channel/UCEF2wvg6saaV234_SLuwGkg/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UCEF2wvg6saaV234_SLuwGkg&#8217;s profile on YouTube</span></a></li></ul></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-5" class="footer-widget footer-3 widget_contact_info"><h6 class="footer-widget-title">Email contacts</h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-hours" itemprop="openingHours">Editor: tez@supmaguk.co.uk<br/>Ad sales: anne@supmaguk.co.uk<br/>Design: peter@supmaguk.co.uk</div></div></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="media_image-17" class="footer-widget footer-4 widget_media_image"><h6 class="footer-widget-title">SUP Mag UK</h6><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="108" src="https://supmaguk.files.wordpress.com/2015/07/supm-logo.png" class="image wp-image-1404 alignnone attachment-full size-full" alt="SUP Mag UK" style="max-width: 100%; height: auto;" title="SUP Mag UK" srcset="https://supmaguk.files.wordpress.com/2015/07/supm-logo.png 300w, https://supmaguk.files.wordpress.com/2015/07/supm-logo.png?w=150&amp;h=54 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1404" data-permalink="https://standuppaddlemag.co.uk/supm-logo/" data-orig-file="https://supmaguk.files.wordpress.com/2015/07/supm-logo.png" data-orig-size="300,108" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SUPM-logo" data-image-description="" data-medium-file="https://supmaguk.files.wordpress.com/2015/07/supm-logo.png?w=300" data-large-file="https://supmaguk.files.wordpress.com/2015/07/supm-logo.png?w=300" /></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2020	
	<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
	
	</p>
</div>
</div>
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202013y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-28805f2725861c6542260c36c0f13a4d">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/supmaguk.wordpress.com\/public.api\/connect\/?action=request&domain=standuppaddlemag.co.uk","logoutURL":"https:\/\/supmaguk.wordpress.com\/wp-login.php?action=logout&_wpnonce=51729d46cd","homeURL":"https:\/\/standuppaddlemag.co.uk\/","postID":"10504","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="86821874" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://standuppaddlemag.co.uk" />
				<input type="hidden" id="carousel-reblog-blog-title" value="SUP Mag UK" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bc5d4834bd" /><input type="hidden" name="_wp_http_referer" value="/2020/03/26/this-is-sup-behind-the-scenes/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/standuppaddlemag.co.uk\/2020\/03\/26\/this-is-sup-behind-the-scenes\/":10504};
	</script>
						<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJx9jN0KwjAMRl/IGGQW5oX4LF2MoVvXlrRBfHsrOPFG774fzsF7AcqpcWpYoklIFcV6nVgFpphpqThzK54WiP6RrYFouOL7ummH91TrDr9Mq8EmI6/ZKsePZBv+QcKJNfTjR3yxl/V8cOMwDseTc/MTHDFLHQ==?cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"86821874","siteName":"SUP Mag UK","siteURL":"https:\/\/standuppaddlemag.co.uk","icon":"<img alt='' src='https:\/\/supmaguk.files.wordpress.com\/2017\/06\/sup-mag-uk.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mh-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fstanduppaddlemag.co.uk%2F2020%2F03%2F26%2Fthis-is-sup-behind-the-scenes%2F&signup_flow=account&domain=standuppaddlemag.co.uk","themeURL":"","xhrURL":"https:\/\/standuppaddlemag.co.uk\/wp-admin\/admin-ajax.php","nonce":"2085ef5626","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cf4c923cd1\" \/>","referer":"https:\/\/standuppaddlemag.co.uk\/2020\/03\/26\/this-is-sup-behind-the-scenes\/","canFollow":"1","feedID":"35495900","statusMessage":"","customizeLink":"https:\/\/supmaguk.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsupmaguk.wordpress.com%2F2020%2F03%2F26%2Fthis-is-sup-behind-the-scenes%2F","postID":"10504","shortlink":"https:\/\/wp.me\/p5SikO-2Jq","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/standuppaddlemag.co.uk\/10504","statsLink":"https:\/\/wordpress.com\/stats\/post\/10504\/standuppaddlemag.co.uk","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MH Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,603 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fstanduppaddlemag.co.uk%2F2020%2F03%2F26%2Fthis-is-sup-behind-the-scenes%2F&signup_flow=account&domain=standuppaddlemag.co.uk\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/standuppaddlemag.co.uk\/wp-admin\/admin-ajax.php","nonce":"525ca6b1b9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/supmaguk.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstanduppaddlemag.co.uk%2F2020%2F03%2F26%2Fthis-is-sup-behind-the-scenes%2F","blog_id":"86821874","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=86821874&v=wpcom&tz=0&user_id=0&subd=supmaguk","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydU+1SgzAQfCHTiB2q/nB8FCckBz3Il7kErE9vUOjQlsHRPyRzd7vZ3Tn44Jl0NoKNvCWuoEcJ/mPX0h2/bHlH0QCRaGCl274nCKfp2KHtEYZfx1qIXsiOBSD8vGE1iXmdGrTENXZAPIMSHIVVGsI8jFbqpHJzFI8UeQ9WuTC2vNOnGrXeGbTX3DNxnbRmhBEYKIxom+lJftgX+8fDwzOvtMvF7J1YvspuemXF3kKvdMbkEvvR3Y4GKk4D+i2TN6CLwv8dQD+SSJdsVG6wk43vL10312KdZQTw+rQW5sLDgKqBmGlT7roOgWkx8AjGaxHhqr7BM20Gf8tCeC0kVBnFwFSgNlBCZXWsEoEbQRFCvjHXQwg4WjnX/sgQQ1Zyk/8SJCM6O4LOt7UcyeNqvpf/xHJqbUlEcIlAzwmxubClr0MyENl+dz8F6oLZmB+3ndVaYOB0FCHv1Hxm0Kt5KcqnsijLp+LQfgHF9JWp'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( 'URL' in window ) || document.write( '<script src="https://s0.wp.com/wp-content/plugins/gutenberg-core/7.7.1/vendor/wp-polyfill-url.f434e7c5.js?ver=3.42.0"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/7.7.1/vendor/wp-polyfill-dom-rect.7e21c103.js?ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'86821874','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'86821874','v':'wpcom','tz':'0','user_id':'0','post':'10504','subd':'supmaguk'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRRb0FMZ343XWprQVdnYTZhP0p4UCtZK2p+emgwV0RERV1mYXg2aGlLSGhyRGJ8OTUuOUI9JkFla09KRTl5a1dYQ1hRbVhlVllidW1XTTNMNm1kPV1zb1B4RTZJUURYOThBP0xNRUNIaG1iSmE/emNmQWFuQStRXzBkdC93MmtfejNsNEFILT9rR2J6ZmcrLX4sb2s/JTM2azJrS254SGQyTSV5RWEzSU5BTF1nP3VlV2xJWE1xeXBNYVFhVFAsTTFiM2lESCZRR0t0R3ddeURtUFg3aXwyR0FmeUpBQUY9WlVFckZYNnphWHc2TW5wMXJDbWVabGFEZU53dXo2LnEvWWJBJng='}]);
_stq.push([ 'clickTrackerInit', '86821874', '10504' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>