<!DOCTYPE html>
<html class="no-js mh-large mh-one-sb wt-layout3" lang="en-GB">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://standuppaddlemag.co.uk/xmlrpc.php" />
<title>SUP Polo is mint! &#8211; SUP Mag UK</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<!--[if lt IE 9]>
<script src="https://standuppaddlemag.co.uk/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="SUP Mag UK &raquo; Feed" href="https://standuppaddlemag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="SUP Mag UK &raquo; Comments Feed" href="https://standuppaddlemag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SUP Mag UK &raquo; SUP Polo is mint! Comments Feed" href="https://standuppaddlemag.co.uk/sup-polo/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/standuppaddlemag.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-a71378e006bc43e5996d94f42483a9e1' href='https://standuppaddlemag.co.uk/_static/??-eJyNUltuwyAQvFAJTaNU7UfVn0g5QA8Q4WWLN+ElFhq5py+24yhJlccXzLIzzA7so4DgM/osoy2GPEtTKmwwGdkUslo2NsBOWGqSSp3k3FmcAfPT/j/Vqi6ULEwifd5IHmzRyHLL0qEmhRZdzzwFsdIxCYtGQTdz5O+y69kpPuVcWoMwzMFSE+fRnJhqYn6NdZkFBBeDrx18O4jjbUfrK4zoNXqgCtZhpbTu5FevwQdtqzJyvqa4xRwV7KQLuvQcSzu8YiK3NY2aVCucMuqXPN42O0kf1s1PNRqSVCUHp3ImmE4Eo0rQSk4g96QN1hiqphzLYiyJ7zTo60cn4dIwJIqZgr9Aj0pMZjgAKTv+CUEw6D0y+dFKqxLq4Wn6LXlzj7mpDzxda4MJfAZufchJoQ/wsO9bP93H/HW5fH9ZvC2e/wB0+GOk' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://standuppaddlemag.co.uk/wp-includes/css/dashicons.min.css?ver=6.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://standuppaddlemag.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='scripts-js-extra'>
var ajaxurl = "https:\/\/standuppaddlemag.co.uk\/wp-admin\/admin-ajax.php";
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
</script>
<script type='text/javascript'  src='https://standuppaddlemag.co.uk/_static/??-eJyVkNGKAjEMRX9oO9UVRR9kf2F/YZzGTrRNapqq49dbcR58UBghEELu4cK5JIPUheIg20OdUwEZxmUiemkVmojUHPLPJZmOSYHUag+xErE3sfXtDQkedGQHQniTSelnSbMPcM0BKzmJUqSB2vM3DUlAdfjvWXkSljvBpHnMvupxmNWegRyLFfBAUP2wGCmkGF9FfaLqK3EY9hjCG60pFI+UrS/13IF4uysYnO2Zj9kiObiO1F/czlfL5eZ3sV7M7su6q2Y='></script>
<script src='https://standuppaddlemag.co.uk/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=6fdf6f309c3796e73a49' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/standuppaddlemag.co.uk\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/standuppaddlemag.co.uk\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"16786"};
</script>
<script type='text/javascript'  src='https://standuppaddlemag.co.uk/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?m=1653408914'></script>
<link rel="https://api.w.org/" href="https://standuppaddlemag.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://standuppaddlemag.co.uk/wp-json/wp/v2/posts/16786" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://standuppaddlemag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://standuppaddlemag.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://standuppaddlemag.co.uk/sup-polo/" />
<link rel='shortlink' href='https://wp.me/p5SikO-4mK' />
<link rel="alternate" type="application/json+oembed" href="https://standuppaddlemag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstanduppaddlemag.co.uk%2Fsup-polo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://standuppaddlemag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstanduppaddlemag.co.uk%2Fsup-polo%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="SUP polo with Steve Llewellyn, a member of The Real Blue Chip SUPer Club" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SUP Polo is mint!" />
<meta property="og:url" content="https://standuppaddlemag.co.uk/sup-polo/" />
<meta property="og:description" content="SUP polo with Steve Llewellyn, a member of The Real Blue Chip SUPer Club" />
<meta property="article:published_time" content="2022-06-25T08:00:00+00:00" />
<meta property="article:modified_time" content="2022-06-25T09:08:04+00:00" />
<meta property="og:site_name" content="SUP Mag UK" />
<meta property="og:image" content="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="SUP polo" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@SUPMagUK" />
<meta name="twitter:site" content="@supmaguk" />
<meta name="twitter:text:title" content="SUP Polo is mint!" />
<meta name="twitter:image" content="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="SUP polo" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.footer-nav li a{color:#828282}.sl-caption{color:#828282}.footer-nav li:hover>a{color:#999}blockquote{color:#7c7c7c}.main-nav li a{color:#fff}.header-nav ul li:hover>ul a{color:#fff}.page-title-layout1{color:#fff}.page-numbers:hover,.current,a:hover .pagelink{color:#fff}.main-nav li:hover>a{color:#fff}.main-nav ul ul li:hover>a{color:#fff}.ticker-title{color:#fff}.post-tags a:hover{color:#fff}.main-nav ul li:hover>ul li:hover>a{color:#fff}.header-nav li:hover a{color:#fff}.header-nav ul li:hover>ul li:hover a{color:#fff}input[type=submit]{color:#fff}#cancel-comment-reply-link{color:#fff}.pagelink{color:#fff}.subheading{color:#fff}.wt-layout2 .widget-title-link,.wt-layout2 .widget-title-link:hover{color:#fff}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{color:#fff}.main-nav ul li:hover>ul a{color:#262626}.carousel-layout1 .caption{color:#fff}footer{color:#fff}body{background-color:#000}blockquote{background:#000}news-ticker{border-color:#3b392d}.main-nav ul li:hover>ul{background:#dc7f2e}.slide-caption{background:#dc7f2e}.carousel-layout1{background:#dc7f2e}.meta{#fff:#dc7f2e}body{color:#0a0a0a}h1,h2,h3,h4,h5,h6{color:#0a0a0a}a{color:#0a0a0a}.header-nav li:hover{background-color:#0a0a0a}a:hover{color:#0a0a0a}.copyright a:hover{color:#999}blockquote{border-color:#0a0a0a}.ticker-title{background:#0a0a0a}.main-nav li:hover{background:#0a0a0a}.footer-nav{background:#0a0a0a}.footer-nav ul li:hover>ul{background:#0a0a0a}.slide-caption{border-color:#0a0a0a}.slide-title:hover{color:#0a0a0a}.slider-layout2 .flex-control-paging li a.flex-active{background:#0a0a0a}.carousel-layout1{border-color:#0a0a0a}.carousel-layout1 .caption{background:#0a0a0a}.carousel-layout2 .caption{background:#0a0a0a}.carousel-layout2 .carousel-item-title:hover{color:#0a0a0a}.page-title-layout1{background:#0a0a0a}.subheading{background:#0a0a0a}.entry a{color:#0a0a0a}.post-tags li:hover{background:#0a0a0a}.related-title:hover{color:#0a0a0a}.author-box-layout1{border-color:#0a0a0a}.page-numbers:hover,.current,a:hover .pagelink{background:#0a0a0a}.pagelink{background:#0a0a0a}.wt-layout1 .widget-title,.wt-layout1 .footer-widget-title,.wt-layout3 .footer-widget-title{border-color:#0a0a0a}.wt-layout2 .widget-title,.wt-layout2 .footer-widget-title{background:#0a0a0a}.wt-layout3 .widget-title{border-color:#0a0a0a}.sl-title:hover{color:#0a0a0a}.sl-caption{background:#0a0a0a}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{background:#0a0a0a}.commentlist .bypostauthor .vcard{border-color:#0a0a0a}.comment-info{color:#0a0a0a}input[type=submit]{background:#0a0a0a}input[type=text]:hover,textarea:hover{border-color:#0a0a0a}#cancel-comment-reply-link{background:#0a0a0a}.required{color:#0a0a0a}.wpcf7-form input[type=email]:hover{border-color:#0a0a0a}.mh-mobile .slide-caption{border-color:#0a0a0a}#ticker a{color:#0a0a0a}#ticker .meta{color:#0a0a0a}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-177378991-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-16786 single-format-standard custom-background custom-colors">
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="https://standuppaddlemag.co.uk/" title="SUP Mag UK" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://standuppaddlemag.co.uk/wp-content/uploads/2022/05/cropped-SUPM-wordpress-header.png" height="250" width="1450" alt="SUP Mag UK" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-supm-menu-container"><ul id="menu-supm-menu" class="menu"><li id="menu-item-1437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1437"><a href="https://standuppaddlemag.co.uk/subscribe/">Purchase Print SUPM</a>
<ul class="sub-menu">
	<li id="menu-item-12219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12219"><a href="https://standuppaddlemag.co.uk/subscribe/">Purchase an annual subscription to four printed issues or the single current June issue…</a></li>
	<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6856"><a href="https://standuppaddlemag.co.uk/subscribe/sup-mag-uk-mailing-list/">SUP Mag UK mailing list</a></li>
	<li id="menu-item-8035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8035"><a href="https://standuppaddlemag.co.uk/subscribe/unsubscribe/">Unsubscribe</a></li>
</ul>
</li>
<li id="menu-item-12721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12721"><a href="https://standuppaddlemag.co.uk/digital-edition-subs/">Purchase digital SUPM</a></li>
<li id="menu-item-2686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2686"><a href="https://standuppaddlemag.co.uk/back-issues/">SUPM back issues</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-465"><a href="https://standuppaddlemag.co.uk/category/sup-uk-news/">SUP UK News</a>
<ul class="sub-menu">
	<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://standuppaddlemag.co.uk/category/sup-uk-events/">SUP UK Events</a></li>
</ul>
</li>
<li id="menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-615"><a href="https://standuppaddlemag.co.uk/category/sup-mag-uk/">SUP Articles</a>
<ul class="sub-menu">
	<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-453"><a href="https://standuppaddlemag.co.uk/category/sup-interviews/">SUP Interviews</a></li>
	<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-410"><a href="https://standuppaddlemag.co.uk/category/sup-coaching/">SUP Coaching</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/sup-uk-clubschool-profiles/">SUP UK Club/school profiles</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/">SUP Kit Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/comparison-tests/">Comparison tests</a></li>
	<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/hard-sup-board-reviews/">Hard SUP board reviews</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/inflatable-sup-reviews/">Inflatable SUP reviews</a></li>
	<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/sup-accessory-reviews/">SUP accessory reviews</a></li>
	<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/sup-paddle-reviews/">SUP paddle reviews</a></li>
</ul>
</li>
<li id="menu-item-12208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12208"><a href="https://standuppaddlemag.co.uk/category/sup-travel/">SUP Travel</a>
<ul class="sub-menu">
	<li id="menu-item-12216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12216"><a href="https://standuppaddlemag.co.uk/category/sup-travel/mini-guides/">Mini Guides</a></li>
	<li id="menu-item-12210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12210"><a href="https://standuppaddlemag.co.uk/category/sup-travel/united-kingdom/">United Kingdom</a></li>
	<li id="menu-item-12209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12209"><a href="https://standuppaddlemag.co.uk/category/sup-travel/europe/">Europe</a></li>
	<li id="menu-item-12214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12214"><a href="https://standuppaddlemag.co.uk/category/sup-travel/north-america/">North America</a></li>
	<li id="menu-item-12215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12215"><a href="https://standuppaddlemag.co.uk/category/sup-travel/south-america/">South America</a></li>
	<li id="menu-item-12212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12212"><a href="https://standuppaddlemag.co.uk/category/sup-travel/africa/">Africa</a></li>
	<li id="menu-item-12211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12211"><a href="https://standuppaddlemag.co.uk/category/sup-travel/asia/">Asia</a></li>
	<li id="menu-item-12213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12213"><a href="https://standuppaddlemag.co.uk/category/sup-travel/australasia/">Australasia</a></li>
</ul>
</li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/">UK SUP clubs/schools</a>
<ul class="sub-menu">
	<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/uk-sup-clubs/">UK SUP Clubs</a></li>
	<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/sup-schools/">SUP Schools</a></li>
</ul>
</li>
</ul></div>	</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-16786" class="post-16786 post type-post status-publish format-standard has-post-thumbnail hentry category-60-seconds-with category-sup-coaching category-sup-fitness category-sup-interviews category-sup-mag-uk category-sup-polo category-sup-uk-news tag-brian-johncey tag-sarah-thornely tag-starboard-sup tag-steve-llewellyn tag-sup-polo tag-supjunkie tag-the-real-blue-chip-super-club">
	<header class="post-header">
		<h1 class="entry-title">SUP Polo is mint!</h1>
			</header>
		<div class="entry clearfix">
				
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="wp-block-coblocks-gallery-stacked"><ul class="coblocks-gallery has-no-alignment has-fullwidth-images has-custom-gutter" style="--coblocks-custom-gutter:0em"><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="16793" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00013/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00013" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?fit=620%2C349&amp;ssl=1" width="620" height="349" alt="SUP polo" class="wp-image-16793 has-shadow-none jetpack-lazy-image" data-id="16793" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=16793" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?resize=620%2C349&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?resize=580%2C326&amp;ssl=1 580w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?resize=174%2C98&amp;ssl=1 174w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?resize=620%2C349&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="16793" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00013/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00013" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?fit=620%2C349&amp;ssl=1" width="620" height="349" alt="SUP polo" class="wp-image-16793 has-shadow-none" data-id="16793" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=16793" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?resize=620%2C349&#038;ssl=1" srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?resize=580%2C326&amp;ssl=1 580w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?resize=174%2C98&amp;ssl=1 174w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00013.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1"  /></noscript></figure></li></ul></div>



<h3>Words: Sarah Thornely (Supjunkie) and Steve Llewellyn<br>Photos: Supjunkie Videos: Starboard and Brian Johncey</h3>



<p><strong>Who would have thought from the early demo session held at a Starboard World Dealer meeting in Costa Brava, Spain, in 2014 that SUP polo would become a pretty cool game, hard and fast, totally exhausting, and so, so much fun!&nbsp;</strong>&nbsp;</p>



<p>I had a chat with Steve Llewellyn, a member of The Real Blue Chip SUPer Club, who, in my opinion, is one of THE best players in the UK – since discovering the game with the club, he has fully embraced it and spends most of his time on the water practising and playing the game. Hours spent on the Thames, using the flow to enable him to shoot at ‘goal’ and allow the ball to come back to him – he can get out at any time, alone if necessary, to hone his polo skills.</p>



<p>His enthusiasm is endless, touring the country to find like-minded paddlers and clubs, to show them how it&#8217;s done and encourage them to start their own team.</p>



<p>Steve has been on the winning team many a time with Brian Johncey’s Blue Chip Raiders. They are a force to be reckoned with – Brian was so taken with seeing the SUP polo in Spain that he immediately ordered all the kit and in 2016 developed the National Inter-Club Championships, which has run ever since with the Raiders winning every year but one. Under the leadership of Brian and Steve, the team also travelled to visit Waterborn SUP in Kingsbridge, South Devon, in 2019, where they played local, and other teams and again came home with the title. The club has fully embraced the game, holding training at Guildford Lido in Surrey throughout the winter and now have two teams with potential for more, and the numbers are ever-growing. It’s a great testament to Brian and Steve’s enthusiasm for the game – SUP polo now runs deep through the club’s veins.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="620" height="349" src="https://www.youtube.com/embed/s-tjlJRQ3X4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-GB&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>So let’s get on with Steve to find out more:</p>



<p><strong>Steve, thank you for taking the time to talk about your love for this fabulous game! How and when did you first get involved?</strong><br>Thank you for giving me an opportunity to talk about SUP Polo Sarah. It’s my favourite aspect of SUPing, but so far has mainly remained unrepresented in the exponentially growing SUP world. It&#8217;s time more people discovered just how much more fun they can have on a paddleboard.</p>



<p>I’ve been paddling since 2014 after I saw Brian Johncey giving a SUP lesson on the Thames as I kayaked past. I joined Blue Chip, bought an iSUP and never used my kayak again after that. I was hooked on standing on the water. Soon after, I went along to one of the club’s early winter polo sessions at Guildford Lido to try what Brian was trying to describe as a new game combining paddleboards with a sort of Lacrosse/polo hybrid vibe. Now, I love eccentricity, and Brian immediately piqued my interest with his babbling.</p>



<p><strong>Did it immediately click with you, and what turned you on about the game?<br></strong>If you’re lucky in life, you may come across something that appeals to you on many levels. It can improve your life; draw on abilities you didn’t realise you had; give you something extra to look forward to; it might improve your health and fitness; give you an increased level of focus, or provide some temporary escapism. Polo quickly became that ‘something for me’.</p>



<p>I’d never had such fun as I had that first day at the Lido. Windsurfing came close. I had previously spent a lot of time doing that, which I enjoyed, but that was a solo pastime for me. Having played SUP polo that first time I realised I enjoyed being part of a team, playing with other like-minded folk and feeding off each other. I knew it was for me straight away and could hardly wait to play again.</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="tiled-gallery__col" style="flex-basis:60.45327%"><figure class="tiled-gallery__item"><img data-attachment-id="16796" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00015-2/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg?fit=744%2C1022&amp;ssl=1" data-orig-size="744,1022" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00015" data-image-description="&lt;p&gt;Steve Llewellyn&lt;/p&gt;
" data-image-caption="&lt;p&gt;Steve Llewellyn&lt;/p&gt;
" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg?fit=620%2C852&amp;ssl=1" alt="Steve Llewellyn" data-height="1022" data-id="16796" data-link="https://standuppaddlemag.co.uk/?attachment_id=16796" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg" data-width="744" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg?strip=info&#038;w=744&#038;ssl=1 744w" data-lazy-src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="16796" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00015-2/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg?fit=744%2C1022&amp;ssl=1" data-orig-size="744,1022" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00015" data-image-description="&lt;p&gt;Steve Llewellyn&lt;/p&gt;
" data-image-caption="&lt;p&gt;Steve Llewellyn&lt;/p&gt;
" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg?fit=620%2C852&amp;ssl=1" data-attachment-id="16796" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00015-2/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg?fit=744%2C1022&amp;ssl=1" data-orig-size="744,1022" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00015" data-image-description="&lt;p&gt;Steve Llewellyn&lt;/p&gt;
" data-image-caption="&lt;p&gt;Steve Llewellyn&lt;/p&gt;
" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg?fit=620%2C852&amp;ssl=1" srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg?strip=info&#038;w=744&#038;ssl=1 744w" alt="Steve Llewellyn" data-height="1022" data-id="16796" data-link="https://standuppaddlemag.co.uk/?attachment_id=16796" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg" data-width="744" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00015.jpg?ssl=1" data-amp-layout="responsive" /></noscript></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="tiled-gallery__col" style="flex-basis:39.54673%"><figure class="tiled-gallery__item"><img data-attachment-id="16797" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00010-5/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?fit=940%2C705&amp;ssl=1" data-orig-size="940,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00010" data-image-description="&lt;p&gt;Steve Llewellyn&lt;/p&gt;
" data-image-caption="&lt;p&gt;Steve Llewellyn&lt;/p&gt;
" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?fit=620%2C465&amp;ssl=1" alt="Steve Llewellyn" data-height="705" data-id="16797" data-link="https://standuppaddlemag.co.uk/?attachment_id=16797" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg" data-width="940" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?strip=info&#038;w=940&#038;ssl=1 940w" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="16797" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00010-5/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?fit=940%2C705&amp;ssl=1" data-orig-size="940,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00010" data-image-description="&lt;p&gt;Steve Llewellyn&lt;/p&gt;
" data-image-caption="&lt;p&gt;Steve Llewellyn&lt;/p&gt;
" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?fit=620%2C465&amp;ssl=1" data-attachment-id="16797" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00010-5/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?fit=940%2C705&amp;ssl=1" data-orig-size="940,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00010" data-image-description="&lt;p&gt;Steve Llewellyn&lt;/p&gt;
" data-image-caption="&lt;p&gt;Steve Llewellyn&lt;/p&gt;
" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?fit=620%2C465&amp;ssl=1" srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?strip=info&#038;w=940&#038;ssl=1 940w" alt="Steve Llewellyn" data-height="705" data-id="16797" data-link="https://standuppaddlemag.co.uk/?attachment_id=16797" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg" data-width="940" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00010.jpg?ssl=1" data-amp-layout="responsive" /></noscript></figure><figure class="tiled-gallery__item"><img data-attachment-id="16803" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00012-3/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?fit=940%2C626&amp;ssl=1" data-orig-size="940,626" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00012" data-image-description="&lt;p&gt;Sarah Thornely&lt;/p&gt;
" data-image-caption="&lt;p&gt;Sarah Thornely&lt;/p&gt;
" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?fit=620%2C413&amp;ssl=1" alt="Sarah Thornely" data-height="626" data-id="16803" data-link="https://standuppaddlemag.co.uk/?attachment_id=16803" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg" data-width="940" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?strip=info&#038;w=940&#038;ssl=1 940w" data-lazy-src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="16803" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00012-3/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?fit=940%2C626&amp;ssl=1" data-orig-size="940,626" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00012" data-image-description="&lt;p&gt;Sarah Thornely&lt;/p&gt;
" data-image-caption="&lt;p&gt;Sarah Thornely&lt;/p&gt;
" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?fit=620%2C413&amp;ssl=1" data-attachment-id="16803" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00012-3/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?fit=940%2C626&amp;ssl=1" data-orig-size="940,626" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00012" data-image-description="&lt;p&gt;Sarah Thornely&lt;/p&gt;
" data-image-caption="&lt;p&gt;Sarah Thornely&lt;/p&gt;
" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?fit=620%2C413&amp;ssl=1" srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?strip=info&#038;w=940&#038;ssl=1 940w" alt="Sarah Thornely" data-height="626" data-id="16803" data-link="https://standuppaddlemag.co.uk/?attachment_id=16803" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg" data-width="940" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00012.jpg?ssl=1" data-amp-layout="responsive" /></noscript></figure><figure class="tiled-gallery__item"><img data-attachment-id="16794" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00008-5/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?fit=940%2C626&amp;ssl=1" data-orig-size="940,626" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00008" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?fit=620%2C413&amp;ssl=1" alt="SUP polo" data-height="626" data-id="16794" data-link="https://standuppaddlemag.co.uk/?attachment_id=16794" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg" data-width="940" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?strip=info&#038;w=940&#038;ssl=1 940w" data-lazy-src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="16794" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00008-5/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?fit=940%2C626&amp;ssl=1" data-orig-size="940,626" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00008" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?fit=620%2C413&amp;ssl=1" data-attachment-id="16794" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00008-5/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?fit=940%2C626&amp;ssl=1" data-orig-size="940,626" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00008" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?fit=620%2C413&amp;ssl=1" srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?strip=info&#038;w=940&#038;ssl=1 940w" alt="SUP polo" data-height="626" data-id="16794" data-link="https://standuppaddlemag.co.uk/?attachment_id=16794" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg" data-width="940" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00008.jpg?ssl=1" data-amp-layout="responsive" /></noscript></figure></div></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="tiled-gallery__col" style="flex-basis:100.00000%"><figure class="tiled-gallery__item"><img data-attachment-id="16799" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00016-3/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?fit=940%2C625&amp;ssl=1" data-orig-size="940,625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00016" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?fit=620%2C412&amp;ssl=1" alt="SUP polo" data-height="625" data-id="16799" data-link="https://standuppaddlemag.co.uk/?attachment_id=16799" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg" data-width="940" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?strip=info&#038;w=940&#038;ssl=1 940w" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="16799" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00016-3/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?fit=940%2C625&amp;ssl=1" data-orig-size="940,625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00016" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?fit=620%2C412&amp;ssl=1" data-attachment-id="16799" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00016-3/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?fit=940%2C625&amp;ssl=1" data-orig-size="940,625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00016" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?fit=620%2C412&amp;ssl=1" srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?strip=info&#038;w=940&#038;ssl=1 940w" alt="SUP polo" data-height="625" data-id="16799" data-link="https://standuppaddlemag.co.uk/?attachment_id=16799" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg" data-width="940" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00016.jpg?ssl=1" data-amp-layout="responsive" /></noscript></figure></div></div></div></div>



<p><strong>Once ‘just’ an enthusiastic and brilliant player, you are now the head coach for The Real Blue Chip SUPer Club – how did this come about?<br></strong>Am I? Haha! Is this a paid position? Brian?</p>



<p>I spend a lot of time alone on my board with a paddle and a ball thinking about what will work and practising those things, whether it’s a different way to hold the paddle to pass or shoot or how to break up an attacking play, or how best to position myself and/or the board for any given situation. There’s a lot of subtle stuff going on in my game that you won’t necessarily see but makes a big difference to play. I like to pass this on to anyone who will listen to improve the standard of play.</p>



<p>I think enthusiasm is contagious. It has a way of encouraging others. When I click with something (hardly ever happens), I struggle to contain mine and probably become something of a bore to others who don’t relate. For those who do, and there is a growing number at Blue Chip, and beyond, enthusiasm is an excellent source of motivation and encouragement. It rubs off on people to try something they never have before and improve on where they’re currently at. If you take enthusiasm to an environment with other like-minded people, it’s sure to affect you positively.</p>



<p>I’m hoping that as the enthusiasm spreads, it begins to fuel itself, which means I’ll be out of an imaginary job. The pay was terrible anyway!</p>



<figure class="wp-block-embed is-type-video is-provider-vimeo wp-block-embed-vimeo wp-embed-aspect-16-9 wp-has-aspect-ratio"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="wp-block-embed__wrapper">
<div class="embed-vimeo" style="text-align: center;"><iframe loading="lazy" src="https://player.vimeo.com/video/359015562" width="620" height="349" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
</div></figure>



<p><strong>How do you think the winter training has helped the team(s)?<br></strong>In previous years over the winter months, we have been fortunate to have access to Guildford Lido every two weeks to train and play. This has enabled us to improve individual skills on the board and with the paddle and ball. Time spent moving on the board and repeating simple things with paddle and ball are crucial to improving player’s skill and confidence.</p>



<p>We always have enough players to form more than two teams, often as many as three or four teams of four. This allows us to constantly swap around players, learning each other’s playing styles, trying new tactics and generally feeding off each other to improve our game. An aspect of SUP polo absent in other forms of SUP is the physical contact of boards coming together. It is inevitable you will experience this in play, and so incorporating this into sessions is essential. This is one of the most fun aspects (and comedic for spectators) of polo.</p>



<p><strong>SUP polo is not just about ‘playing a game’ – how do you think it develops your skills as a paddler, and are there any other crossovers you can think of?<br></strong>Much is to be gained from just messing about on your board with a polo paddle and a couple of balls. Think ‘keepy-uppy’ when you were a kid… you developed your poise, your balance, your reaction time, your skill with a ball, your fitness, and it kept you out of mischief.</p>



<p>It&#8217;s similar to just getting out on your board with a polo paddle and a ball or two. You’ll be moving around your board in no time as you concentrate on capturing, moving and throwing the ball. You’ll go from having feet glued to the spot to running up and down your board, turning 180 on it, and doing tail sink turns to 180 the board itself in next to no time.</p>



<p>You’ll be amazed at how much confidence this will give you on your board. You’ll probably never fall in again whilst paddling normally, and it will open up other SUP avenues that you might never have considered without this level of confidence.</p>



<p>For example, how do you feel about paddling in the wake of a large boat, on choppier seas, standing on your board in sea caves rather than kneeling, paddling with five others on a mega board, having a go at SUP surfing, trying white water SUP or doing a stand-up night-time paddle? I guarantee that once you enjoy SUP polo, you will feel these other SUP scenarios are within your reach, and you will actively seek them out. And bumping into things out on the water will prove no bother to you!</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="tiled-gallery__col" style="flex-basis:33.32646%"><figure class="tiled-gallery__item"><img data-attachment-id="16805" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00006-6/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006.jpg?fit=940%2C1413&amp;ssl=1" data-orig-size="940,1413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00006" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006.jpg?fit=620%2C932&amp;ssl=1" alt="SUP polo" data-height="1413" data-id="16805" data-link="https://standuppaddlemag.co.uk/?attachment_id=16805" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006-681x1024.jpg" data-width="940" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006-681x1024.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006-681x1024.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006-681x1024.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006-681x1024.jpg?strip=info&#038;w=940&#038;ssl=1 940w" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006-681x1024.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="16805" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00006-6/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006.jpg?fit=940%2C1413&amp;ssl=1" data-orig-size="940,1413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00006" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006.jpg?fit=620%2C932&amp;ssl=1" data-attachment-id="16805" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00006-6/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006.jpg?fit=940%2C1413&amp;ssl=1" data-orig-size="940,1413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00006" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006.jpg?fit=620%2C932&amp;ssl=1" srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006-681x1024.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006-681x1024.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006-681x1024.jpg?strip=info&#038;w=940&#038;ssl=1 940w" alt="SUP polo" data-height="1413" data-id="16805" data-link="https://standuppaddlemag.co.uk/?attachment_id=16805" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006-681x1024.jpg" data-width="940" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00006-681x1024.jpg?ssl=1" data-amp-layout="responsive" /></noscript></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="tiled-gallery__col" style="flex-basis:66.67354%"><figure class="tiled-gallery__item"><img data-attachment-id="16804" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00009-2/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?fit=940%2C705&amp;ssl=1" data-orig-size="940,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00009" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?fit=620%2C465&amp;ssl=1" alt="SUP polo" data-height="705" data-id="16804" data-link="https://standuppaddlemag.co.uk/?attachment_id=16804" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg" data-width="940" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?strip=info&#038;w=940&#038;ssl=1 940w" data-lazy-src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="16804" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00009-2/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?fit=940%2C705&amp;ssl=1" data-orig-size="940,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00009" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?fit=620%2C465&amp;ssl=1" data-attachment-id="16804" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00009-2/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?fit=940%2C705&amp;ssl=1" data-orig-size="940,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00009" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?fit=620%2C465&amp;ssl=1" srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?strip=info&#038;w=940&#038;ssl=1 940w" alt="SUP polo" data-height="705" data-id="16804" data-link="https://standuppaddlemag.co.uk/?attachment_id=16804" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg" data-width="940" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00009.jpg?ssl=1" data-amp-layout="responsive" /></noscript></figure></div></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="tiled-gallery__col" style="flex-basis:60.03586%"><figure class="tiled-gallery__item"><img data-attachment-id="16802" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00003-3/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003.jpg?fit=744%2C1050&amp;ssl=1" data-orig-size="744,1050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00003" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003.jpg?fit=213%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003.jpg?fit=620%2C874&amp;ssl=1" alt="SUP polo" data-height="1050" data-id="16802" data-link="https://standuppaddlemag.co.uk/?attachment_id=16802" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003-726x1024.jpg" data-width="744" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003-726x1024.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003-726x1024.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003-726x1024.jpg?strip=info&#038;w=744&#038;ssl=1 744w" data-lazy-src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003-726x1024.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="16802" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00003-3/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003.jpg?fit=744%2C1050&amp;ssl=1" data-orig-size="744,1050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00003" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003.jpg?fit=213%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003.jpg?fit=620%2C874&amp;ssl=1" data-attachment-id="16802" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00003-3/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003.jpg?fit=744%2C1050&amp;ssl=1" data-orig-size="744,1050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00003" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003.jpg?fit=213%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003.jpg?fit=620%2C874&amp;ssl=1" srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003-726x1024.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003-726x1024.jpg?strip=info&#038;w=744&#038;ssl=1 744w" alt="SUP polo" data-height="1050" data-id="16802" data-link="https://standuppaddlemag.co.uk/?attachment_id=16802" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003-726x1024.jpg" data-width="744" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00003-726x1024.jpg?ssl=1" data-amp-layout="responsive" /></noscript></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="tiled-gallery__col" style="flex-basis:39.96414%"><figure class="tiled-gallery__item"><img data-attachment-id="16801" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00007-5/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?fit=940%2C669&amp;ssl=1" data-orig-size="940,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00007" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?fit=620%2C441&amp;ssl=1" alt="SUP polo" data-height="669" data-id="16801" data-link="https://standuppaddlemag.co.uk/?attachment_id=16801" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg" data-width="940" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?strip=info&#038;w=940&#038;ssl=1 940w" data-lazy-src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="16801" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00007-5/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?fit=940%2C669&amp;ssl=1" data-orig-size="940,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00007" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?fit=620%2C441&amp;ssl=1" data-attachment-id="16801" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00007-5/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?fit=940%2C669&amp;ssl=1" data-orig-size="940,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00007" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?fit=620%2C441&amp;ssl=1" srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?strip=info&#038;w=940&#038;ssl=1 940w" alt="SUP polo" data-height="669" data-id="16801" data-link="https://standuppaddlemag.co.uk/?attachment_id=16801" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg" data-width="940" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00007.jpg?ssl=1" data-amp-layout="responsive" /></noscript></figure><figure class="tiled-gallery__item"><img data-attachment-id="16800" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00004-4/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?fit=940%2C625&amp;ssl=1" data-orig-size="940,625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00004" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?fit=620%2C412&amp;ssl=1" alt="SUP polo" data-height="625" data-id="16800" data-link="https://standuppaddlemag.co.uk/?attachment_id=16800" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg" data-width="940" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?strip=info&#038;w=940&#038;ssl=1 940w" data-lazy-src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="16800" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00004-4/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?fit=940%2C625&amp;ssl=1" data-orig-size="940,625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00004" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?fit=620%2C412&amp;ssl=1" data-attachment-id="16800" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00004-4/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?fit=940%2C625&amp;ssl=1" data-orig-size="940,625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00004" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?fit=620%2C412&amp;ssl=1" srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?strip=info&#038;w=940&#038;ssl=1 940w" alt="SUP polo" data-height="625" data-id="16800" data-link="https://standuppaddlemag.co.uk/?attachment_id=16800" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg" data-width="940" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00004.jpg?ssl=1" data-amp-layout="responsive" /></noscript></figure><figure class="tiled-gallery__item"><img data-attachment-id="16798" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00005-6/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?fit=940%2C682&amp;ssl=1" data-orig-size="940,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00005" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?fit=620%2C450&amp;ssl=1" alt="SUP polo" data-height="682" data-id="16798" data-link="https://standuppaddlemag.co.uk/?attachment_id=16798" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg" data-width="940" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?strip=info&#038;w=940&#038;ssl=1 940w" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="16798" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00005-6/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?fit=940%2C682&amp;ssl=1" data-orig-size="940,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00005" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?fit=620%2C450&amp;ssl=1" data-attachment-id="16798" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00005-6/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?fit=940%2C682&amp;ssl=1" data-orig-size="940,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SARAH E THORNELY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00005" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?fit=620%2C450&amp;ssl=1" srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?strip=info&#038;w=940&#038;ssl=1 940w" alt="SUP polo" data-height="682" data-id="16798" data-link="https://standuppaddlemag.co.uk/?attachment_id=16798" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg" data-width="940" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00005.jpg?ssl=1" data-amp-layout="responsive" /></noscript></figure></div></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/standuppaddlemag.co.uk\/sup-polo\/"}' class="tiled-gallery__col" style="flex-basis:100.00000%"><figure class="tiled-gallery__item"><img data-attachment-id="16795" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00011/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?fit=940%2C630&amp;ssl=1" data-orig-size="940,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00011" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?fit=620%2C416&amp;ssl=1" alt="SUP polo" data-height="630" data-id="16795" data-link="https://standuppaddlemag.co.uk/?attachment_id=16795" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg" data-width="940" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?strip=info&#038;w=940&#038;ssl=1 940w" data-lazy-src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" data-attachment-id="16795" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00011/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?fit=940%2C630&amp;ssl=1" data-orig-size="940,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00011" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?fit=620%2C416&amp;ssl=1" data-attachment-id="16795" data-permalink="https://standuppaddlemag.co.uk/sup-polo/image00011/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?fit=940%2C630&amp;ssl=1" data-orig-size="940,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image00011" data-image-description="&lt;p&gt;SUP polo&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?fit=620%2C416&amp;ssl=1" srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?strip=info&#038;w=940&#038;ssl=1 940w" alt="SUP polo" data-height="630" data-id="16795" data-link="https://standuppaddlemag.co.uk/?attachment_id=16795" data-url="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg" data-width="940" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/06/image00011.jpg?ssl=1" data-amp-layout="responsive" /></noscript></figure></div></div></div></div>



<p><strong>During Covid, no winter training was allowed – where have you and the team been training?<br></strong>This year we were lucky to have Guildford Lido for three sessions when Covid restrictions lifted enough for outdoor sports to resume. The teams (Raiders and Supjunkie) and some new players couldn’t wait to get out and play again. The levels of participation and laughter were higher than ever in March/April. We’re now using the Thames outside our club (Thames Sailing Club in Surbiton) for occasional ‘chuckabouts’. We’ve recently confirmed from Guildford Lido that we can use the outdoor pool again from October to play over the winter months. It’s the perfect facility, so thanks to the excellent folk there for accommodating us.&nbsp;</p>



<p>During the darker depths of Covid restrictions, while the river bank was thronged with people out walking, running, cycling and generally mooching about having their daily exercise, I would often be out on the Thames alone near my home with a polo paddle and a few balls. I have a ready-made training ground on my doorstep, a part of the Thames upstream from a lock near a weir, so no through boat traffic, with lots of permanently moored heavy-duty steel buoys for targets, and a healthy flow to bring the balls back quickly to keep me on my toes. It’s perfect for the repetition required to improve all the general skills required for polo.</p>



<p><strong>How have you seen the sport grow?<br></strong>There has been a definite increase in the number of teams popping up across the country and across Europe. The sport is still in its infancy, but more and more mini-tournaments are being organised. The Blue Chip tournament at Guildford Lido has always been popular. Waterborne in Kingsbridge have a gorgeous venue, and Crispin runs an excellent summer polo tournament down there. Bray Lake has run a mini polo tournament alongside their British SUP Club Championship event, and other racing events sometimes incorporate polo as participation entertainment.</p>



<p>I am hoping that, with the considerable increase in numbers of paddlers over the last year or so, there will be many more people out there interested in an additional and alternative aspect of SUP once they find their feet. We are seeing new SUP clubs popping up everywhere, all the time, and club members will always appreciate a new way of enjoying their boards. SUP polo will help bring the members of your clubs together and bring different clubs together in a fun and alternative way.</p>



<p>For polo to grow, we need more teams to form and compete. Playing, and even training, is a lot of fun but playing and competing with other teams increases the game&#8217;s enjoyment and adds to the sense of inclusiveness of this brilliant team sport.</p>



<p><strong>What do you offer to help other clubs around the country get into SUP polo?<br></strong>Just this week (mid-July), I am introducing two new clubs to polo by running introduction sessions to try the game, intending to form new teams. Fingers crossed, they will feel it like I do, and who knows where their polo journey will take them.</p>



<p>We welcome the opportunity to play friendly games with new and existing teams. Get in touch; let&#8217;s get it going. Every game is a learning and laughing opportunity. We recently had a great time playing with a new team (SUP With Us) outside the Thames Sailing Club. It was an opportunity to meet new like-minded folk and learn from each other. They were good too! I reckon we’ll be seeing more of ‘SUP With Us’ on the polo field in future.&nbsp;</p>



<p>I am always happy to share my enthusiasm for polo with others. One of the fundamentals of a sport is a simple but robust set of rules setting out the game and the parameters in which it is played. Over several years of training and tournament play, Blue Chip has developed the original set of rules into a guideline for playing a structured match.</p>



<p>It was essential to achieve the right balance of exciting and flowing gameplay with simplicity and consideration of an appropriate level of safety. With some trial and tweaking, we believe we have just about achieved the right balance now, and these guidelines are available from The Real Blue Chip SUPer Club.</p>



<p><strong>What would be your top tip to anyone wanting to learn SUP polo?<br></strong>Wait no longer and get right on it! Get yourself a polo paddle and a couple of size 3 footballs. The ideal place to start is in your club with your fellow club members. If this is not something currently being offered, then float the idea to them. You could be the one in your club to kick start polo, and your fellow club members will thank you for it. It is a team game (four a side), so you need others to get the most from it.</p>



<p>Ask Brian at Blue Chip for a set of rules/guidelines. You probably already have the expensive bit of kit… an iSUP. A 9’6” to 11” board is fine. 32”+ wide is ideal. That’s not to say you can’t play on a 12’6”, but there is a lot of turning in a short field, so shorter is better. The ubiquitous 10’6” all-rounder is perfect for polo. All you need then is a polo paddle for each player and a few size 3 ordinary footballs (training/junior footballs) to get you going.</p>



<p>You can have a very useful polo session on your own (solo polo?). Practice moving and turning around on your board and taking the ball around the board as you turn in both directions. Practice turning your board in a tight space around the ball in both directions, and practice throwing and collecting the ball with the paddle, ideally on both sides. These are all things you will use in a game. As you develop your skills get one or two moored floating targets (jumpers for goalposts don’t work!), large inflatable buoys or inflatable goals work well.</p>



<p>You will have fun. You will improve your skill and confidence on your board. You probably will fall in initially, so dress appropriately, wear a leash and please keep well clear of wildlife.</p>



<p><strong>Who would be in your SUP polo dream team?<br></strong>Perhaps I lack imagination, but my immediate thought is that I already play with my dream SUP polo team. The Blue Chip players (Raiders and Supjunkie… we are one) love playing and have improved year on year, both in their individual skills and as a team. Thanks to their commitment, we will continue to improve together as we develop with the game.</p>



<p>If I could pull together some top SUP racers who are in their prime and able to sprint around the polo field without getting puffed out, my money would still be on our cake-eating, beer-swilling, pie-munching Blue Chippers. Individual ability and skills are essential to good play, but the key to success in SUP polo is playing as a team. Right now, these guys are very hard to beat.</p>



<p><strong>Steve, your enthusiasm for SUP polo will surely inspire others to have a go, and we thank you for your time – we look forward to this great sport developing and growing. Hopefully, many new club polo teams will be added to the list above in the near future.&nbsp;</strong>&nbsp;</p>



<p><strong>Here are some of the great teams playing polo:&nbsp;<br></strong>Blue Chip Raiders<br>Supjunkie<br>Waterborn SUP<br>SUP North Buccaneers/Pirates&nbsp;<br>Bartley SUP<br>Bath SUP<br>Tamworth Terrapins/Titans<br>24-7 Mayhem<br>Suffolk SUP<br>Central SUP Centurions<br>SUP With Us (newly formed polo team)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16786" class="share-twitter sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/sup-polo/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16786" class="share-facebook sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/sup-polo/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-16786" class="share-linkedin sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/sup-polo/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://standuppaddlemag.co.uk/tag/brian-johncey/" rel="tag">Brian Johncey</a></li><li><a href="https://standuppaddlemag.co.uk/tag/sarah-thornely/" rel="tag">Sarah Thornely</a></li><li><a href="https://standuppaddlemag.co.uk/tag/starboard-sup/" rel="tag">Starboard SUP</a></li><li><a href="https://standuppaddlemag.co.uk/tag/steve-llewellyn/" rel="tag">Steve Llewellyn</a></li><li><a href="https://standuppaddlemag.co.uk/tag/sup-polo/" rel="tag">SUP polo</a></li><li><a href="https://standuppaddlemag.co.uk/tag/supjunkie/" rel="tag">SUPjunkie</a></li><li><a href="https://standuppaddlemag.co.uk/tag/the-real-blue-chip-super-club/" rel="tag">The Real Blue Chip SUPer Club</a></li></ul></div>	</article><section class="author-box author-box-layout1">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt src="https://secure.gravatar.com/avatar/28805f2725861c6542260c36c0f13a4d?s=113&#038;d=identicon&#038;r=g" class="avatar avatar-113 photo jetpack-lazy-image" height="113" width="113" data-lazy-srcset="https://secure.gravatar.com/avatar/28805f2725861c6542260c36c0f13a4d?s=226&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/28805f2725861c6542260c36c0f13a4d?s=113&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/28805f2725861c6542260c36c0f13a4d?s=113&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/28805f2725861c6542260c36c0f13a4d?s=226&#038;d=identicon&#038;r=g 2x' class='avatar avatar-113 photo' height='113' width='113' loading='lazy' /></noscript></div>
<h5 class="author-box-name">About thepaddlerezine<span class="author-box-postcount"> (<a href="https://standuppaddlemag.co.uk/author/thepaddlerezine/" title="More articles written by thepaddlerezine">459 Articles</a>)</span></h5>
<div class="author-box-desc">Editor of The Paddler magazine and Publisher of Stand Up Paddle Mag UK and Windsurfing UK magazines</div>
</div>
</section>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/sup-polo/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=86821874&#038;postid=16786&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=caada552ee&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=11.1-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=79f12e4a5dec7979c63a2a12abb18b77e3fbfe5e#parent=https%3A%2F%2Fstanduppaddlemag.co.uk%2Fsup-polo%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="sidebar sb-right"><div id="jetpack-search-filters-4" class="sb-widget jetpack-filters widget_search">			<div id="jetpack-search-filters-4-wrapper" >
		<div class="jetpack-search-form"><form role="search" method="get" id="searchform" action="https://standuppaddlemag.co.uk/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div></div></div><div id="block-8" class="sb-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><img loading="lazy" width="300" height="700" src="https://standuppaddlemag.co.uk/wp-content/uploads/2022/06/300x700-1.gif" alt="Aqua Marina" class="wp-image-16770"/></figure>
</div><div id="block-18" class="sb-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.aquaplanetsports.com/paddleboards/" target="_blank" rel=" noreferrer noopener"><img loading="lazy" width="300" height="700" src="https://standuppaddlemag.co.uk/wp-content/uploads/2022/05/AQ_salegif_1_12.gif" alt="Aquaplanet SUP" class="wp-image-16654"/></a></figure>
</div><div id="block-14" class="sb-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.sandbanksstyle.com" target="_blank" rel=" noreferrer noopener"><img loading="lazy" width="300" height="700" src="https://standuppaddlemag.co.uk/wp-content/uploads/2022/04/ezgif.com-gif-maker.gif" alt="sandbanks style" class="wp-image-16305"/></a></figure>
</div><div id="block-6" class="sb-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.indiana-paddlesurf.ch/en/" target="_blank" rel=" noreferrer noopener"><img loading="lazy" width="300" height="250" src="https://standuppaddlemag.co.uk/wp-content/uploads/2022/03/Indiana-SUP-Digial-300-x250-01.png" alt="Indiana SUP" class="wp-image-15949"/></a></figure>
</div><div id="block-7" class="sb-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.supstandards.com" target="_blank" rel=" noreferrer noopener"><img loading="lazy" width="300" height="250" src="https://standuppaddlemag.co.uk/wp-content/uploads/2022/03/SUP_Standards_rectangle_highres.png" alt="SUP Standards" class="wp-image-16005"/></a></figure>
</div><div id="media_image-173" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.getonthewater.co.uk/accessories/surf-sup-magazines-travel-guides/power-of-the-paddle-jordan-wylie"><img width="350" height="495" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/The-Paddler-62-Nov-2021-digital-5.jpg?fit=350%2C495&amp;ssl=1" class="image wp-image-15109  attachment-full size-full jetpack-lazy-image" alt="The Power of the Paddle" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="15109" data-permalink="https://standuppaddlemag.co.uk/the-paddler-62-nov-2021-digital-5/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/The-Paddler-62-Nov-2021-digital-5.jpg?fit=350%2C495&amp;ssl=1" data-orig-size="350,495" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Paddler-62-Nov-2021-digital-5" data-image-description="&lt;p&gt;The Power of the Paddle&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/The-Paddler-62-Nov-2021-digital-5.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/The-Paddler-62-Nov-2021-digital-5.jpg?fit=350%2C495&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/The-Paddler-62-Nov-2021-digital-5.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/The-Paddler-62-Nov-2021-digital-5.jpg?resize=212%2C300&amp;ssl=1 212w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/The-Paddler-62-Nov-2021-digital-5.jpg?fit=350%2C495&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-189" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://palmequipmenteurope.com/gb/"><img width="300" height="250" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/07/300x250_Palm_family_SUP.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-14432  attachment-full size-full jetpack-lazy-image" alt="Palm Equipment" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="14432" data-permalink="https://standuppaddlemag.co.uk/300x250_palm_family_sup/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/07/300x250_Palm_family_SUP.gif?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="300x250_Palm_family_SUP" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/07/300x250_Palm_family_SUP.gif?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/07/300x250_Palm_family_SUP.gif?fit=300%2C250&amp;ssl=1" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/07/300x250_Palm_family_SUP.gif?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-174" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.craftinsure.com/?referrer=supm"><img width="300" height="250" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/CI-SUP-Button2021-002.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-13982  attachment-full size-full jetpack-lazy-image" alt="Craft Insure" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="13982" data-permalink="https://standuppaddlemag.co.uk/ci-sup-button2021-002/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/CI-SUP-Button2021-002.gif?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CI-SUP-Button2021 (002)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/CI-SUP-Button2021-002.gif?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/CI-SUP-Button2021-002.gif?fit=300%2C250&amp;ssl=1" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/CI-SUP-Button2021-002.gif?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-165" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.britishcanoeing.org.uk/membership"><img width="300" height="257" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2019/06/paddlerdigital7.jpg?fit=300%2C257&amp;ssl=1" class="image wp-image-9364  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9364" data-permalink="https://standuppaddlemag.co.uk/paddlerdigital7/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2019/06/paddlerdigital7.jpg?fit=350%2C300&amp;ssl=1" data-orig-size="350,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PaddlerDigital7" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2019/06/paddlerdigital7.jpg?fit=300%2C257&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2019/06/paddlerdigital7.jpg?fit=350%2C300&amp;ssl=1" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2019/06/paddlerdigital7.jpg?fit=300%2C257&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-166" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://mcconks.com"><img width="300" height="250" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2018/01/supm-gif.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-7715  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="7715" data-permalink="https://standuppaddlemag.co.uk/supm-gif/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2018/01/supm-gif.gif?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SUPM-gif" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2018/01/supm-gif.gif?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2018/01/supm-gif.gif?fit=300%2C250&amp;ssl=1" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2018/01/supm-gif.gif?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-57" class="sb-widget widget_media_image"><h4 class="widget-title">Buy the print SUP Mag UK</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://standuppaddlemag.co.uk/subscribe/"><img width="300" height="423" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/05/SUPM-issue-33-cover300.png?fit=300%2C423&amp;ssl=1" class="image wp-image-16612 alignnone attachment-full size-full jetpack-lazy-image" alt="SUPM-issue-33" loading="lazy" style="max-width: 100%; height: auto;" title="SUP Mag UK" data-attachment-id="16612" data-permalink="https://standuppaddlemag.co.uk/supm-issue-33-cover300/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/05/SUPM-issue-33-cover300.png?fit=300%2C423&amp;ssl=1" data-orig-size="300,423" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SUPM-issue-33-cover300" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/05/SUPM-issue-33-cover300.png?fit=213%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/05/SUPM-issue-33-cover300.png?fit=300%2C423&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/05/SUPM-issue-33-cover300.png?w=300&amp;ssl=1 300w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/05/SUPM-issue-33-cover300.png?resize=213%2C300&amp;ssl=1 213w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/05/SUPM-issue-33-cover300.png?fit=300%2C423&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-169" class="sb-widget widget_media_image"><h4 class="widget-title">Save 60% going digital…</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://joom.ag/xBUI"><img width="300" height="236" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/joomag-issue-28.jpg?fit=300%2C236&amp;ssl=1" class="image wp-image-14021  attachment-full size-full jetpack-lazy-image" alt="joomag-issue-28" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="14021" data-permalink="https://standuppaddlemag.co.uk/joomag-issue-28/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/joomag-issue-28.jpg?fit=300%2C236&amp;ssl=1" data-orig-size="300,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joomag-issue-28" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/joomag-issue-28.jpg?fit=300%2C236&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/joomag-issue-28.jpg?fit=300%2C236&amp;ssl=1" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/joomag-issue-28.jpg?fit=300%2C236&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-163" class="sb-widget widget_media_image"><h4 class="widget-title">Purchase Paddler magazine</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://paddlerezine.com/printed-subs/"><img width="350" height="496" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/05/The-Paddler-65-cover.jpg?fit=350%2C496&amp;ssl=1" class="image wp-image-16616  attachment-full size-full jetpack-lazy-image" alt="The-Paddler-65" loading="lazy" style="max-width: 100%; height: auto;" title="Purchase Paddler magazine" data-attachment-id="16616" data-permalink="https://standuppaddlemag.co.uk/the-paddler-65-cover/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/05/The-Paddler-65-cover.jpg?fit=350%2C496&amp;ssl=1" data-orig-size="350,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Paddler-65-cover" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/05/The-Paddler-65-cover.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/05/The-Paddler-65-cover.jpg?fit=350%2C496&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/05/The-Paddler-65-cover.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/05/The-Paddler-65-cover.jpg?resize=212%2C300&amp;ssl=1 212w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2022/05/The-Paddler-65-cover.jpg?fit=350%2C496&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="blog_subscription-7" class="sb-widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Follow SUP Mag UK via Email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
									<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 11,487 other subscribers.						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-7"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://standuppaddlemag.co.uk/sup-polo/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow SUP Mag UK						</button>
					</p>
							</form>
			
</div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-3" class="footer-widget footer-1 widget_contact_info"><h6 class="footer-widget-title">SUP Mag UK</h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=st%2Bives%2C%2Bcambridgeshire%2Bunited%2Bkingdom" target="_blank" rel="noopener noreferrer">St Ives, Cambridgeshire<br/>United Kingdom</a></div><div class="confit-phone"><span itemprop="telephone">+44 (0) 1480 465081</span></div><div class="confit-hours" itemprop="openingHours">Get the best features from the UK&#039;s digital and printed magazine dedicated to the UK SUP scene</div></div></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="wpcom_social_media_icons_widget-3" class="footer-widget footer-2 widget_wpcom_social_media_icons_widget"><h6 class="footer-widget-title">Social</h6><ul><li><a href="https://www.facebook.com/supmaguk/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View supmaguk&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@SUPMagUK/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @SUPMagUK&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/supmaguk/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View supmaguk&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCEF2wvg6saaV234_SLuwGkg/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UCEF2wvg6saaV234_SLuwGkg&#8217;s profile on YouTube</span></a></li></ul></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-5" class="footer-widget footer-3 widget_contact_info"><h6 class="footer-widget-title">Email contacts</h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-hours" itemprop="openingHours"><br/>Publisher: peter@supmaguk.co.uk<br/>Ad sales and subscriptions: anne@supmaguk.co.uk<br/>Editor: tez@supmaguk.co.uk</div></div></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="media_image-17" class="footer-widget footer-4 widget_media_image"><h6 class="footer-widget-title">SUP Mag UK</h6><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="283" height="283" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?fit=283%2C283&amp;ssl=1" class="image wp-image-14507 alignnone attachment-full size-full jetpack-lazy-image" alt="SUPM-4-covers" loading="lazy" style="max-width: 100%; height: auto;" title="SUP Mag UK" data-attachment-id="14507" data-permalink="https://standuppaddlemag.co.uk/supm-4-covers-18/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?fit=283%2C283&amp;ssl=1" data-orig-size="283,283" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SUPM-4-covers" data-image-description="&lt;p&gt;SUPM-4-covers&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?fit=283%2C283&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?fit=283%2C283&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?w=283&amp;ssl=1 283w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 283px) 100vw, 283px" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?fit=283%2C283&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>		</div>
	</footer>
	<nav class="footer-nav clearfix">
		<div class="menu-supm-menu-container"><ul id="menu-supm-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1437"><a href="https://standuppaddlemag.co.uk/subscribe/">Purchase Print SUPM</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12219"><a href="https://standuppaddlemag.co.uk/subscribe/">Purchase an annual subscription to four printed issues or the single current June issue…</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6856"><a href="https://standuppaddlemag.co.uk/subscribe/sup-mag-uk-mailing-list/">SUP Mag UK mailing list</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8035"><a href="https://standuppaddlemag.co.uk/subscribe/unsubscribe/">Unsubscribe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12721"><a href="https://standuppaddlemag.co.uk/digital-edition-subs/">Purchase digital SUPM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2686"><a href="https://standuppaddlemag.co.uk/back-issues/">SUPM back issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-465"><a href="https://standuppaddlemag.co.uk/category/sup-uk-news/">SUP UK News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://standuppaddlemag.co.uk/category/sup-uk-events/">SUP UK Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-615"><a href="https://standuppaddlemag.co.uk/category/sup-mag-uk/">SUP Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-453"><a href="https://standuppaddlemag.co.uk/category/sup-interviews/">SUP Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-410"><a href="https://standuppaddlemag.co.uk/category/sup-coaching/">SUP Coaching</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/sup-uk-clubschool-profiles/">SUP UK Club/school profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/">SUP Kit Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/comparison-tests/">Comparison tests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/hard-sup-board-reviews/">Hard SUP board reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/inflatable-sup-reviews/">Inflatable SUP reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/sup-accessory-reviews/">SUP accessory reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/sup-paddle-reviews/">SUP paddle reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12208"><a href="https://standuppaddlemag.co.uk/category/sup-travel/">SUP Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12216"><a href="https://standuppaddlemag.co.uk/category/sup-travel/mini-guides/">Mini Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12210"><a href="https://standuppaddlemag.co.uk/category/sup-travel/united-kingdom/">United Kingdom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12209"><a href="https://standuppaddlemag.co.uk/category/sup-travel/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12214"><a href="https://standuppaddlemag.co.uk/category/sup-travel/north-america/">North America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12215"><a href="https://standuppaddlemag.co.uk/category/sup-travel/south-america/">South America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12212"><a href="https://standuppaddlemag.co.uk/category/sup-travel/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12211"><a href="https://standuppaddlemag.co.uk/category/sup-travel/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12213"><a href="https://standuppaddlemag.co.uk/category/sup-travel/australasia/">Australasia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/">UK SUP clubs/schools</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/uk-sup-clubs/">UK SUP Clubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/sup-schools/">SUP Schools</a></li>
</ul>
</li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2022	
	<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
	
	</p>
</div>
</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202225'></script>
	<div style="display:none">
			<div class="grofile-hash-map-28805f2725861c6542260c36c0f13a4d">
		</div>
		</div>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: SUPM email subs -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,83379,'ou9fvtvbdugg5w0yclpb');</script>
<!-- / OptinMonster -->		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/standuppaddlemag.co.uk\/sup-polo\/":16786};
	</script>
						<script type="text/javascript">
		var ou9fvtvbdugg5w0yclpb_shortcode = true;		</script>
		<link rel='stylesheet' id='all-css-f069ef1d8d907361787f10ac2373c714' href='https://standuppaddlemag.co.uk/_static/??-eJyVjMEKAjEMRH/IGqyunsRPkd00lLjZtDStxb9XQW+Cehtm5r2eHSatpBWytMhqcKGaR5xhSaEJGeBYUjMSsM6ZipuaBqE1mq36H/RrcO/im+DMijBJwtmgslBwcRShcoMrU/+JjqRU+HGxz/EpOS3HzX4YvD/stv4OeAtmog==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://standuppaddlemag.co.uk/_static/??-eJyVy0EKgzAQQNELqdNalHZRehRJRokTk5lAJujx60Jw4crVhw9vTTUK68QKKRRHnMFPmgwuMBAj2EJhhDSLCh9pInHjc7VeKYoNgkuGkbKCP0dtmKJRkvsykJvVynYbun3s6Be/z757fN7tq+3/GHlZ4g=='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202225' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://standuppaddlemag.co.uk/_static/??wp-content/plugins/jetpack/modules/wpgroho.js,wp-includes/js/comment-reply.min.js?m=1649448438'></script>
<script src='https://standuppaddlemag.co.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://standuppaddlemag.co.uk/_static/??-eJytjUEOgkAMRS/k2DiKroxHMWVoSJFpJ9MCkdPDhsQDuPrJe8n7SwlJxUkcyjj1LAYDecH0OfY9k3RaASfXjO6cDhNGXL+BM/Zk0LE58F6qRslZJWhrVGeq58FOy19vfsAef+Xn5d40MT5u17gBQS5PGA=='></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/standuppaddlemag.co.uk\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/standuppaddlemag.co.uk\/wp-admin\/admin-ajax.php","nonce":"51e7baa58f","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/standuppaddlemag.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Fstanduppaddlemag.co.uk%2Fsup-polo%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://standuppaddlemag.co.uk/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?m=1638896208'></script>
<script src='https://standuppaddlemag.co.uk/wp-content/plugins/gutenberg/build/dom-ready/index.min.js?ver=222ad38e3e5e302c8bbf' id='wp-dom-ready-js'></script>
<script id='wp-dom-ready-js-after'>
wp.galleryBlockV2Enabled = true;
</script>
<script id='jetpack-block-tiled-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/standuppaddlemag.co.uk\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/standuppaddlemag.co.uk\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script type='text/javascript'  src='https://standuppaddlemag.co.uk/_static/??wp-content/plugins/jetpack/_inc/blocks/tiled-gallery/view.js,wp-content/plugins/optinmonster/assets/js/helper.js?m=1655227432'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://standuppaddlemag.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=86821874&postid=16786&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=caada552ee&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=11.1-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=79f12e4a5dec7979c63a2a12abb18b77e3fbfe5e#parent=https%3A%2F%2Fstanduppaddlemag.co.uk%2Fsup-polo%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=86821874&postid=16786&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=caada552ee&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=11.1-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=79f12e4a5dec7979c63a2a12abb18b77e3fbfe5e#parent=https%3A%2F%2Fstanduppaddlemag.co.uk%2Fsup-polo%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-a.5',blog:'86821874',post:'16786',tz:'0',srv:'standuppaddlemag.co.uk',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '86821874', '16786' ]);
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://standuppaddlemag.co.uk/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '3104b9007e',
			slugs: 
			{"ou9fvtvbdugg5w0yclpb":{"slug":"ou9fvtvbdugg5w0yclpb","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":16786,"object_key":"post","object_type":"post","term_ids":[33687993,130659871,49766019,354428383,216201738,319211220,354429819,355828579,685806347,38836442,712442865,712442573,653334522,712442866]};</script>
		</body>
</html>