<!DOCTYPE html>
<html class="no-js mh-large mh-one-sb wt-layout3" lang="en-GB">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://standuppaddlemag.co.uk/xmlrpc.php" />
<title>Quick release belts for SUP leashes &#8211; SUP Mag UK</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<!--[if lt IE 9]>
<script src="https://standuppaddlemag.co.uk/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SUP Mag UK &raquo; Feed" href="https://standuppaddlemag.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="SUP Mag UK &raquo; Comments Feed" href="https://standuppaddlemag.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SUP Mag UK &raquo; Quick release belts for SUP leashes Comments Feed" href="https://standuppaddlemag.co.uk/sup-quick-release-belts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/standuppaddlemag.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-c12dd4fb7561cad0cdecb5d7e82432f5' href='https://standuppaddlemag.co.uk/_static/??-eJydUttOwzAM/SGyCIaKeEB8CnITL/XqJFUuKuXrSbsNuoI6ykt0juxzfIn7TijvErokO86GXJQmF1pjMLLOxFrW7FUrmOoAYZAxDYw7FeNd/1PKMPichAmkrxPJKc4aozxGaVETIKMdlXPSFTkGwWhADTtL7qa6xOZ8rlm2pvw0R5SaYvpiYnWcI6YOVCut15lLeaa2vL9KUlM6KN01woKBD3K4vqmldU/aYCrmCEE1sqjOUJwi4hAmB/1Xw5jrqAJ1ibxbsK09lVgCE8B+o60WB1BYez+eUVvA+z+X4xUBn75ckJoG2+ITGwioQethguTMLeVbOb1LWfbGxyuydm8Xh/Enz3hMfbUv99W+2j8/PVYPn8r0V5c=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' media='all' />
<style id='global-styles-inline-css'>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</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://standuppaddlemag.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='scripts-js-extra'>
var ajaxurl = "https:\/\/standuppaddlemag.co.uk\/wp-admin\/admin-ajax.php";
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
</script>
<script type='text/javascript'  src='https://standuppaddlemag.co.uk/_static/??-eJyVzVEOwiAQBNALCa0xkvhhvIJXIO1atmEXhG0rPb0YPQAmk8zPvMwWFfLglxFyN9c8F0jlV4pwSlZAE7Ke82GLaggswNKJA6qCnCI72R0ZPprCCIlxT03r74l+eHhlj1U2KUEubNd/HmICkXJ3QUITy0PCKLlub3Q9mv5sLv3JmDcTH3CG'></script>
<link rel="https://api.w.org/" href="https://standuppaddlemag.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://standuppaddlemag.co.uk/wp-json/wp/v2/posts/15017" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://standuppaddlemag.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://standuppaddlemag.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://standuppaddlemag.co.uk/sup-quick-release-belts/" />
<link rel='shortlink' href='https://wp.me/p5SikO-3Ud' />
<link rel="alternate" type="application/json+oembed" href="https://standuppaddlemag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstanduppaddlemag.co.uk%2Fsup-quick-release-belts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://standuppaddlemag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstanduppaddlemag.co.uk%2Fsup-quick-release-belts%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="This SUP article provides information on types of quick-release belts currently available; the features of the different kinds of a belt with their pros and cons; and how this relates to the environment you intend to paddle. It is essential to understand that there are different opinions and options" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Quick release belts for SUP leashes" />
<meta property="og:url" content="https://standuppaddlemag.co.uk/sup-quick-release-belts/" />
<meta property="og:description" content="This SUP article provides information on types of quick-release belts currently available; the features of the different kinds of a belt with their pros and cons; and how this relates to the environment you intend to paddle. It is essential to understand that there are different opinions and options" />
<meta property="article:published_time" content="2021-11-09T22:03:23+00:00" />
<meta property="article:modified_time" content="2021-11-09T22:04:26+00:00" />
<meta property="og:site_name" content="SUP Mag UK" />
<meta property="og:image" content="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?fit=1200%2C633&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="633" />
<meta property="og:image:alt" content="Louise Royle" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@SUPMagUK" />
<meta name="twitter:site" content="@SUPMagUK" />
<meta name="twitter:text:title" content="Quick release belts for SUP leashes" />
<meta name="twitter:image" content="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?fit=1200%2C633&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Louise Royle" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.footer-nav li a{color:#ddd}.sl-caption{color:#ddd}.footer-nav li:hover>a{color:#999}blockquote{color:#7c7c7c}.main-nav li a{color:#fff}.header-nav ul li:hover>ul a{color:#fff}.page-title-layout1{color:#fff}.page-numbers:hover,.current,a:hover .pagelink{color:#fff}.main-nav li:hover>a{color:#fff}.main-nav ul ul li:hover>a{color:#fff}.ticker-title{color:#fff}.post-tags a:hover{color:#fff}.main-nav ul li:hover>ul li:hover>a{color:#fff}.header-nav li:hover a{color:#fff}.header-nav ul li:hover>ul li:hover a{color:#fff}input[type=submit]{color:#fff}#cancel-comment-reply-link{color:#fff}.pagelink{color:#fff}.subheading{color:#fff}.wt-layout2 .widget-title-link,.wt-layout2 .widget-title-link:hover{color:#fff}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{color:#fff}.main-nav ul li:hover>ul a{color:#fff}.carousel-layout1 .caption{color:#fff}footer{color:#fff}body{background-color:#000}blockquote{background:#000}news-ticker{border-color:#3b392d}.main-nav ul li:hover>ul{background:#142646}.slide-caption{background:#142646}.carousel-layout1{background:#142646}.meta{#fff:#142646}body{color:#0a0a0a}h1,h2,h3,h4,h5,h6{color:#0a0a0a}a{color:#0a0a0a}.header-nav li:hover{background-color:#b41308}a:hover{color:#b41308}.copyright a:hover{color:#f66e64}blockquote{border-color:#b41308}.ticker-title{background:#b41308}.main-nav li:hover{background:#b41308}.footer-nav{background:#b41308}.footer-nav ul li:hover>ul{background:#b41308}.slide-caption{border-color:#b41308}.slide-title:hover{color:#b41308}.slider-layout2 .flex-control-paging li a.flex-active{background:#b41308}.carousel-layout1{border-color:#b41308}.carousel-layout1 .caption{background:#b41308}.carousel-layout2 .caption{background:#b41308}.carousel-layout2 .carousel-item-title:hover{color:#b41308}.page-title-layout1{background:#b41308}.subheading{background:#b41308}.entry a{color:#b41308}.post-tags li:hover{background:#b41308}.related-title:hover{color:#b41308}.author-box-layout1{border-color:#b41308}.page-numbers:hover,.current,a:hover .pagelink{background:#b41308}.pagelink{background:#b41308}.wt-layout1 .widget-title,.wt-layout1 .footer-widget-title,.wt-layout3 .footer-widget-title{border-color:#b41308}.wt-layout2 .widget-title,.wt-layout2 .footer-widget-title{background:#b41308}.wt-layout3 .widget-title{border-color:#b41308}.sl-title:hover{color:#b41308}.sl-caption{background:#b41308}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{background:#b41308}.commentlist .bypostauthor .vcard{border-color:#b41308}.comment-info{color:#b41308}input[type=submit]{background:#b41308}input[type=text]:hover,textarea:hover{border-color:#b41308}#cancel-comment-reply-link{background:#b41308}.required{color:#b41308}.wpcf7-form input[type=email]:hover{border-color:#b41308}.mh-mobile .slide-caption{border-color:#b41308}#ticker a{color:#b41308}#ticker .meta{color:#b41308}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-177378991-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-15017 single-format-standard custom-background custom-colors">
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="https://standuppaddlemag.co.uk/" title="SUP Mag UK" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://standuppaddlemag.co.uk/wp-content/uploads/2021/10/cropped-SUPM-wordpress-header.png" height="250" width="1450" alt="SUP Mag UK" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-supm-menu-container"><ul id="menu-supm-menu" class="menu"><li id="menu-item-1437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1437"><a href="https://standuppaddlemag.co.uk/subscribe/">Purchase Print SUPM</a>
<ul class="sub-menu">
	<li id="menu-item-12219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12219"><a href="https://standuppaddlemag.co.uk/subscribe/">Purchase an annual subscription to four printed issues or the single current issue…</a></li>
	<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6856"><a href="https://standuppaddlemag.co.uk/subscribe/sup-mag-uk-mailing-list/">SUP Mag UK mailing list</a></li>
	<li id="menu-item-8035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8035"><a href="https://standuppaddlemag.co.uk/subscribe/unsubscribe/">Unsubscribe</a></li>
</ul>
</li>
<li id="menu-item-12721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12721"><a href="https://standuppaddlemag.co.uk/purchase-the-digital-edition/">Purchase digital SUPM</a></li>
<li id="menu-item-2686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2686"><a href="https://standuppaddlemag.co.uk/back-issues/">SUPM back issues</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-465"><a href="https://standuppaddlemag.co.uk/category/sup-uk-news/">SUP UK News</a>
<ul class="sub-menu">
	<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://standuppaddlemag.co.uk/category/sup-uk-events/">SUP UK Events</a></li>
</ul>
</li>
<li id="menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-615"><a href="https://standuppaddlemag.co.uk/category/sup-mag-uk/">SUP Articles</a>
<ul class="sub-menu">
	<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="https://standuppaddlemag.co.uk/category/sup-interviews/">SUP Interviews</a></li>
	<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-410"><a href="https://standuppaddlemag.co.uk/category/sup-coaching/">SUP Coaching</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/sup-uk-clubschool-profiles/">SUP UK Club/school profiles</a></li>
</ul>
</li>
<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/">SUP Kit Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/comparison-tests/">Comparison tests</a></li>
	<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/hard-sup-board-reviews/">Hard SUP board reviews</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/inflatable-sup-reviews/">Inflatable SUP reviews</a></li>
	<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/sup-accessory-reviews/">SUP accessory reviews</a></li>
	<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/sup-paddle-reviews/">SUP paddle reviews</a></li>
</ul>
</li>
<li id="menu-item-12208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12208"><a href="https://standuppaddlemag.co.uk/category/sup-travel/">SUP Travel</a>
<ul class="sub-menu">
	<li id="menu-item-12216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12216"><a href="https://standuppaddlemag.co.uk/category/sup-travel/mini-guides/">Mini Guides</a></li>
	<li id="menu-item-12210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12210"><a href="https://standuppaddlemag.co.uk/category/sup-travel/united-kingdom/">United Kingdom</a></li>
	<li id="menu-item-12209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12209"><a href="https://standuppaddlemag.co.uk/category/sup-travel/europe/">Europe</a></li>
	<li id="menu-item-12214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12214"><a href="https://standuppaddlemag.co.uk/category/sup-travel/north-america/">North America</a></li>
	<li id="menu-item-12215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12215"><a href="https://standuppaddlemag.co.uk/category/sup-travel/south-america/">South America</a></li>
	<li id="menu-item-12212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12212"><a href="https://standuppaddlemag.co.uk/category/sup-travel/africa/">Africa</a></li>
	<li id="menu-item-12211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12211"><a href="https://standuppaddlemag.co.uk/category/sup-travel/asia/">Asia</a></li>
	<li id="menu-item-12213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12213"><a href="https://standuppaddlemag.co.uk/category/sup-travel/australasia/">Australasia</a></li>
</ul>
</li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/">UK SUP clubs/schools</a>
<ul class="sub-menu">
	<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/uk-sup-clubs/">UK SUP Clubs</a></li>
	<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/sup-schools/">SUP Schools</a></li>
</ul>
</li>
</ul></div>	</nav>
			<nav class="info-nav clearfix">
			<div class="menu-non-supm-menu-container"><ul id="menu-non-supm-menu" class="menu"><li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="https://standuppaddlemag.co.uk/category/the-waterman/">The Waterman</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="https://standuppaddlemag.co.uk/category/land-paddle-uk/">Land Paddle UK</a></li>
</ul></div>		</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-15017" class="post-15017 post type-post status-publish format-standard has-post-thumbnail hentry category-river-sup category-sup-coaching category-sup-mag-uk category-sup-uk-news tag-leashes tag-louise-royle tag-quick-release-belts tag-quick-release-leashes tag-sup-leashes">
	<header class="post-header">
		<h1 class="entry-title">Quick release belts for SUP leashes</h1>
			</header>
		<div class="entry clearfix">
				
<div class="wp-block-coblocks-gallery-stacked alignfull"><ul class="coblocks-gallery has-fullwidth-images"><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="15027" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/louise-sarapiqui-river-costa-rica-hi-res/" data-orig-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?fit=1280%2C675&amp;ssl=1" data-orig-size="1280,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Louise-Sarapiqui-river-Costa-Rica-Hi-Res" data-image-description="&lt;p&gt;Louise Royle&lt;/p&gt;
" data-image-caption data-medium-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?fit=620%2C327&amp;ssl=1" loading="lazy" width="620" height="327" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?resize=620%2C327&#038;ssl=1" alt="Louise Royle" data-id="15027" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=15027" class="wp-image-15027 has-shadow-none jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?resize=1024%2C540&amp;ssl=1 1024w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?resize=300%2C158&amp;ssl=1 300w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?resize=768%2C405&amp;ssl=1 768w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?resize=1200%2C633&amp;ssl=1 1200w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?resize=620%2C327&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15027" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/louise-sarapiqui-river-costa-rica-hi-res/" data-orig-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?fit=1280%2C675&amp;ssl=1" data-orig-size="1280,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Louise-Sarapiqui-river-Costa-Rica-Hi-Res" data-image-description="&lt;p&gt;Louise Royle&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?fit=620%2C327&amp;ssl=1" loading="lazy" width="620" height="327" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?resize=620%2C327&#038;ssl=1" alt="Louise Royle" data-id="15027" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=15027" class="wp-image-15027 has-shadow-none" srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?resize=1024%2C540&amp;ssl=1 1024w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?resize=300%2C158&amp;ssl=1 300w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?resize=768%2C405&amp;ssl=1 768w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?resize=1200%2C633&amp;ssl=1 1200w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Louise-Sarapiqui-river-Costa-Rica-Hi-Res.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript></figure></li></ul></div>



<h3 id="words-by-louise-royle-photos-by-louise-royle-lisa-boore-david-mattingley-davide-sartoni-and-tony-bain">Words by Louise Royle<br>Photos: by Louise Royle, Lisa Boore, David Mattingley, Davide Sartoni and Tony Bain</h3>



<p>Why would you want to use a leash with a SUP? – Because it could save your life</p>



<p>Why would you not want to be attached to your SUP? – Because it could save your life.</p>



<p>This article provides information on the types of quick-release belts that are currently available; the features of the different kinds of a belt with their pros and cons; and how this relates to the environment you intend to paddle. It is essential to understand that there are different opinions and options. You need to decide for yourself, which is the most appropriate and safe option for you, given the conditions that you intend to paddle in on the day.</p>



<p><strong>Why use a leash?<br></strong>Because you do NOT want to become SEPARATED from your SUP, it is usually safer to be on your board than not. Your paddleboard is your craft; you can get to where you want or need to be (e.g. in an emergency) faster than if you were not on the SUP. Water (in the UK anyway) is often cold, sometimes dangerously so, therefore you do not want to be in the water for too long, or you could get hypothermia.</p>



<p>Even in a light breeze, your board can travel out of reach within seconds; the leash allows you to get back in contact with your board quickly; this can be a lifesaver particularly in open water situations. A leash also will enable you to swim to a riverbank without having to worry that you are going to lose your board.</p>



<p><strong>Why do you need to be able to release the leash and board in an emergency?<br></strong>There are, however, also situations where you do NOT want to be ATTACHED to something that can trap you or pull you under the water, such as tree branches, rocks, buoys or other snag hazards. In the white water SUP paddling community, there is plenty of debate about when, where and even if you should even wear a leash.</p>



<p>Still, if you do, everyone agrees that there MUST be a quick-release mechanism so that you can quickly and easily detach yourself from the leash and board. However, there is a general lack of awareness of anything other than ankle or thigh attachments for leashes within the general SUP paddling community. Even on a canal, there are plenty of snag hazards, everything from tree branches to shopping trolleys; some of these hazards hide underwater, and you may only find them if you fall in and get caught up.</p>



<p>When touring on rivers, estuaries, or coastlines, there are plenty of hazards, including trees, moorings, and buoys. It only takes a gentle current, wind or the tide, and you could easily be in a situation where you cannot quickly release yourself from your board. Except in very calm conditions, you will NOT be able to reach any attachments that are on your ankle or leg. </p>



<p>There is a great video that demonstrates this, that I recommend you watch by Barry Hughes: <a href="https://youtu.be/-NJEYNWaD8Q">https://youtu.be/-NJEYNWaD8Q</a>.</p>



<p>Although filmed on a white water course, this is the type of flow you would expect to find on popular touring rivers such as the River Wye at Symonds Yat in the summer at low flow levels. In tidal estuaries, the flow can be substantially faster than this.</p>



<div class="wp-block-coblocks-gallery-stacked alignfull"><ul class="coblocks-gallery has-fullwidth-images"><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="15026" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/screenshot-2021-11-09-at-21-34-40/" data-orig-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Screenshot-2021-11-09-at-21.34.40.jpg?fit=744%2C1149&amp;ssl=1" data-orig-size="744,1149" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2021-11-09-at-21.34.40" data-image-description="&lt;p&gt;SUP leashes&lt;/p&gt;
" data-image-caption data-medium-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Screenshot-2021-11-09-at-21.34.40.jpg?fit=194%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Screenshot-2021-11-09-at-21.34.40.jpg?fit=620%2C958&amp;ssl=1" loading="lazy" width="620" height="958" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Screenshot-2021-11-09-at-21.34.40.jpg?resize=620%2C958&#038;ssl=1" alt="SUP leashes" data-id="15026" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=15026" class="wp-image-15026 has-shadow-none jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Screenshot-2021-11-09-at-21.34.40.jpg?resize=663%2C1024&amp;ssl=1 663w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Screenshot-2021-11-09-at-21.34.40.jpg?resize=194%2C300&amp;ssl=1 194w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Screenshot-2021-11-09-at-21.34.40.jpg?w=744&amp;ssl=1 744w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Screenshot-2021-11-09-at-21.34.40.jpg?resize=620%2C958&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15026" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/screenshot-2021-11-09-at-21-34-40/" data-orig-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Screenshot-2021-11-09-at-21.34.40.jpg?fit=744%2C1149&amp;ssl=1" data-orig-size="744,1149" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2021-11-09-at-21.34.40" data-image-description="&lt;p&gt;SUP leashes&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Screenshot-2021-11-09-at-21.34.40.jpg?fit=194%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Screenshot-2021-11-09-at-21.34.40.jpg?fit=620%2C958&amp;ssl=1" loading="lazy" width="620" height="958" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Screenshot-2021-11-09-at-21.34.40.jpg?resize=620%2C958&#038;ssl=1" alt="SUP leashes" data-id="15026" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=15026" class="wp-image-15026 has-shadow-none" srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Screenshot-2021-11-09-at-21.34.40.jpg?resize=663%2C1024&amp;ssl=1 663w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Screenshot-2021-11-09-at-21.34.40.jpg?resize=194%2C300&amp;ssl=1 194w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Screenshot-2021-11-09-at-21.34.40.jpg?w=744&amp;ssl=1 744w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript></figure></li></ul></div>



<p><strong>QR system<br></strong>Unless you’re only paddling open water with no potential snag hazards, then I would highly recommend getting a quick-release (QR) belt for attaching yourself via a leash to your board. This also helps keep the leash out of the water preventing drag or snagging; most people use coiled leashes except for surfing where a long straight leash minimises recoil. The QR system is worn at waist height or above, where it can easily be reached and should release efficiently both with and without tension on the leash (as you can get tangled with objects even in still water). Avoid material on material release fittings where possible: a metal fitting (D-ring or carabiner) will release quicker and with less resistance and chance of entanglement than material (e.g. ankle cuff) from material webbing.</p>



<p>The QR belts should be adjusted (where possible) or trimmed so that only about 15cm of webbing protrudes from the buckle when closed; longer belts will take longer to release and may tangle. You should be able to find and release the QR mechanism without looking with either hand (practice this with your eyes closed on the land and in the water in a safe environment with supervision).</p>



<p>Leashes come with different fixings for attachment (left): ankle or thigh cuffs; carabiners (you should only use screw gate carabiners in SUPs because open gates carabiners can become snagged); D-rings; or quick release shackles (NRS and Hala make leashes with a D-ring attached plus a QR shackle with a carabiner).</p>



<p>You can remove ankle or thigh cuffs using an FCS Allen key then replacing with a rail saver (the bit that is attached to the other end of the leash and is used to attach it to the board); thread either a screw gate carabiner or a D-ring through the Velcro on the rail saver. This rids you of the bulky cuff allowing you to attach any leash to the belts discussed below via metal rather than material.</p>



<p>I have chosen a range of quality belts currently available to give you some ideas of the types of quick-release belts available. Which system is best for you will depend on what sort of paddling you do and your build (I am a small female with short arms; I paddle touring rivers and lakes as well as white water). These pros and cons are my opinions from what I have found using these systems. Also, be aware that manufacturers often update, so always check out the features of the current models before you buy.</p>



<p>I would not recommend attaching a leash directly to a buoyancy aid or rescue vest. The quick-release belt on a rescue vest is threaded through side panels and designed to release under tension only; keep this for what it is intended.</p>



<h3 id="palm-quick-release-belt"><strong>Palm quick release belt</strong></h3>



<div class="wp-block-coblocks-gallery-stacked alignfull"><ul class="coblocks-gallery has-fullwidth-images"><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="15029" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/palm-cuff/" data-orig-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?fit=744%2C558&amp;ssl=1" data-orig-size="744,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Palm-cuff" data-image-description="&lt;p&gt;Palm quick release belt&lt;/p&gt;
" data-image-caption data-medium-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?fit=620%2C465&amp;ssl=1" loading="lazy" width="620" height="465" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?resize=620%2C465&#038;ssl=1" alt="Palm quick release belt" data-id="15029" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=15029" class="wp-image-15029 has-shadow-none jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?w=744&amp;ssl=1 744w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?resize=174%2C131&amp;ssl=1 174w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?resize=70%2C53&amp;ssl=1 70w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?resize=620%2C465&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15029" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/palm-cuff/" data-orig-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?fit=744%2C558&amp;ssl=1" data-orig-size="744,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Palm-cuff" data-image-description="&lt;p&gt;Palm quick release belt&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?fit=620%2C465&amp;ssl=1" loading="lazy" width="620" height="465" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?resize=620%2C465&#038;ssl=1" alt="Palm quick release belt" data-id="15029" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=15029" class="wp-image-15029 has-shadow-none" srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?w=744&amp;ssl=1 744w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?resize=174%2C131&amp;ssl=1 174w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-cuff.jpg?resize=70%2C53&amp;ssl=1 70w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript></figure></li><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="15030" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/palm-belt-action/" data-orig-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?fit=744%2C991&amp;ssl=1" data-orig-size="744,991" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Palm-belt-action" data-image-description="&lt;p&gt;Palm quick release belt&lt;/p&gt;
" data-image-caption data-medium-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?fit=620%2C826&amp;ssl=1" loading="lazy" width="620" height="826" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?resize=620%2C826&#038;ssl=1" alt="Palm quick release belt" data-id="15030" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=15030" class="wp-image-15030 has-shadow-none jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?w=744&amp;ssl=1 744w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?resize=150%2C200&amp;ssl=1 150w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?resize=620%2C826&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15030" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/palm-belt-action/" data-orig-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?fit=744%2C991&amp;ssl=1" data-orig-size="744,991" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Palm-belt-action" data-image-description="&lt;p&gt;Palm quick release belt&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?fit=620%2C826&amp;ssl=1" loading="lazy" width="620" height="826" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?resize=620%2C826&#038;ssl=1" alt="Palm quick release belt" data-id="15030" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=15030" class="wp-image-15030 has-shadow-none" srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?w=744&amp;ssl=1 744w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Palm-belt-action.jpg?resize=150%2C200&amp;ssl=1 150w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript></figure></li></ul></div>



<p><strong>A simple QR belt with a leash attachment point at the back, you can attach the leash by threading the webbing through a D-ring, screw-gate carabiner or ankle cuff.</strong></p>



<p><strong>Pros:</strong></p>



<ul><li>Has two QR buckles – one at the front which releases the whole belt; one at the side which just releases the leash.</li><li>QR toggles are easy to find, hold and pull. They are different shapes and colours.</li><li>If the belt moves around the waist, you can always reach at least one of the QR toggles.</li></ul>



<p><strong>Cons:</strong></p>



<ul><li>Cannot be used for both carrying a throwline and attaching a leash on the same belt.</li><li>Has no built-in fail-safe, so will not break under excessive tension.</li><li>Not adjustable; once fitted, cut the webbing to size for quick release.</li></ul>



<p><strong>Environment:</strong></p>



<ul><li>Suitable for easy white water rivers, touring rivers, estuaries, coastlines and open water.</li></ul>



<h3 id="soul-safety-leash">Soul safety leash</h3>



<div class="wp-block-coblocks-gallery-stacked alignfull"><ul class="coblocks-gallery has-fullwidth-images"><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="15033" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/soul-belt-and-leash/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?fit=744%2C744&amp;ssl=1" data-orig-size="744,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Soul-belt-and-leash" data-image-description="&lt;p&gt;Soul safety leash&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?fit=620%2C620&amp;ssl=1" loading="lazy" width="620" height="620" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?resize=620%2C620&#038;ssl=1" alt="Soul safety leash" data-id="15033" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=15033" class="wp-image-15033 has-shadow-none jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?w=744&amp;ssl=1 744w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?resize=620%2C620&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15033" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/soul-belt-and-leash/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?fit=744%2C744&amp;ssl=1" data-orig-size="744,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Soul-belt-and-leash" data-image-description="&lt;p&gt;Soul safety leash&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?fit=620%2C620&amp;ssl=1" loading="lazy" width="620" height="620" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?resize=620%2C620&#038;ssl=1" alt="Soul safety leash" data-id="15033" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=15033" class="wp-image-15033 has-shadow-none" srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?w=744&amp;ssl=1 744w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-belt-and-leash.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript></figure></li><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="15032" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/soul-back-view/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?fit=744%2C558&amp;ssl=1" data-orig-size="744,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Soul-back-view" data-image-description="&lt;p&gt;Soul safety leash&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?fit=620%2C465&amp;ssl=1" loading="lazy" width="620" height="465" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?resize=620%2C465&#038;ssl=1" alt="Soul safety leash" data-id="15032" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=15032" class="wp-image-15032 has-shadow-none jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?w=744&amp;ssl=1 744w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?resize=174%2C131&amp;ssl=1 174w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?resize=70%2C53&amp;ssl=1 70w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?resize=620%2C465&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15032" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/soul-back-view/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?fit=744%2C558&amp;ssl=1" data-orig-size="744,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Soul-back-view" data-image-description="&lt;p&gt;Soul safety leash&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?fit=620%2C465&amp;ssl=1" loading="lazy" width="620" height="465" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?resize=620%2C465&#038;ssl=1" alt="Soul safety leash" data-id="15032" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=15032" class="wp-image-15032 has-shadow-none" srcset="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?w=744&amp;ssl=1 744w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?resize=174%2C131&amp;ssl=1 174w, https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Soul-back-view.jpg?resize=70%2C53&amp;ssl=1 70w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript></figure></li></ul></div>



<p><strong>This is a belt and leash system all in one, which uses a large strip of Velcro as the belt.</strong></p>



<p><strong>Pros:</strong></p>



<ul><li>Can be worn around the waist or chest.</li><li>The belt is adjustable if different people need to use it.</li><li>Big ball toggle that is easy to find a hold and pull for manual QR.</li><li>Velcro tension regulator at both ends of the leash. You can adjust the amount of Velcro so that the leash releases under high or low tension. In an environment with no pin hazards (e.g. big volume rivers), you attach the maximum amount of Velcro, so your board does not release as you do not want to lose it. Where there are pin hazards in a rocky river, and you want the board to release, you set less Velcro overlap so that it will release under less tension.</li><li>Has several built-in fail points (in the coil and the fittings) so that it will snap and release under excessive tension.</li></ul>



<p><strong>Cons:</strong></p>



<ul><li>If worn around the waist, there is no option to carry a throwline on the same belt (it is not good practice to wear multiple waist belts each with separate release systems).</li><li>If worn around the chest, under tension, the manual QR ball can be pulled behind you where you cannot reach it.</li><li>Lots of Velcro, which gets caught in long hair.</li><li>The coiled leash is relatively thin and difficult to hold on to when pulling back the board towards you when swimming in powerful water.</li><li>Comes with open-gate carabiners; these can be replaced with screw gate carabiners to avoid the possibility of them opening and snagging.</li></ul>



<p><strong>Environment:</strong></p>



<ul><li>Designed for white water rivers, but also suitable for touring rivers, estuaries, coastlines and open water.</li></ul>



<h3 id="hf-sup-belt-sup-buddy">HF SUP belt SUP buddy</h3>



<div class="wp-block-coblocks-gallery-stacked alignfull"><ul class="coblocks-gallery has-fullwidth-images"><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="15036" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/hf-buddy-crab/" data-orig-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?fit=744%2C992&amp;ssl=1" data-orig-size="744,992" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HF-Buddy-crab" data-image-description data-image-caption data-medium-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?fit=620%2C827&amp;ssl=1" loading="lazy" width="620" height="827" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?resize=620%2C827&#038;ssl=1" alt="HF SUP belt SUP buddy" data-id="15036" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=15036" class="wp-image-15036 has-shadow-none jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?w=744&amp;ssl=1 744w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?resize=150%2C200&amp;ssl=1 150w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?resize=620%2C827&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15036" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/hf-buddy-crab/" data-orig-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?fit=744%2C992&amp;ssl=1" data-orig-size="744,992" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HF-Buddy-crab" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?fit=620%2C827&amp;ssl=1" loading="lazy" width="620" height="827" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?resize=620%2C827&#038;ssl=1" alt="HF SUP belt SUP buddy" data-id="15036" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=15036" class="wp-image-15036 has-shadow-none" srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?w=744&amp;ssl=1 744w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Buddy-crab.jpg?resize=150%2C200&amp;ssl=1 150w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript></figure></li><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="15035" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/hf-sup-buddy-on-canal/" data-orig-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?fit=744%2C989&amp;ssl=1" data-orig-size="744,989" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HF-SUP-Buddy-on-Canal" data-image-description="&lt;p&gt;HF SUP belt SUP buddy&lt;/p&gt;
" data-image-caption data-medium-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?fit=226%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?fit=620%2C824&amp;ssl=1" loading="lazy" width="620" height="824" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?resize=620%2C824&#038;ssl=1" alt="HF SUP belt SUP buddy" data-id="15035" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=15035" class="wp-image-15035 has-shadow-none jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?w=744&amp;ssl=1 744w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?resize=226%2C300&amp;ssl=1 226w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?resize=150%2C200&amp;ssl=1 150w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?resize=620%2C824&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15035" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/hf-sup-buddy-on-canal/" data-orig-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?fit=744%2C989&amp;ssl=1" data-orig-size="744,989" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HF-SUP-Buddy-on-Canal" data-image-description="&lt;p&gt;HF SUP belt SUP buddy&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?fit=226%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?fit=620%2C824&amp;ssl=1" loading="lazy" width="620" height="824" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?resize=620%2C824&#038;ssl=1" alt="HF SUP belt SUP buddy" data-id="15035" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=15035" class="wp-image-15035 has-shadow-none" srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?w=744&amp;ssl=1 744w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?resize=226%2C300&amp;ssl=1 226w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-SUP-Buddy-on-Canal.jpg?resize=150%2C200&amp;ssl=1 150w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript></figure></li></ul></div>



<p><strong>A QR belt with a leash attachment point at the back, where you attach the leash via a screw-gate carabiner or ankle cuff.</strong></p>



<p><strong>Pros:</strong></p>



<ul><li>Has two separate and different release mechanisms – one manual buckle, and one automatic Velcro release.</li><li>The toggle on the front QR buckle is easy to find, hold and pull; this releases the whole belt.</li><li>The leash attaches at the back of the belt around a small ring of webbing attached to a D-ring. This D-ring threads through more webbing that attaches via Velcro to the waist belt. You adjust the amount of Velcro overlap so that the belt will release automatically under either low or high tension. The D-ring provides a clean metal to material release when the Velcro releases if you are attaching via an ankle cuff.</li></ul>



<p><strong>Cons:</strong></p>



<ul><li>Cannot be used for carrying a throwline as well as a leash attachment.</li><li>If the belt moves around during use, it could be challenging to reach the manual release toggle with just one hand.</li><li>Not adjustable; once fitted the webbing should be cut to size for quick release.</li><li>The open webbing at the back of this belt could get tangled or snagged; a tidier system is more suitable for white water (see Synergy Belt).</li></ul>



<p><strong>Environment:</strong></p>



<ul><li>Suitable for easy white water rivers, touring rivers, estuaries, coastlines and open water.</li></ul>



<h3 id="hf-sup-belt-synergy">HF SUP Belt Synergy</h3>



<div class="wp-block-coblocks-gallery-stacked alignfull"><ul class="coblocks-gallery has-fullwidth-images"><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="15039" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/hf-synergy-with-shackle/" data-orig-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?fit=744%2C991&amp;ssl=1" data-orig-size="744,991" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HF-Synergy-with-shackle-" data-image-description="&lt;p&gt;HF SUP Belt Synergy&lt;/p&gt;
" data-image-caption data-medium-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?fit=620%2C826&amp;ssl=1" loading="lazy" width="620" height="826" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?resize=620%2C826&#038;ssl=1" alt="HF SUP Belt Synergy" data-id="15039" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=15039" class="wp-image-15039 has-shadow-none jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?w=744&amp;ssl=1 744w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?resize=150%2C200&amp;ssl=1 150w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?resize=620%2C826&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15039" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/hf-synergy-with-shackle/" data-orig-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?fit=744%2C991&amp;ssl=1" data-orig-size="744,991" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HF-Synergy-with-shackle-" data-image-description="&lt;p&gt;HF SUP Belt Synergy&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?fit=620%2C826&amp;ssl=1" loading="lazy" width="620" height="826" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?resize=620%2C826&#038;ssl=1" alt="HF SUP Belt Synergy" data-id="15039" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=15039" class="wp-image-15039 has-shadow-none" srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?w=744&amp;ssl=1 744w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-with-shackle-.jpg?resize=150%2C200&amp;ssl=1 150w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript></figure></li><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="15038" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/hf-synergy-action/" data-orig-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-action.jpg?fit=744%2C532&amp;ssl=1" data-orig-size="744,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HF-Synergy-action" data-image-description="&lt;p&gt;HF SUP Belt Synergy&lt;/p&gt;
" data-image-caption data-medium-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-action.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-action.jpg?fit=620%2C443&amp;ssl=1" loading="lazy" width="620" height="443" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-action.jpg?resize=620%2C443&#038;ssl=1" alt="HF SUP Belt Synergy" data-id="15038" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=15038" class="wp-image-15038 has-shadow-none jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-action.jpg?w=744&amp;ssl=1 744w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-action.jpg?resize=300%2C215&amp;ssl=1 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-action.jpg?resize=620%2C443&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15038" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/hf-synergy-action/" data-orig-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-action.jpg?fit=744%2C532&amp;ssl=1" data-orig-size="744,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HF-Synergy-action" data-image-description="&lt;p&gt;HF SUP Belt Synergy&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-action.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-action.jpg?fit=620%2C443&amp;ssl=1" loading="lazy" width="620" height="443" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-action.jpg?resize=620%2C443&#038;ssl=1" alt="HF SUP Belt Synergy" data-id="15038" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=15038" class="wp-image-15038 has-shadow-none" srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-action.jpg?w=744&amp;ssl=1 744w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/HF-Synergy-action.jpg?resize=300%2C215&amp;ssl=1 300w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript></figure></li></ul></div>



<p><strong>A padded QR belt designed for white water use, you can attach the leash via a screw-gate carabiner, or QR shackle.</strong></p>



<p><strong>Pros:</strong></p>



<ul><li>Has two separate and different release mechanisms – one manual buckle, and one automatic Velcro release.</li><li>The toggle on the front QR buckle is easy to find, hold and pull; this releases the whole belt.</li><li>The leash attaches to the back of the belt via a strip of Velcro, with a D-ring to attach the leash. You adjust the amount of Velcro overlap so that the belt will release automatically under either low or high tension.</li><li>Can attach a throwbag as well as a leash.</li><li>The leash can also be attached via a QR shackle (such as provided with NRS or Hala leashes), this adds a second manual QR point, thus allowing you to reach a manual pull even if the belt has twisted around.</li></ul>



<p><strong>Cons:</strong></p>



<ul><li>If the belt moves around during use, it could be challenging to reach the single manual release toggle with just one hand.</li><li>If the leash is attached via a QR shackle to the end of the Velcro: this additional QR is some distance from your waist making it a bit difficult to feel for and find, especially if you have short arms.</li><li>Not adjustable; once fitted webbing should be cut to size for quick release.</li></ul>



<p><strong>Environment:</strong></p>



<ul><li>Suitable for white water rivers, touring rivers, estuaries, coastlines and open water.</li></ul>



<h3 id="whetman-water-belt">Whetman water belt</h3>



<div class="wp-block-coblocks-gallery-stacked alignfull"><ul class="coblocks-gallery has-fullwidth-images"><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="15041" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/whetman-sup-with-shackle/" data-orig-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?fit=744%2C558&amp;ssl=1" data-orig-size="744,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Whetman-SUP-with-shackle" data-image-description data-image-caption data-medium-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?fit=620%2C465&amp;ssl=1" loading="lazy" width="620" height="465" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?resize=620%2C465&#038;ssl=1" alt="Whetman water belt" data-id="15041" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=15041" class="wp-image-15041 has-shadow-none jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?w=744&amp;ssl=1 744w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?resize=174%2C131&amp;ssl=1 174w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?resize=70%2C53&amp;ssl=1 70w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?resize=620%2C465&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15041" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/whetman-sup-with-shackle/" data-orig-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?fit=744%2C558&amp;ssl=1" data-orig-size="744,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Whetman-SUP-with-shackle" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?fit=620%2C465&amp;ssl=1" loading="lazy" width="620" height="465" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?resize=620%2C465&#038;ssl=1" alt="Whetman water belt" data-id="15041" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=15041" class="wp-image-15041 has-shadow-none" srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?w=744&amp;ssl=1 744w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?resize=174%2C131&amp;ssl=1 174w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-with-shackle.jpg?resize=70%2C53&amp;ssl=1 70w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript></figure></li><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="15042" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/whetman-sup-belt/" data-orig-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?fit=744%2C992&amp;ssl=1" data-orig-size="744,992" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Whetman-SUP-belt" data-image-description="&lt;p&gt;Whetman water belt&lt;/p&gt;
" data-image-caption data-medium-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?fit=620%2C827&amp;ssl=1" loading="lazy" width="620" height="827" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?resize=620%2C827&#038;ssl=1" alt="Whetman water belt" data-id="15042" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=15042" class="wp-image-15042 has-shadow-none jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?w=744&amp;ssl=1 744w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?resize=150%2C200&amp;ssl=1 150w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?resize=620%2C827&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15042" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/whetman-sup-belt/" data-orig-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?fit=744%2C992&amp;ssl=1" data-orig-size="744,992" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Whetman-SUP-belt" data-image-description="&lt;p&gt;Whetman water belt&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?fit=620%2C827&amp;ssl=1" loading="lazy" width="620" height="827" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?resize=620%2C827&#038;ssl=1" alt="Whetman water belt" data-id="15042" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=15042" class="wp-image-15042 has-shadow-none" srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?w=744&amp;ssl=1 744w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-SUP-belt.jpg?resize=150%2C200&amp;ssl=1 150w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript></figure></li></ul></div>



<p><strong>A waist belt with a buckle quick release at the front and D-ring anchored to the belt at the back.</strong></p>



<p><strong>Pros:</strong></p>



<ul><li>Has two QR buckles – one at the front, which releases the whole belt; one at the back which just releases the leash.</li><li>The toggles are easy to find, hold and pull.</li><li>You can attach the leash either (1) via a screw-gate carabiner, or ankle cuff to the rear webbing with the buckle release or, (2) via a QR shackle (such as provided with NRS or Hala leashes) to the D-ring. Either way, you have two manual QR systems.</li><li>If the belt moves around your waist, you can always reach at least one of the two QR mechanisms.</li><li>If you attach the leash via a QR shackle to the D-ring, you can also carry a throwbag on the rear of the belt.</li><li>Adjustable, useful if more than one person needs to use.</li></ul>



<p><strong>Cons:</strong></p>



<ul><li>Has no built-in fail-safe, so will not break under excessive tension.</li><li>QR shackles are useful, but I have found that the split ring can open up and fail after continuous use. So QR shackles must be checked each time before use.</li></ul>



<p><strong>Environment:</strong></p>



<ul><li>Suitable for white water rivers, touring rivers, estuaries, coastlines and open water.</li></ul>



<h3 id="whetman-sup-water-belt-rig">Whetman SUP water belt rig</h3>



<div class="wp-block-coblocks-gallery-stacked alignfull"><ul class="coblocks-gallery has-fullwidth-images"><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="15045" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/whetman-belt-crab/" data-orig-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?fit=744%2C744&amp;ssl=1" data-orig-size="744,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Whetman-belt-Crab" data-image-description data-image-caption data-medium-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?fit=620%2C620&amp;ssl=1" loading="lazy" width="620" height="620" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?resize=620%2C620&#038;ssl=1" alt="Whetman SUP water belt rig" data-id="15045" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=15045" class="wp-image-15045 has-shadow-none jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?w=744&amp;ssl=1 744w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?resize=620%2C620&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15045" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/whetman-belt-crab/" data-orig-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?fit=744%2C744&amp;ssl=1" data-orig-size="744,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Whetman-belt-Crab" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?fit=620%2C620&amp;ssl=1" loading="lazy" width="620" height="620" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?resize=620%2C620&#038;ssl=1" alt="Whetman SUP water belt rig" data-id="15045" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=15045" class="wp-image-15045 has-shadow-none" srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?w=744&amp;ssl=1 744w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-belt-Crab.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript></figure></li><li class="coblocks-gallery--item"><figure class="coblocks-gallery--figure"><img data-attachment-id="15044" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/whetman-waterbelt-with-shackle-action/" data-orig-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-waterbelt-with-shackle-action.jpg?fit=744%2C1041&amp;ssl=1" data-orig-size="744,1041" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Whetman-waterbelt-with-shackle-action" data-image-description="&lt;p&gt;Whetman SUP water belt rig&lt;/p&gt;
" data-image-caption data-medium-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-waterbelt-with-shackle-action.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-waterbelt-with-shackle-action.jpg?fit=620%2C867&amp;ssl=1" loading="lazy" width="620" height="867" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-waterbelt-with-shackle-action.jpg?resize=620%2C867&#038;ssl=1" alt="Whetman SUP water belt rig" data-id="15044" data-imglink data-link="https://standuppaddlemag.co.uk/?attachment_id=15044" class="wp-image-15044 has-shadow-none jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-waterbelt-with-shackle-action.jpg?resize=732%2C1024&amp;ssl=1 732w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-waterbelt-with-shackle-action.jpg?resize=214%2C300&amp;ssl=1 214w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-waterbelt-with-shackle-action.jpg?w=744&amp;ssl=1 744w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-waterbelt-with-shackle-action.jpg?resize=620%2C867&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15044" data-permalink="https://standuppaddlemag.co.uk/sup-quick-release-belts/whetman-waterbelt-with-shackle-action/" data-orig-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-waterbelt-with-shackle-action.jpg?fit=744%2C1041&amp;ssl=1" data-orig-size="744,1041" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Whetman-waterbelt-with-shackle-action" data-image-description="&lt;p&gt;Whetman SUP water belt rig&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-waterbelt-with-shackle-action.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-waterbelt-with-shackle-action.jpg?fit=620%2C867&amp;ssl=1" loading="lazy" width="620" height="867" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-waterbelt-with-shackle-action.jpg?resize=620%2C867&#038;ssl=1" alt="Whetman SUP water belt rig" data-id="15044" data-imglink="" data-link="https://standuppaddlemag.co.uk/?attachment_id=15044" class="wp-image-15044 has-shadow-none" srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-waterbelt-with-shackle-action.jpg?resize=732%2C1024&amp;ssl=1 732w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-waterbelt-with-shackle-action.jpg?resize=214%2C300&amp;ssl=1 214w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/11/Whetman-waterbelt-with-shackle-action.jpg?w=744&amp;ssl=1 744w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript></figure></li></ul></div>



<p><strong>A waist belt with a buckle front quick release for the whole belt and an extender on the side with a separate QR for attaching the leash via a D-ring. It also has QR webbing on the back for holding a throw line.</strong></p>



<p>The SUP water belt has a buckle release extender QR stitched to the belt. The standard extender is 22cm long and has a D-ring at the end for attaching the leash. It is also available with a shorter SUP attachment extender and can be made for left or right-handed access/release.</p>



<p><strong>Pros:</strong></p>



<ul><li>You attach the leash to the extender via a D-ring, this has a buckle type QR which is preferable to using a shackle. It is much easier to release and reattach the leash and less prone to fail than a shackle.</li><li>There are two manual QR systems for the leash (plus one for a throw line).</li><li>If the belt moves around your waist, you can always reach at least one of the two QR mechanisms.</li><li>The toggles are easy to find, hold and pull. This front toggle releases the whole belt. The side toggle releases the leash. As I have short arms, I use a short extender so that the QR sits next to the belt where it is easier to reach.</li><li>Adjustable, useful if more than one person needs to use.</li></ul>



<p><strong>Cons:</strong></p>



<ul><li>Has no built-in fail-safe, so will not break under excessive tension.</li></ul>



<p><strong>Environment:</strong></p>



<ul><li>Suitable for white water rivers, touring rivers, estuaries, coastlines and open water.</li></ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15017" class="share-twitter sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/sup-quick-release-belts/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15017" class="share-facebook sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/sup-quick-release-belts/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15017" class="share-linkedin sd-button share-icon no-text" href="https://standuppaddlemag.co.uk/sup-quick-release-belts/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://standuppaddlemag.co.uk/tag/leashes/" rel="tag">Leashes</a></li><li><a href="https://standuppaddlemag.co.uk/tag/louise-royle/" rel="tag">Louise Royle</a></li><li><a href="https://standuppaddlemag.co.uk/tag/quick-release-belts/" rel="tag">Quick release belts</a></li><li><a href="https://standuppaddlemag.co.uk/tag/quick-release-leashes/" rel="tag">quick release leashes</a></li><li><a href="https://standuppaddlemag.co.uk/tag/sup-leashes/" rel="tag">SUP leashes</a></li></ul></div>	</article><section class="author-box author-box-layout1">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt src="https://secure.gravatar.com/avatar/28805f2725861c6542260c36c0f13a4d?s=113&#038;d=identicon&#038;r=g" class="avatar avatar-113 photo jetpack-lazy-image" height="113" width="113" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/28805f2725861c6542260c36c0f13a4d?s=226&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/28805f2725861c6542260c36c0f13a4d?s=113&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/28805f2725861c6542260c36c0f13a4d?s=113&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/28805f2725861c6542260c36c0f13a4d?s=226&#038;d=identicon&#038;r=g 2x' class='avatar avatar-113 photo' height='113' width='113' loading='lazy'/></noscript></div>
<h5 class="author-box-name">About thepaddlerezine<span class="author-box-postcount"> (<a href="https://standuppaddlemag.co.uk/author/thepaddlerezine/" title="More articles written by thepaddlerezine">391 Articles</a>)</span></h5>
<div class="author-box-desc">Editor of The Paddler magazine and Publisher of Stand Up Paddle Mag UK and Windsurfing UK magazines</div>
</div>
</section>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/sup-quick-release-belts/?fbclid=IwAR3ANH6Q-ow_7IJEuiQd-or-joYknWOrsFxNz8iEqwSUoq-GArv4usy9YUg#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=86821874&#038;postid=15017&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=10.4-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=676fff61e52b5b378726aa5fca73062e7326d75b#parent=https%3A%2F%2Fstanduppaddlemag.co.uk%2Fsup-quick-release-belts%2F%3Ffbclid%3DIwAR3ANH6Q-ow_7IJEuiQd-or-joYknWOrsFxNz8iEqwSUoq-GArv4usy9YUg"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="sidebar sb-right"><div id="jetpack-search-filters-4" class="sb-widget jetpack-filters widget_search">			<div id="jetpack-search-filters-4-wrapper" >
		<div class="jetpack-search-form"><form role="search" method="get" id="searchform" action="https://standuppaddlemag.co.uk/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div></div></div><div id="media_image-187" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://freshwaterbaypaddleboards.co.uk/shop/"><img width="300" height="700" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/04/freshwater-bay-web-ad.gif?fit=300%2C700&amp;ssl=1" class="image wp-image-14127  attachment-full size-full jetpack-lazy-image" alt="Freshwater Bay SUP" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="14127" data-permalink="https://standuppaddlemag.co.uk/freshwater-bay-web-ad/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/04/freshwater-bay-web-ad.gif?fit=300%2C700&amp;ssl=1" data-orig-size="300,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="freshwater-bay-web-ad" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/04/freshwater-bay-web-ad.gif?fit=129%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/04/freshwater-bay-web-ad.gif?fit=300%2C700&amp;ssl=1" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/04/freshwater-bay-web-ad.gif?fit=300%2C700&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-173" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://palmequipmenteurope.com/products?f%5B0%5D=field_collection%3A86"><img width="300" height="250" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/07/300x250_Palm_family_SUP.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-14432  attachment-full size-full jetpack-lazy-image" alt="Palm Equipment" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="14432" data-permalink="https://standuppaddlemag.co.uk/300x250_palm_family_sup/" data-orig-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/07/300x250_Palm_family_SUP.gif?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="300x250_Palm_family_SUP" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/07/300x250_Palm_family_SUP.gif?fit=300%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/07/300x250_Palm_family_SUP.gif?fit=300%2C250&amp;ssl=1" data-lazy-src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/07/300x250_Palm_family_SUP.gif?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-183" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.turtlebaypaddleboards.com"><img width="300" height="249" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/04/300x250-ad-April-1v3.jpg?fit=300%2C249&amp;ssl=1" class="image wp-image-14056  attachment-full size-full jetpack-lazy-image" alt="turtle bay paddleboards" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="14056" data-permalink="https://standuppaddlemag.co.uk/300x250-ad-april-1v3/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/04/300x250-ad-April-1v3.jpg?fit=300%2C249&amp;ssl=1" data-orig-size="300,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="300&#215;250-ad-April-1v3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/04/300x250-ad-April-1v3.jpg?fit=300%2C249&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/04/300x250-ad-April-1v3.jpg?fit=300%2C249&amp;ssl=1" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/04/300x250-ad-April-1v3.jpg?fit=300%2C249&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-174" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.craftinsure.com/?referrer=supm"><img width="300" height="250" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/CI-SUP-Button2021-002.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-13982  attachment-full size-full jetpack-lazy-image" alt="Craft Insure" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="13982" data-permalink="https://standuppaddlemag.co.uk/ci-sup-button2021-002/" data-orig-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/CI-SUP-Button2021-002.gif?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CI-SUP-Button2021 (002)" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/CI-SUP-Button2021-002.gif?fit=300%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/CI-SUP-Button2021-002.gif?fit=300%2C250&amp;ssl=1" data-lazy-src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/CI-SUP-Button2021-002.gif?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-165" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.britishcanoeing.org.uk/membership"><img width="300" height="257" src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2019/06/paddlerdigital7.jpg?fit=300%2C257&amp;ssl=1" class="image wp-image-9364  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="9364" data-permalink="https://standuppaddlemag.co.uk/paddlerdigital7/" data-orig-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2019/06/paddlerdigital7.jpg?fit=350%2C300&amp;ssl=1" data-orig-size="350,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PaddlerDigital7" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2019/06/paddlerdigital7.jpg?fit=300%2C257&amp;ssl=1" data-large-file="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2019/06/paddlerdigital7.jpg?fit=350%2C300&amp;ssl=1" data-lazy-src="https://i0.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2019/06/paddlerdigital7.jpg?fit=300%2C257&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-166" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://mcconks.com"><img width="300" height="250" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2018/01/supm-gif.gif?fit=300%2C250&amp;ssl=1" class="image wp-image-7715  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="7715" data-permalink="https://standuppaddlemag.co.uk/supm-gif/" data-orig-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2018/01/supm-gif.gif?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SUPM-gif" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2018/01/supm-gif.gif?fit=300%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2018/01/supm-gif.gif?fit=300%2C250&amp;ssl=1" data-lazy-src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2018/01/supm-gif.gif?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-57" class="sb-widget widget_media_image"><h4 class="widget-title">Buy the print SUP Mag UK</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://standuppaddlemag.co.uk/subscribe/"><img width="350" height="496" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/10/SUPM-issue-31-cover350.jpg?fit=350%2C496&amp;ssl=1" class="image wp-image-14811 alignnone attachment-full size-full jetpack-lazy-image" alt="SUP Mag UK issue 31" loading="lazy" style="max-width: 100%; height: auto;" title="SUP Mag UK" data-attachment-id="14811" data-permalink="https://standuppaddlemag.co.uk/supm-issue-31-cover350/" data-orig-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/10/SUPM-issue-31-cover350.jpg?fit=350%2C496&amp;ssl=1" data-orig-size="350,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SUPM-issue-31-cover350" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/10/SUPM-issue-31-cover350.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/10/SUPM-issue-31-cover350.jpg?fit=350%2C496&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/10/SUPM-issue-31-cover350.jpg?w=350&amp;ssl=1 350w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/10/SUPM-issue-31-cover350.jpg?resize=212%2C300&amp;ssl=1 212w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/10/SUPM-issue-31-cover350.jpg?fit=350%2C496&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-169" class="sb-widget widget_media_image"><h4 class="widget-title">Save 60% going digital…</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://joom.ag/lOaI"><img width="300" height="236" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/joomag-issue-28.jpg?fit=300%2C236&amp;ssl=1" class="image wp-image-14021  attachment-full size-full jetpack-lazy-image" alt="joomag-issue-28" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="14021" data-permalink="https://standuppaddlemag.co.uk/joomag-issue-28/" data-orig-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/joomag-issue-28.jpg?fit=300%2C236&amp;ssl=1" data-orig-size="300,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joomag-issue-28" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/joomag-issue-28.jpg?fit=300%2C236&amp;ssl=1" data-large-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/joomag-issue-28.jpg?fit=300%2C236&amp;ssl=1" data-lazy-src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/03/joomag-issue-28.jpg?fit=300%2C236&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-163" class="sb-widget widget_media_image"><h4 class="widget-title">Purchase Paddler magazine</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://paddlerezine.com/printed-subs/"><img width="350" height="496" src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/09/The-Paddler-61-Sept-2021-cover350.png?fit=350%2C496&amp;ssl=1" class="image wp-image-14671  attachment-full size-full jetpack-lazy-image" alt="The Paddler issue 61" loading="lazy" style="max-width: 100%; height: auto;" title="Purchase Paddler magazine" data-attachment-id="14671" data-permalink="https://standuppaddlemag.co.uk/the-paddler-61-sept-2021-cover350-2/" data-orig-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/09/The-Paddler-61-Sept-2021-cover350.png?fit=350%2C496&amp;ssl=1" data-orig-size="350,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Paddler-61-Sept-2021-cover350" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/09/The-Paddler-61-Sept-2021-cover350.png?fit=212%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/09/The-Paddler-61-Sept-2021-cover350.png?fit=350%2C496&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/09/The-Paddler-61-Sept-2021-cover350.png?w=350&amp;ssl=1 350w, https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/09/The-Paddler-61-Sept-2021-cover350.png?resize=212%2C300&amp;ssl=1 212w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i1.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/09/The-Paddler-61-Sept-2021-cover350.png?fit=350%2C496&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="facebook-likebox-15" class="sb-widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/supmaguk">Follow SUP Mag UK on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/supmaguk" data-width="340"  data-height="700" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/supmaguk"><a href="https://www.facebook.com/supmaguk">Follow SUP Mag UK on Facebook</a></blockquote></div>
		</div>
		</div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-3" class="footer-widget footer-1 widget_contact_info"><h6 class="footer-widget-title">SUP Mag UK</h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=st%2Bives%2C%2Bcambridgeshire%2Bunited%2Bkingdom" target="_blank" rel="noopener noreferrer">St Ives, Cambridgeshire<br/>United Kingdom</a></div><div class="confit-phone"><span itemprop="telephone"><a href="tel:+44%20(0)%201480%20465081">+44 (0) 1480 465081</a></span></div><div class="confit-hours" itemprop="openingHours">Get the best features from the UK&#039;s digital and printed magazine dedicated to the UK SUP scene</div></div></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="wpcom_social_media_icons_widget-3" class="footer-widget footer-2 widget_wpcom_social_media_icons_widget"><h6 class="footer-widget-title">Social</h6><ul><li><a href="https://www.facebook.com/supmaguk/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View supmaguk&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@SUPMagUK/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @SUPMagUK&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/supmaguk/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View supmaguk&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCEF2wvg6saaV234_SLuwGkg/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UCEF2wvg6saaV234_SLuwGkg&#8217;s profile on YouTube</span></a></li></ul></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-5" class="footer-widget footer-3 widget_contact_info"><h6 class="footer-widget-title">Email contacts</h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-hours" itemprop="openingHours"><br/>Publisher: peter@supmaguk.co.uk<br/>Ad sales and subscriptions: anne@supmaguk.co.uk<br/>Editor: tez@supmaguk.co.uk</div></div></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="media_image-17" class="footer-widget footer-4 widget_media_image"><h6 class="footer-widget-title">SUP Mag UK</h6><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="283" height="283" src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?fit=283%2C283&amp;ssl=1" class="image wp-image-14507 alignnone attachment-full size-full jetpack-lazy-image" alt="SUPM-4-covers" loading="lazy" style="max-width: 100%; height: auto;" title="SUP Mag UK" data-attachment-id="14507" data-permalink="https://standuppaddlemag.co.uk/supm-4-covers-18/" data-orig-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?fit=283%2C283&amp;ssl=1" data-orig-size="283,283" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SUPM-4-covers" data-image-description="&lt;p&gt;SUPM-4-covers&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?fit=283%2C283&amp;ssl=1" data-large-file="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?fit=283%2C283&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?w=283&amp;ssl=1 283w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 283px) 100vw, 283px" data-lazy-src="https://i2.wp.com/standuppaddlemag.co.uk/wp-content/uploads/2021/08/SUPM-4-covers-2.png?fit=283%2C283&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>		</div>
	</footer>
	<nav class="footer-nav clearfix">
		<div class="menu-supm-menu-container"><ul id="menu-supm-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1437"><a href="https://standuppaddlemag.co.uk/subscribe/">Purchase Print SUPM</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12219"><a href="https://standuppaddlemag.co.uk/subscribe/">Purchase an annual subscription to four printed issues or the single current issue…</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6856"><a href="https://standuppaddlemag.co.uk/subscribe/sup-mag-uk-mailing-list/">SUP Mag UK mailing list</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8035"><a href="https://standuppaddlemag.co.uk/subscribe/unsubscribe/">Unsubscribe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12721"><a href="https://standuppaddlemag.co.uk/purchase-the-digital-edition/">Purchase digital SUPM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2686"><a href="https://standuppaddlemag.co.uk/back-issues/">SUPM back issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-465"><a href="https://standuppaddlemag.co.uk/category/sup-uk-news/">SUP UK News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://standuppaddlemag.co.uk/category/sup-uk-events/">SUP UK Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-615"><a href="https://standuppaddlemag.co.uk/category/sup-mag-uk/">SUP Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="https://standuppaddlemag.co.uk/category/sup-interviews/">SUP Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-410"><a href="https://standuppaddlemag.co.uk/category/sup-coaching/">SUP Coaching</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/sup-uk-clubschool-profiles/">SUP UK Club/school profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-454"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/">SUP Kit Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/comparison-tests/">Comparison tests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/hard-sup-board-reviews/">Hard SUP board reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/inflatable-sup-reviews/">Inflatable SUP reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/sup-accessory-reviews/">SUP accessory reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://standuppaddlemag.co.uk/category/sup-kit-reviews/sup-paddle-reviews/">SUP paddle reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12208"><a href="https://standuppaddlemag.co.uk/category/sup-travel/">SUP Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12216"><a href="https://standuppaddlemag.co.uk/category/sup-travel/mini-guides/">Mini Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12210"><a href="https://standuppaddlemag.co.uk/category/sup-travel/united-kingdom/">United Kingdom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12209"><a href="https://standuppaddlemag.co.uk/category/sup-travel/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12214"><a href="https://standuppaddlemag.co.uk/category/sup-travel/north-america/">North America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12215"><a href="https://standuppaddlemag.co.uk/category/sup-travel/south-america/">South America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12212"><a href="https://standuppaddlemag.co.uk/category/sup-travel/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12211"><a href="https://standuppaddlemag.co.uk/category/sup-travel/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12213"><a href="https://standuppaddlemag.co.uk/category/sup-travel/australasia/">Australasia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/">UK SUP clubs/schools</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/uk-sup-clubs/">UK SUP Clubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://standuppaddlemag.co.uk/category/uk-sup-clubsschools/sup-schools/">SUP Schools</a></li>
</ul>
</li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2021	
	<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
	
	</p>
</div>
</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202145'></script>
	<div style="display:none">
	<div class="grofile-hash-map-28805f2725861c6542260c36c0f13a4d">
	</div>
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: SUPM email subs --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='ou9fvtvbdugg5w0yclpb';s.dataset.user='83379';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/standuppaddlemag.co.uk\/sup-quick-release-belts\/":15017};
	</script>
						<script type="text/javascript">
		var ou9fvtvbdugg5w0yclpb_shortcode = true;		</script>
		<link rel='stylesheet' id='all-css-b555b2e6294e3e709e2a07f8b05f783b' href='https://standuppaddlemag.co.uk/_static/??-eJyVjMEKAjEMRH/IGmsXwYP4KbKbhlJt09I09PdV2L0tiLdh5s0b1WDhTtyhJg2RBZ7U64wvyMVrIgGcW1GhBDJipWYWZZ/oiCKH8cd7HcxW/BI8IiMEYmrxg8h+/Eru+WYvzp7OV+umNw55Tuo=' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://standuppaddlemag.co.uk/_static/??-eJyVy00KhDAMQOELjQZn/MHF4FGkjaKpbVJoRI+vC8GFK1cPHnxbzFBYR1aIfp2IE7hRo8EFemIEu5IfIM6iwlfyQJy79NmeFMV6wSXBQEnB3SMzTMEoyXvpaZrVyn7CLvyL+lc2VV203wMg2UWc'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202145' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
</script>
<script type='text/javascript'  src='https://standuppaddlemag.co.uk/_static/??-eJyFjssOwiAQRX9IOm1Mqi6Mn2IKjBTKMIRHiH8vpt13d3MfJ7dFoTgUDAWir8aGDA5LXNQGxLp6zNCiSbzy4PKlRWGD8lV322VQTNSXImH034FsODqnRKsNlgwZl6TWP2lXYg9OKO9+AWS1XsNnUSiZN4EkUR8PXvSc5mke74/beP0B5xtTuA=='></script>
<script src='https://standuppaddlemag.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.min.js?ver=1636476718' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://standuppaddlemag.co.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.min.js?ver=1636476718' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/standuppaddlemag.co.uk\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/standuppaddlemag.co.uk\/wp-admin\/admin-ajax.php","nonce":"48021935ae","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/standuppaddlemag.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Fstanduppaddlemag.co.uk%2Fsup-quick-release-belts%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://standuppaddlemag.co.uk/_static/??-eJx9jksOwjAMRC9EavFpUReIo6A0sUqK41ixo16fCKlblvN5o9nFJQ7UIipsCrs4zAvGISceNj11HQobsoFQWxP3Fpr48IFX52BpiSIEX0tTpCNzh/FnpoglzoXVsIJXRfsdeCMJ1s488+M8Xcf5frnN4xeTDT2w'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://standuppaddlemag.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=86821874&postid=15017&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=10.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=676fff61e52b5b378726aa5fca73062e7326d75b#parent=https%3A%2F%2Fstanduppaddlemag.co.uk%2Fsup-quick-release-belts%2F%3Ffbclid%3DIwAR3ANH6Q-ow_7IJEuiQd-or-joYknWOrsFxNz8iEqwSUoq-GArv4usy9YUg" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=86821874&postid=15017&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=10.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=676fff61e52b5b378726aa5fca73062e7326d75b#parent=https%3A%2F%2Fstanduppaddlemag.co.uk%2Fsup-quick-release-belts%2F%3Ffbclid%3DIwAR3ANH6Q-ow_7IJEuiQd-or-joYknWOrsFxNz8iEqwSUoq-GArv4usy9YUg";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202145.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.3',blog:'86821874',post:'15017',tz:'0',srv:'standuppaddlemag.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '86821874', '15017' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://standuppaddlemag.co.uk/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'a9678da85d', slugs: {"ou9fvtvbdugg5w0yclpb":{"slug":"ou9fvtvbdugg5w0yclpb","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":15017,"object_key":"post","object_type":"post","term_ids":[27821638,130659871,216201738,354429819,712442630,698200251,712442670,712442629,712442671]};</script>
		</body>
</html>
<!--
	generated 51 seconds ago
	generated in 0.362 seconds
	served from batcache in 0.002 seconds
	expires in 249 seconds
-->
